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Introduction 1

Introduction
 WARNING

See the Important Safety and Product Information 
guide in the product box for product warnings and 
other important information.

Always consult your physician before you begin or 
modify any exercise program.

Setting Up Your Watch
To take full advantage of the Forerunner features, 
complete these tasks.

	y Pair the Forerunner watch with your phone using 
the Garmin Connect app (Pairing Your Phone, 
page 31).

	y Set up Wi‑Fi® networks (Connecting to a Wi‑Fi 
Network, page 33).

	y Set up safety features (Safety and Tracking 
Features, page 34).

	y Set up music (Music, page 29).
	y Set up your Garmin Pay wallet (Setting Up Your 

Garmin Pay Wallet, page 13).

Overview

1   Touchscreen
•	 Tap to choose an option in a menu.
•	 Tap to open the glance to view more data.
•	 Swipe up or down to scroll through the glance 

loop and menus.
•	 Swipe right to return to the previous screen.
•	 Cover the screen with your palm to quickly turn 

off the display and return to the watch face. 
2   LIGHT

•	 Hold to turn the watch on.
•	 Press to turn the display on and off.
•	 Hold to view the controls menu for quick access 

to frequently used functions.
3   UP

•	 Press to scroll through the glances, data screens, 

options, and settings.
•	 Hold to view the menu.

4   DOWN
•	 Press to scroll through the glances, data screens, 

options, and settings.
•	 Hold to open the music controls (Music, 

page 29).
5   START · STOP

•	 Press to start and stop the activity timer.
•	 Press to choose an option or to acknowledge a 

message.
6   BACK

•	 Press to return to the previous screen.
•	 Press to record a lap or rest during an activity, or 

to advance to the next stage of a workout.

GPS Status and Status Icons
For outdoor activities, the status bar turns green when 
GPS is ready. A flashing icon means the watch is 
searching for a signal. A solid icon means the signal 
was found or the sensor is connected.

GPS GPS status

Battery status

Phone connection status

Wi‑Fi technology status (Forerunner music 
watches only)

LiveTrack status

Heart rate status

Speed and cadence sensor status

Bike lights status

Bike radar status

tempe sensor status

Enabling and Disabling the Touchscreen
You can customize the touchscreen for general watch 
use and for each activity profile.
NOTE: The touchscreen is not available during swim 
activities. 

	y To enable or disable the touchscreen during general 
use or activities, hold UP, select System > Touch, 
and select an option.

	y To add this option to the controls menu, see 
(Customizing the Controls Menu, page 13).

Using the Watch
	y Hold LIGHT to view the controls menu (Controls, 

page 12).
The controls menu provides quick access to 



2 Activities and Apps

frequently used functions, such as turning on do 
not disturb mode, saving a location, and turning the 
watch off.

	y From the watch face, press UP or DOWN to scroll 
through the glance loop (Glances, page 7).

	y From the watch face, press START to start an 
activity or open an app (Activities and Apps, 
page 2).

	y Hold UP to customize the watch face (Customizing 
the Watch Face, page 6), adjust settings 
(System Settings, page 39), pair wireless sensors 
(Pairing Your Wireless Sensors, page 26), and 
more.

Activities and Apps
Your watch can be used for indoor, outdoor, athletic, 
and fitness activities (Activities List, page 45). 
When you start an activity, the watch displays and 
records sensor data. You can create custom activities 
or new activities based on default activities (Creating 
a Custom Activity, page 6). When you finish your 
activities, you can save and share them with the Garmin 
Connect community.
You can also add Connect IQ activities and apps to your 
watch using the Connect IQ app (Connect IQ Features, 
page 34).
For more information about activity tracking and fitness 
metric accuracy, go to Garmin.com/ataccuracy.

Starting an Activity
When you start an activity, GPS turns on automatically 
(if required).

1	 Press START.
2	 Select an option:

•	 Select an activity from your favorites.
•	 Select , and select an activity from the 

extended activity list.
3	 If the activity requires GPS signals, go outside to an 

area with a clear view of the sky, and wait until the 
watch is ready.
The watch is ready after it establishes your heart 
rate, acquires GPS signals (if required), and 
connects toyour wireless sensors (if required).

4	 Press START to start the activity timer.
The watch records activity data only while the 
activity timer is running.

Tips for Recording Activities
	y Charge the watch before starting an activity 

(Charging the Watch, page 40).
	y Press BACK to record laps, start a new set or pose, 

or advance to the next workout step.
	y Press UP or DOWN to view additional data screens.
	y Swipe up or down to view additional data screens 

(Enabling and Disabling the Touchscreen, 

page 1).

Stopping an Activity
1	 Press STOP.
2	 Select an option:

•	 To resume your activity, select Resume.
•	 To save the activity and view the details, select 

Save, press START, and select an option.
NOTE: After you save the activity, you can enter 
self-evaluation data (Evaluating an Activity, 
page 2).

•	 To suspend your activity and resume it at a later 
time, select Resume Later.

•	 To mark a lap, select Lap.
•	 To navigate back to the starting point of your 

activity along the path you traveled, select Back 
to Start > TracBack.
NOTE: This feature is available only for activities 
that use GPS.

•	 To navigate back to the starting point of your 
activity by the most direct path, select Back to 
Start > Straight Line.
NOTE: This feature is available only for activities 
that use GPS.

•	 To measure the difference between your heart 
rate at the end of the activity and your heart rate 
two minutes later, select Recovery Heart Rate, 
and wait while the timer counts down.

•	 To discard the activity, select Discard.
NOTE: After stopping the activity, the watch saves it 
automatically after 30 minutes.

Evaluating an Activity
NOTE: This feature is not available for all activities.
You can customize the self-evaluation setting for 
certain activities (Enabling Self Evaluation, page 19).

1	 After you complete an activity, select Save 
(Stopping an Activity, page 2).

2	 Select a number that corresponds with your 
perceived effort.
NOTE: You can select  to skip the self evaluation.

3	 Select how you felt during the activity.
You can view evaluations in the Garmin Connect app.

Outdoor Activities
The Forerunner device comes preloaded with outdoor 
activities, such as running and cycling. GPS is turned on 
for outdoor activities. You can add new activities based 
on default activities, such as hiking or swimming. You 
can also add custom activities to your device (Creating 
a Custom Activity, page 6).

Going for a Run
The first fitness activity you record on your watch can 
be a run, ride, or any outdoor activity. You may need to 
charge the watch before starting the activity (Charging 
the Watch, page 40).

https://Garmin.com/ataccuracy
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The watch records activity data only while the activity 
timer is running.

1	 Press START, and select an activity.
2	 Go outside, and wait while the watch locates 

satellites.
3	 Press START.
4	 Go for a run.

NOTE: During an activity, you can hold DOWN to 
open the music controls (Music Playback Controls, 
page 30).

5	 After you complete your run, press STOP.
6	 Select an option:

•	 Select Resume to restart the activity timer.
•	 Select Save to save the run and reset the activity 

timer. You can select the run to view a summary.

NOTE: For more run options, see Stopping an Activity, 
page 2.

Going for a Track Run
Before you go for a track run, make sure you are 
running on a standard-shape, 400 m track.
You can use the track run activity to record your 
outdoor track data, including distance in meters and lap 
splits.

1	 Stand on the outdoor track.
2	 From the watch face, press START.
3	 Select Track Run.
4	 Wait while the watch locates satellites.
5	 If you are running in lane 1, skip to step 11.
6	 Press UP.
7	 Select the activity settings.
8	 Select Lane Number.
9	 Select a lane number.

10	 Press BACK twice to return to the activity timer.
11	 Press START.
12	 Run around the track.
13	 After you complete your activity, press STOP, and 

select Save.

Tips for Recording a Track Run
	y Wait until the watch acquires satellite signals 

before starting a track run.
	y During your first run on an unfamiliar track, run for a 

minimum of 3 laps to calibrate your track distance.
	y You should run slightly past your starting point to 

complete the lap.
	y Run each lap in the same lane.

NOTE: The default Auto Lap® distance is 1600 m, or 
4 laps around the track.

	y If you are running in a lane other than lane 1, set the 
lane number in the activity settings.

Recording an Ultra Run Activity
1	 Press START.
2	 Select Ultra Run.
3	 Press START to start the activity timer.
4	 Start running.
5	 Press BACK to record a lap and start the rest timer.

NOTE: You can configure the Lap Key setting to 
record a lap and start the rest timer, start the rest 
timer only, or record a lap only (Activities and App 
Settings, page 37).

6	 When you are done resting, press BACK to resume 
running.

7	 Press UP or DOWN to view additional data pages 
(optional).

8	 After you complete your activity, press STOP, and 
select Save.

Swimming
NOTICE

The device is intended for surface swimming. Scuba 
diving with the device may damage the product and 
will void the warranty.

NOTE: The watch has wrist-based heart rate enabled 
for swim activities.

Going for a Pool Swim
1	 Press START.
2	 Select Pool Swim.
3	 Select your pool size, or enter a custom size.
4	 Press START.

The device records swim data only while the activity 
timer is running.

5	 Start your activity.
The device automatically records swim intervals 
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and lengths.
6	 Press UP or DOWN to view additional data pages 

(optional).
7	 When resting, press STOP to pause the activity 

timer.
8	 Press START to restart the activity timer.
9	 After you complete your activity, press STOP, and 

select Save.

Swimming in Open Water
You can record swim data including distance, pace, and 
stroke rate. You can add data screens to the default 
open water swimming activity (Customizing the Data 
Screens, page 37).

1	 Press START.
2	 Select Open Water.
3	 Go outside and wait while the watch locates 

satellites.
4	 Press START to start the activity timer.
5	 Start swimming.
6	 Press UP or DOWN to view additional data pages 

(optional).
7	 After you complete your activity, press STOP, and 

select Save.

Tips for Swimming Activities
	y Press BACK to record an interval during open water 

swimming.
	y Before starting a pool swimming activity, follow the 

on-screen instructions to select your pool size or 
enter a custom size.
The watch measures and records distance by 
completed pool lengths. The pool size must be 
correct to display accurate distance. The next time 
you start a pool swimming activity, the watch uses 
this pool size. You can hold UP, select the activity 
settings, and select Pool Size to change the size.

	y For accurate results, swim the entire pool length, 
and use one stroke type for the entire length. Pause 
the activity timer when resting.

	y Press BACK to record a rest during pool swimming 
(Auto Rest and Manual Rest, page 4).
The watch automatically records swim intervals 
and lengths for pool swimming.

	y To help the watch count your lengths, use a strong 
push off the wall and glide before your first stroke.

	y When doing drills, you must either pause the activity 
timer or use the drill logging feature (Training with 
the Drill Log, page 4).

Swim Terminology
Length: One trip down the pool.
Interval: One or more consecutive lengths. A new 

interval starts after a rest.
Stroke: A stroke is counted every time your arm 

wearing the watch completes a full cycle.
Swolf: Your swolf score is the sum of the time for 

one pool length and the number of strokes for 
that length. For example, 30 seconds plus 15 
strokes equals a swolf score of 45. For open water 
swimming, swolf is calculated over 25 meters. 
Swolf is a measurement of swimming efficiency 
and, like golf, a lower score is better.

Stroke Types
Stroke type identification is available only for pool 
swimming. Your stroke type is identified at the end of 
a length. Stroke types appear in your swimming history 
and in your Garmin Connect account. You can also 
select stroke type as a custom data field (Customizing 
the Data Screens, page 37).

Free Freestyle
Back Backstroke
Breast Breaststroke
Fly Butterfly
Mixed More than one stroke type in an interval

Drill Used with drill logging (Training with the Drill 
Log, page 4)

Auto Rest and Manual Rest
NOTE: Swim data is not recorded during a rest. To view 
other data screens, you can press UP or DOWN.
The auto rest feature is available only for pool 
swimming. Your watch automatically detects when you 
are resting, and the rest screen appears. If you rest for 
more than 15 seconds, the watch automatically creates 
a rest interval. When you resume swimming, the watch 
automatically starts a new swim interval. You can turn 
on the auto rest feature in the activity options (Activities 
and App Settings, page 37).
TIP: For best results using the auto rest feature, 
minimize your arm motions while resting.
During a pool or open water swim activity, you can 
manually mark a rest interval by pressing BACK.

Training with the Drill Log
The drill log feature is available only for pool swimming. 
You can use the drill log feature to manually record kick 
sets, one-arm swimming, or any type of swimming that 
is not one of the four major strokes.

1	 During your pool swim activity, press UP or DOWN 
to view the drill log screen.

2	 Press BACK to start the drill timer.
3	 After you complete a drill interval, press BACK.

The drill timer stops, but the activity timer continues 
to record the entire swim session.

4	 Select a distance for the completed drill.
Distance increments are based on the pool size 
selected for the activity profile.

5	 Select an option:
•	 To start another drill interval, press BACK.
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•	 To start a swim interval, press UP or DOWN to 
return to the swim training screens.

Indoor Activities
The watch can be used for training indoors, such as 
running on an indoor track or using a stationary bike or 
elliptical. GPS is turned off for indoor activities.
When running or walking with GPS turned off, speed 
and distance are calculated using the accelerometer 
in the watch. The accelerometer is self-calibrating. The 
accuracy of the speed and distance data improves after 
a few outdoor runs or walks using GPS.
TIP: Holding the handrails of the treadmill reduces 
accuracy.
When cycling with GPS turned off, speed and distance 
data are not available unless you have an optional 
sensor that sends speed and distance data to the 
watch, such as a speed or cadence sensor.

Going for a Virtual Run
You can pair your watch with a compatible third-party 
app to transmit pace, heart rate, or cadence data.

1	 Press START.
2	 Select Virtual Run.
3	 On your tablet, laptop, or phone, open the Zwift™ 

app or another virtual training app.
4	 Follow the on-screen instructions to start a running 

activity and pair the devices.
5	 Press START to start the activity timer.
6	 After you complete your activity, press STOP, and 

select Save.

Calibrating the Treadmill Distance
To record more accurate distances for your treadmill 
runs, you can calibrate the treadmill distance after 
you run at least 2.4 km (1.5 mi.) on a treadmill. If you 
use different treadmills, can manually calibrate the 
treadmilldistance on each treadmill or after each run.

1	 Start a treadmill activity (Starting an Activity, 
page 2).

2	 Run on the treadmill until your watch records at 
least 2.4 km (1.5 mi.).

3	 After you finish the activity, press STOP to stop the 
activity timer.

4	 Select an option:
•	 To calibrate the treadmill distance the first time, 

select Save.
The device prompts you to complete the 
treadmill calibration.

•	 To manually calibrate the treadmill distance after 
the first-time calibration, select Calibrate & Save 
> .

5	 Check the treadmill display for the distance 
traveled, and enter the distance on your watch.

Health Snapshot
The Health Snapshot feature records several key health 
metrics while you hold still for two minutes. It provides 
a glimpse of your overall cardiovascular status. The 
watch records metrics such as your average heart 
rate, stress level, and respiration rate. You can add 
the Health Snapshot feature to the list of your favorite 
activities or apps (Adding or Removing a Favorite 
Activity, page 6).

Recording a Strength Training Activity
You can record sets during a strength training activity. A 
set is multiple repetitions (reps) of a single move. You 
can create and find strength workouts using Garmin 
Connect and send them to your watch.

1	 Press START.
2	 Select Strength.

The first time you record a strength training activity, 
you must select which wrist your watch is on.

3	 Select a workout.
NOTE: If you don't have any strength workouts 
downloaded to your watch, you can select Free > 
START, and go to step 6.

4	 Press DOWN to view a list of workout steps 
(optional).

5	 Press START > Do Workout > START > Start 
Workout to start the set timer.

6	 Start your first set.
The device counts your reps. Your rep count 
appears when you complete at least four reps.
TIP: The device can only count reps of a single 
move for each set. When you want to change 
moves, you should finish the set and start a new 
one.

7	 Press BACK to finish the set.
The watch displays the total reps for the set. After 
several seconds, the rest timer appears.

8	 If necessary, edit the number of reps.
TIP: You can also add the weight used for the set.

9	 When you are done resting, press BACK to start 
your next set.

10	 Repeat for each strength training set until your 
activity is complete.

11	 After your last set, press STOP to stop the set timer.
12	 Select Stop Workout > Save.

Tips for Recording Strength Training Activities
	y Do not look at the watch while performing reps.

You should interact with the watch at the beginning 
and end of each set, and during rests.

	y Focus on your form while performing reps.
	y Perform bodyweight or free weight exercises.
	y Perform reps with a consistent, wide range of 

motion.
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	y Each rep is counted when the arm wearing the 
watch returns to the starting position.
NOTE: Leg exercises may not be counted.

	y Turn on automatic set detection to start and stop 
your sets.

	y Save and send your strength training activity to your 
Garmin Connect account.
You can use the tools in your Garmin Connect 
account to view and edit activity details.

Recording a HIIT Activity
You can use specialized timers to record a high-
intensity interval training (HIIT) activity.

1	 Press START.
2	 Select HIIT.
3	 Select an option:

•	 Select Free to record an open, unstructured HIIT 
activity.

•	 Select HIIT Timers (HIIT Timers, page 6).
•	 Select Workouts to follow a saved workout.

4	 If necessary, follow the on-screen instructions.
5	 Press START to start your first round.

The device displays a countdown timer and your 
current heart rate.

6	 If necessary, press BACK to manually move to the 
next round or rest.

7	 After you complete your activity, press STOP, and 
select Save.

HIIT Timers
You can use specialized timers to record a high-
intensity interval training (HIIT) activity.
AMRAP: The AMRAP timer records as many rounds as 

possible during a set time period.
EMOM: The EMOM timer records a set number of 

moves every minute on the minute.
Tabata: The Tabata timer alternates between 

20-second intervals of maximum effort and 10 
seconds of rest.

Custom: You can set your move time, rest time, number 
of moves, and number of rounds.

Customizing Activities and Apps
You can customize the activities and apps list, data 
screens, data fields, and other settings.

Adding or Removing a Favorite Activity
The list of your favorite activities appears when you 
press START from the watch face, and it provides quick 
access to the activities you use most frequently. You 
can add or remove favorite activities at any time.

1	 Hold UP.
2	 Select Activities & Apps.

Your favorite activities appear at the top of the list.
3	 Select an option:

•	 To add a favorite activity, select the activity, and 
select Set as Favorite.

•	 To remove a favorite activity, select the activity, 
and select Remove from Favorites.

Changing the Order of an Activity in the Apps List
1	 Hold UP.
2	 Select Activities & Apps.
3	 Select an activity.
4	 Select Reorder.
5	 Press UP or DOWN to adjust the position of the 

activity in the apps list.

Creating a Custom Activity
1	 Press START.
2	 Select Add.
3	 Select an option:

•	 Select Copy Activity to create your custom 
activity starting from one of your saved activities.

•	 Select Other > Other to create a new custom 
activity.

4	 If necessary, select an activity type.
5	 Select a name or enter a custom name.

Duplicate activity names include a number, for 
example: Bike(2).

6	 Select an option:
•	 Select an option to customize specific activity 

settings. For example, you can customize the 
data screens or auto features.

•	 Select Done to save and use the custom activity.
7	 Select  to add the activity to your list of favorites.

Appearance
You can customize the appearance of the watch face 
and the quick access features in the glance loop and 
controls menu.

Watch Face Settings
You can customize the appearance of the watch face 
by selecting the layout, colors, and additional data. 
You can also download custom watch faces from the 
Connect IQ store.

Customizing the Watch Face
Before you can activate a Connect IQ watch face, you 
must install a watch face from the Connect IQ store 
(Connect IQ Features, page 34).
You can customize the watch face information and 
appearance, or activate an installed Connect IQ watch 
face.

1	 From the watch face, hold UP.
2	 Select Watch Face.
3	 Press UP or DOWN to preview the watch face 

options.
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4	 Select Add New to scroll through additional pre-
loaded watch faces.

5	 Select START > Apply to activate a pre-loaded 
watch face or an installed Connect IQ watch face.

6	 If using a pre-loaded watch face, select START > 
Customize.

7	 Select an option:
•	 To change the style of the numbers for the 

analog watch face, select Dial.
•	 To change the style of the hands for the analog 

watch face, select Hands.
•	 To change the style of the numbers for the digital 

watch face, select Layout.
•	 To change the style of the seconds for the digital 

watch face, select Seconds.
•	 To change the data that appears on the watch 

face, select Data.
•	 To add or change an accent color for the watch 

face, select Accent Color.
•	 To save the changes, select Done.
•	 To save all changes, select Apply.

Glances
Your watch comes preloaded with glances that 
provide quick information (Viewing the Glance Loop, 
page 8). Some glances require a Bluetooth® 
connection to a compatible phone.
Some glances are not visible by default. You can add 
them to the glance loop manually (Customizing the 
Glance Loop, page 8).

Name Description

Body Battery

With all-day wear, displays your current 
Body Battery level and a graph of your 
level for the last several hours (Body 
Battery, page 7).

Calendar Displays upcoming meetings from your 
phone calendar.

Calories Displays your calorie information for 
the current day.

Floors 
climbed

Tracks your floors climbed and 
progress toward your goal.

Garmin® 
coach

Displays scheduled workouts when you 
select a Garmin coach adaptive training 
plan in your Garmin Connect account. 
The plan adjusts to your current level 
of fitness, coaching and schedule 
preferences, and race date.

Name Description

Health 
Snapshot

Starts a Health Snapshot session on 
your watch that records several key 
health metrics while you hold still for 
two minutes. It provides a glimpse of 
your overall cardiovascular status. The 
watch records metrics such as your 
average heart rate, stress level, and 
respiration rate. 
Displays summaries of your saved 
Health Snapshot sessions (Health 
Snapshot, page 5).

Heart rate
Displays your current heart rate in beats 
per minute (bpm) and a graph of your 
average resting heart rate (RHR).

History Displays your activity history and a 
graph of your recorded activities.

HRV Status
Displays your seven-day average of your 
overnight heart rate variability (Heart 
Rate Variability Status, page 11).

Hydration

Allows you to track the amount of water 
you consume and the progress toward 
your daily goal (Downloading Connect 
IQ Features, page 34).

Intensity 
minutes

Tracks your time spent participating in 
moderate to vigorous activities, your 
weekly intensity minutes goal, and 
progress toward your goal.

Last activity Displays a brief summary of your last 
recorded activity.

Last ride
Last run
Last swim

Displays a brief summary of your last 
recorded activity and history of the 
specified sport.

Music 
controls

Provides music player controls for your 
phone or watch music.

Naps

Displays total nap time and Body 
Battery level gains. You can start the 
nap timer and set an alarm to wake 
you up (Customizing Sleep Mode, 
page 16).

Notifications

Alerts you to incoming calls, texts, 
social network updates, and more, 
based on your phone notification 
settings (Enabling Bluetooth 
Notifications, page 31).

Performance

Displays performance measurements 
that help you track and understand 
your training activities and race 
performances (Performance 
Measurements, page 10).

Primary race

Displays the race event you designate 
as the primary race in your Garmin 
Connect calendar (Race Calendar and 
Primary Race, page 15).
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Name Description

Pulse 
oximeter

Allows you to take a manual pulse 
oximeter reading (Getting Pulse 
Oximeter Readings, page 23). If 
you are too active for the watch to 
determine your pulse oximeter reading, 
the measurements are not recorded.

Race 
calendar

Displays your upcoming race events 
set in your Garmin Connect calendar 
(Race Calendar and Primary Race, 
page 15).

Recovery Displays your recovery time. The 
maximum time is four days.

Respiration

Your current respiration rate in breaths 
per minute and seven-day average. You 
can do a breathing activity to help you 
relax.

Sleep score
Displays total sleep time, a sleep score, 
and sleep stage information for the 
previous night.

Steps Tracks your daily step count, step goal, 
and data for previous days.

Stress

Displays your current stress level and a 
graph of your stress level. You can do 
a breathing activity to help you relax. 
If you are too active for the watch to 
determine your stress level, stress 
measurements are not recorded (Using 
the Stress Level Glance, page 10).

Weather Displays the current temperature and 
weather forecast.

Women's 
health

Displays your current cycle or 
pregnancy tracking status. You can 
view and log your daily symptoms.

Viewing the Glance Loop
Glances provide quick access to health data, activity 
information, built-in sensors, and more. When you pair 
your watch, you can view data from your phone, such as 
notifications, weather, and calendar events.

1	 Press UP or DOWN.
The watch scrolls through the glance loop and 
displays summary data for each glance.

TIP: You can also swipe to scroll or tap to select 
options.

2	 Press START to view more information.
3	 Select an option:

•	 Press DOWN to view details about a glance.
•	 Press START to view additional options and 

functions for a glance.

Customizing the Glance Loop
You can change the order of the glances in the loop, 
remove glances, and add new glances.

1	 Hold UP.
2	 Select Appearance > Glances.
3	 Select an option:

•	 Select a glance, and press UP or DOWN to 
change the location of the glance in the loop.

•	 Select a glance, and select  to remove the 
glance from the loop.

•	 Select Add, and select a glance to add it to the 
loop.

Body Battery
Your watch analyzes your heart rate variability, stress 
level, sleep quality, and activity data to determine your 
overall Body Battery level. Like a gas gauge on a car, it 
indicates your amount of available reserve energy. The 
Body Battery level range is from 5 to 100, where 5 to 
25 is very low reserve energy, 26 to 50 is low reserve 
energy, 51 to 75 is medium reserve energy, and 76 to 
100 is high reserve energy.
You can sync your watch with your Garmin Connect 
account to view your most up-to-date Body Battery 
level, long-term trends, and additional details (Tips for 
Improved Body Battery Data, page 9).

Viewing the Body Battery Glance
The Body Battery glance displays your current Body 
Battery level and a graph of your Body Battery level for 
the last several hours.

1	 Press UP or DOWN to view the Body Battery glance.
NOTE: You may need to add the glance to your 
glance loop (Customizing the Glance Loop, 
page 8).

2	 Press START to view a graph of your body battery 
and stress levels since midnight.

3	 Press DOWN to view a more detailed graph of your 
Body Battery and stress levels.
•	 Blue bars indicate periods of rest. 
•	 Orange bars indicate periods of stress. 
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•	 Green bars indicate activity events. 
•	 Gray bars indicate times when you were too 

active to determine your stress level.
4	 Press DOWN to view a list of factors impacting your 

Body Battery level.
TIP: Select each factor to view more details.

Tips for Improved Body Battery Data
	y For more accurate results, wear the watch while 

sleeping.
	y Good sleep charges your Body Battery.
	y Strenuous activity and high stress can cause your 

Body Battery to drain more quickly.
	y Food intake, as well as stimulants like caffeine, has 

no impact on your Body Battery.

Viewing the Heart Rate Glance
1	 From the watch face, press UP or DOWN to view the 

heart rate glance.
NOTE: You may need to add the glance to your 
glance loop (Customizing the Glance Loop, 
page 8).

2	 Press START to view your current heart rate in 
beats per minute (bpm) and a graph of your heart 
rate for the last 4 hours.

3	 Tap the graph to view the directional arrows, and 
swipe left or right to pan the graph.

4	 Press DOWN to view your average resting heart rate 
values for the last 7 days.

Viewing the Weather Glance
1	 From the watch face, press UP or DOWN to view the 

weather glance.
NOTE: You may need to add the glance to your 
glance loop (Customizing the Glance Loop, 
page 8).

2	 Press START to view weather details.
3	 Press UP or DOWN to view hourly, daily, and 

additional weather data.

Updating the Weather Location
1	 From the watch face, press UP or DOWN to view the 

weather glance.
2	 Press START.
3	 On the first glance screen, press START.
4	 Select Weather Options > Update Current Location 

> .
5	 Wait while the watch locates satellites (Acquiring 

Satellite Signals, page 43).

Hydration Tracking
You can track your daily fluid intake, turn on goals 
and alerts, and enter the container sizes you use 
most often. If you enable automatic goals, your goal 
increases on the days when you record an activity. 
When you exercise, you need more fluid to replace the 
sweat lost.
NOTE: You can use the Connect IQ app to add and 
remove glances.

Using the Hydration Tracking Glance
The hydration tracking glance displays your fluid intake 
and your daily hydration goal.

1	 From the watch face, press UP or DOWN to view the 
hydration glance.

2	 Press START to add your fluid intake.
3	 Select an amount to add to your fluid intake, and 

press START.
4	 Hold UP to customize the glance.
5	 Select an option:

•	 To change the units of measure, select Units.
•	 To enable dynamic daily goals that increase after 

recording an activity, select Auto Increase Goal.
•	 To turn on hydration reminders, select Alerts.
•	 To customize your container sizes, select 

Containers, select a container, select the units of 
measure, and enter the container size.

TIP: You can customize your hydration daily goal on 
your Garmin Connect account.

Women's Health
Menstrual Cycle Tracking
Your menstrual cycle is an important part of your 
health. You can use your watch to log physical 
symptoms, sex drive, sexual activity, ovulation days, 
and more. You can learn more and set up this feature in 
the Health Stats settings of the Garmin Connect app.

	y Menstrual cycle tracking and details
	y Physical and emotional symptoms
	y Period and fertility predictions
	y Health and nutrition information

NOTE: You can use the Garmin Connect app to add and 
remove glances.

Pregnancy Tracking
The pregnancy tracking feature displays weekly 
updates on your pregnancy and provides health and 
nutrition information. You can use your watch to log 
physical and emotional symptoms, blood glucose 
readings, and baby movement. You can learn more and 
set up this feature in the Health Stats settings of the 
Garmin Connect app.
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Using the Stress Level Glance
The stress level glance displays your current stress 
level and a graph of your stress level for the last 
several hours. It can also guide you through a breathing 
activity to help you relax (Customizing the Glance Loop, 
page 8).

1	 While you are sitting or inactive, press UP or DOWN 
to view the stress level glance.

2	 Press START.
3	 Select an option:

•	 Press DOWN to view additional details.
TIP: Blue bars indicate periods of rest. Orange 
bars indicate periods of stress. Gray bars 
indicate times when you were too active to 
determine your stress level.

•	 Press START to start a Breathwork activity.

Recovery Time
You can use your Garmin device with wrist-based heart 
rate or a compatible chest heart rate monitor to display 
how much time remains before you are fully recovered 
and ready for the next hard workout.
NOTE: The recovery time recommendation uses your 
VO2 max. estimate and may seem inaccurate at first. 
The device requires you to complete a few activities to 
learn about your performance.
The recovery time appears immediately following 
an activity. The time counts down until it is optimal 
for you to attempt another hard workout. The device 
updates your recovery time throughout the day based 
on changes in sleep, stress, relaxation, and physical 
activity.

Viewing Your Recovery Time
For the most accurate estimate, complete the user 
profile setup (Setting Up Your User Profile, page 28), 
and set your maximum heart rate (Setting Your Heart 
Rate Zones, page 28).

1	 Go for a run.
2	 After your run, select Save.

The recovery time appears. The maximum time is 4 
days.
NOTE: From the watch face, you can select UP or 
DOWN to view the activity summary and recovery 
time, and select START to view more details.

Recovery Heart Rate
If you are training with wrist-based heart rate or a 
compatible chest heart rate monitor, you can check 
your recovery heart rate value after each activity. 
Recovery heart rate is the difference between your 
exercising heart rate and your heart rate two minutes 
after the exercise has stopped. For example, after a 
typical training run, you stop the timer. Your heart rate is 
140 bpm. After two minutes of no activity or cool down, 
your rateis 90 bpm. Your recovery heart rate is 50 bpm 
(140 minus 90). Some studies have linked recovery 
heart rate to cardiac health. Higher numbers generally 

indicate healthier hearts.
TIP: For best results, you should stop moving for two 
minutes while the device calculates your recovery heart 
rate value.

Performance Measurements
These performance measurements are estimates 
that can help you track and understand your training 
activities and race performances. The measurements 
require a few activities using wrist-based heart rate or a 
compatible chest heart rate monitor.
These estimates are provided and supported by 
Firstbeat Analytics. For more information, go to www.
Garmin.com/performance-data/running/.
NOTE: The estimates may seem inaccurate at first. The 
watch requires you to complete a few activities to learn 
about your performance.
VO2 max.: VO2 max. is the maximum volume of 

oxygen (in milliliters) you can consume per minute 
per kilogram of body weight at your maximum 
performance (About VO2 Max. Estimates, 
page 10).

Predicted race times: The watch uses the VO2 max. 
estimate and your training history to provide a 
target race time based on your current state of 
fitness (Viewing Your Predicted Race Times, 
page 11).

HRV status: The watch analyzes your wrist heart rate 
readings while you are sleeping to determine your 
heart rate variability (HRV) status based on your 
personal, long-term HRV averages (Heart Rate 
Variability Status, page 11).

About VO2 Max. Estimates
VO2 max. is the maximum volume of oxygen (in 
milliliters) you can consume per minute per kilogram 
of body weight at your maximum performance. In 
simple terms, VO2 max. is an indication of athletic 
performance and should increase as your level of 
fitness improves. The Forerunner device requires 
wrist-based heart rate or a compatible chest heart rate 
monitor to display your VO2 max. estimate.
On the device, your VO2 max. estimate appears as a 
number, description, and position on the color gauge. 
On your Garmin Connect account, you can view 
additional details about your VO2 max. estimate, such 
as where it ranks for your age and sex.

https://www.Garmin.com/performance-data/running/
https://www.Garmin.com/performance-data/running/
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 Purple Superior 

 Blue Excellent

 Green Good

 Orange Fair 

 Red Poor

VO2 max. data is provided by Firstbeat Analytics. 
VO2 max. analysis is provided with permission from 
The Cooper Institute®. For more information, see the 
appendix (VO2 Max. Standard Ratings, page 50), and 
go to www.CooperInstitute.org.
Getting Your VO2 Max. Estimate for Running
This feature requires wrist-based heart rate or a 
compatible chest heart rate monitor. If you are using 
a chest heart rate monitor, you must put it on and pair 
it with your watch (Pairing Your Wireless Sensors, 
page 26).
For the most accurate estimate, complete the user 
profile setup (Setting Up Your User Profile, page 28), 
and set your maximum heart rate (Setting Your Heart 
Rate Zones, page 28). The estimate may seem 
inaccurate at first. The watch requires a few runs to 
learn about your running performance. You can disable 
VO2 max. recording for ultra run and trail run activities 
if you do not want those run types to affect your VO2 
max. estimate (Turning Off VO2 Max. Recording, 
page 11).

1	 Start a running activity.
2	 Run for at least 10 minutes outdoors.
3	 After your run, select Save.
4	 Press UP or DOWN to scroll through the 

performance measurements.
Turning Off VO2 Max. Recording
You can disable VO2 max. recording for ultra run and 
trail run activities if you do not want these run types 
to affect your VO2 max. estimate (About VO2 Max. 
Estimates, page 10).

1	 Hold UP.
2	 Select Activities & Apps.
3	 Select Trail Run or Ultra Run.
4	 Select the activity settings.
5	 Select Record VO2 Max. > Off.

Viewing Your Predicted Race Times
For the most accurate estimate, complete the user 
profile setup (Setting Up Your User Profile, page 28), 
and set your maximum heart rate (Setting Your Heart 
Rate Zones, page 28).
Your watch uses the VO2 max. estimate and your 
training history to provide a target race time (About 
VO2 Max. Estimates, page 10). The watch analyzes 
several weeks of your training data to refine the race 
time estimates.

1	 From the watch face, press UP or DOWN to view the 
performance glance.

2	 Press START to view glance details.
3	 Press UP or DOWN to view a predicted race time.

4	 Press START to view predictions for other 
distances.
NOTE: The predictions may seem inaccurate at 
first. The watch requires a few runs to learn about 
your running performance.

Heart Rate Variability Status
Your watch analyzes your wrist heart rate readings 
while you are sleeping to determine your heart rate 
variability (HRV). Training, physical activity, sleep, 
nutrition, and healthy habits all impact your heart rate 
variability. HRV values can vary widely based on gender, 
age, and fitness level. A balanced HRV status may 
indicate positive signs of health such as good training 
and recovery balance, greater cardiovascular fitness, 
and resilience to stress. An unbalanced or poor status 
may be a sign of fatigue, greater recovery needs, or 
increased stress. For best results, you should wear the 
watch while sleeping. The watch requires three weeks 
of consistent sleep data to display your heart rate 
variability status.

Status Description

Balanced Your seven-day average HRV is within 
your baseline range.

Unbalanced Your seven-day average HRV is above 
or below your baseline range.

Low Your seven-day average HRV is well 
below your baseline range.

https://www.CooperInstitute.org


12 Appearance

Status Description

Poor
No status

Your HRV values are averaging well 
below the normal range for your age.
No status means that there is 
insufficient data to generate a seven-
day average.

You can sync your watch with your Garmin Connect 
account to view your current heart rate variability 
status, trends, and educational feedback.

About Training Effect
Training Effect measures the impact of an activity 
on your aerobic and anaerobic fitness. Training 
Effect accumulates during the activity. As the activity 
progresses, the Training Effect value increases. Training 
Effect is determined by your user profile information 
and training history, and heart rate, duration, and 
intensity of your activity. There are seven different 
Training Effect labels to describe the primary benefit of 
your activity. Each label is color coded and corresponds 
to your training load focus. Each feedback phrase, 
for example, "Highly Impacting VO2 Max." has a 
corresponding description in your Garmin Connect 
activity details.
Aerobic Training Effect uses your heart rate to measure 
how the accumulated intensity of an exercise affects 
your aerobic fitness and indicates if the workout had a 
maintaining or improving effect on your fitness level. 
Your excess post-exercise oxygen consumption (EPOC) 
accumulated during exercise is mapped to a range of 
values that account for your fitness level and training 
habits. Steady workouts at moderate effort or workouts 
involving longer intervals (>180 seconds) have a 
positive impact on your aerobic metabolism and result 
in an improved aerobic Training Effect.
Anaerobic Training Effect uses heart rate and speed 
(or power) to determine how a workout affects your 
ability to perform at very high intensity. You receive a 
value based on the anaerobic contribution to EPOC and 
the type of activity. Repeated high-intensity intervals 
of 10 to 120 seconds have a highly beneficial impact 
on your anaerobic capability and result in an improved 
anaerobic Training Effect.
You can add Aerobic Training Effect and Anaerobic 
Training Effect as data fields to one of your training 
screens to monitor your numbers throughout the 
activity.

Training Effect Aerobic Benefit
From 0.0 to 0.9 No benefit.
From 1.0 to 1.9 Minor benefit.
From 2.0 to 2.9 Maintains your aerobic fitness.
From 3.0 to 3.9 Impacts your aerobic fitness.
From 4.0 to 4.9 Highly impacts your aerobic fitness.

5.0 Overreaching and potentially harmful 
without enough recovery time.

Training Effect technology is provided and supported by 
Firstbeat Analytics. For more information, go to www.
firstbeat.com.

Controls
The controls menu lets you quickly access watch 
features and options. You can add, reorder, and remove 
the options in the controls menu (Customizing the 
Controls Menu, page 13).
From any screen, hold LIGHT.

Icon Name Description

Airplane 
Mode

Select to enable or disable 
airplane mode to turn off all 
wireless communications.

Alarm Clock Select to add or edit an alarm 
(Setting an Alarm, page 35).

Alt. Time 
Zones

Select to view the current time 
of day in additional time zones 
(Adding Alternate Time Zones, 
page 36).

Assistance
Select to send an assistance 
request (Requesting Assistance, 
page 35).

Battery Saver
Select to enable or disable the 
battery saver feature (Power 
Manager Settings, page 39).

Brightness
Select to adjust the screen 
brightness (Changing the Screen 
Settings, page 40).

Broadcast 
Heart Rate

Select to turn on heart rate 
broadcasting to a paired device 
(Broadcasting Heart Rate Data, 
page 22).

Clocks
Select to open the Clocks app to 
set an alarm, timer, stopwatch, 
or view alternate time zones.

Do Not 
Disturb

Select to enable or disable do 
not disturb mode to dim the 
screen and disable alerts and 
notifications. For example, 
you can use this mode while 
watching a movie.

https://www.firstbeat.com
https://www.firstbeat.com
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Icon Name Description

Find My 
Phone

Select to play an audible alert on 
your paired phone, if it is within 
Bluetooth range. The Bluetooth 
signal strength appears on the 
Forerunner watch screen, and it 
increases as you move closer to 
your phone.

Flashlight Select to turn on the LED 
flashlight.

Lock Device
Select to lock the buttons and 
the touchscreen to prevent 
inadvertent presses and swipes.

Music 
Controls

Select to control music playback 
on your watch or phone.

Phone

Select to enable or disable 
Bluetooth technology and 
your connection to your paired 
phone.

Power Off Select to turn off the watch.

Save 
Location

Select to save your current 
location to navigate back to it 
later.

Set Time 
With GPS

Select to sync your watch with 
the time on your phone or using 
satellites.

Sleep Mode
Select to enable or disable Sleep 
Mode (Customizing Sleep Mode, 
page 16).

Stopwatch
Select to start the stopwatch 
(Using the Stopwatch, 
page 36).

Sync Select to sync your watch with 
your paired phone.

Timers
Select to set a countdown timer 
(Starting the Countdown Timer, 
page 36).

Touch Select to enable or disable 
touchscreen controls.

Wallet

Select to open your Garmin Pay 
wallet and pay for purchases 
with your watch (Garmin Pay, 
page 13).

Wi-Fi

Select to enable or disable Wi‑Fi 
communications.
NOTE: This feature is available 
only on the Forerunner music 
watch.

Viewing the Controls Menu
The controls menu contains options, such as the 
stopwatch, locating your connected phone, and turning 
the watch off. You can also open the Garmin Pay wallet.
NOTE: You can add, reorder, and remove the options 

in the controls menu (Customizing the Controls Menu, 
page 13).

1	 From any screen, hold LIGHT.

2	 Press UP or DOWN to scroll through the options.
TIP: You can also drag the touchscreen to rotate 
the options.

Customizing the Controls Menu
You can add, remove, and change the order of the 
shortcut menu options in the controls menu (Viewing 
the Controls Menu, page 13).

1	 Hold UP.
2	 Select Appearance > Controls.
3	 Select a shortcut to customize.
4	 Select an option:

•	 Select Reorder to change the location of the 
shortcut in the controls menu.

•	 Select Remove to remove the shortcut from the 
controls menu.

5	 If necessary, select Add New to add an additional 
shortcut to the controls menu.

Garmin Pay
NOTICE

This feature is not available for/in all regions.

The Garmin Pay feature allows you to use your watch to 
pay for purchases in participating locations using credit 
or debit cards from a participating financial institution.

Setting Up Your Garmin Pay Wallet
You can add one or more participating credit or 
debit cards to your Garmin Pay wallet. Go to Garmin.
com/garminpay/banks to find participating financial 
institutions.

1	 From the Garmin Connect app, select .
2	 Select Garmin Pay > Get Started.
3	 Follow the on-screen instructions.

Paying for a Purchase Using Your Watch
Before you can use your watch to pay for purchases, 
you must set up at least one payment card.
You can use your watch to pay for purchases in a 
participating location.

1	 Hold LIGHT.
2	 Select .

https://Garmin.com/garminpay/banks
https://Garmin.com/garminpay/banks
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3	 Enter your four-digit passcode.
NOTE: If you enter your passcode incorrectly three 
times, your wallet locks, and you must reset your 
passcode in the Garmin Connect app.
Your most recently used payment card appears.

4	 If you have added multiple cards to your Garmin Pay 
wallet, swipe to change to another card (optional).

5	 If you have added multiple cards to your Garmin 
Pay wallet, select DOWN to change to another card 
(optional).

6	 Within 60 seconds, hold your watch near the 
payment reader, with the watch facing the reader.
The watch vibrates and displays a check mark when 
it is finished communicating with the reader.

7	 If necessary, follow the instructions on the card 
reader to complete the transaction.

TIP: After you successfully enter your passcode, 
you can make payments without a passcode for 24 
hours while you continue to wear your watch. If you 
remove the watch from your wrist or disable heart rate 
monitoring, you must enter the passcode again before 
making a payment.

Adding a Card to Your Garmin Pay Wallet
You can add up to 10 credit or debit cards to your 
Garmin Pay wallet.

1	 From the Garmin Connect app, select .
2	 Select Garmin Pay >  > Add Card.
3	 Follow the on-screen instructions.

After the card is added, you can select the card on your 
watch when you make a payment.

Managing Your Garmin Pay Cards
You can temporarily suspend or delete a card.
NOTE: In some countries, participating financial 
institutions may restrict the Garmin Pay features.

1	 From the Garmin Connect app, select .
2	 Select Garmin Pay.
3	 Select a card.
4	 Select an option:

•	 To temporarily suspend or unsuspend the card, 
select Suspend Card.
The card must be active to make purchases 
using your Forerunner watch.

•	 To delete the card, select .

Changing Your Garmin Pay Passcode
You must know your current passcode to change it. If 
you forget your passcode, you must reset the Garmin 
Pay feature for your Forerunner watch, create a new 
passcode, and reenter your card information.

1	 From the Garmin Connect app, select .
2	 Select Garmin Pay > Change Passcode.
3	 Follow the on-screen instructions.

The next time you pay using your Forerunner watch, you 
must enter the new passcode.

Morning Report
Your watch displays a morning report based on your 
normal wake time. Press DOWN to view the report, 
which includes weather, sleep, overnight heart rate 
variability status, and more (Customizing Your Morning 
Report, page 14).

Customizing Your Morning Report
NOTE: You can customize these settings on you watch 
or in your Garmin Connect account.

1	 Hold UP.
2	 Select Appearance > Morning Report.
3	 Select an option:

•	 Select Show Report to enable or disable the 
morning report.

•	 Select Edit Report to customize the order and 
type of data that appears in your morning report.

•	 Select Your Name to customize your display 
name.

TIP: The sensing area on your Forerunner 165 Music is 
near the top of the screen. When making contactless 
payments, hold the top of your watch against the 
reader as shown in the figure below, with the display 
perpendicular to the reader.

Training

Training for a Race Event
Your watch can suggest daily workouts to help you train 
for a running event, if you have a VO2 max. estimate 
(About VO2 Max. Estimates, page 10).

1	 On your phone or computer, go to your Garmin 
Connect calendar.

2	 Select the day of the event, and add the race event.
You can search for an event in your area or create 
your own event.

3	 Add details about the event, and add the course if 
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it's available.
4	 Sync your watch with your Garmin Connect 

account.
5	 On your watch, scroll to the primary event glance to 

see a countdown to your primary race event.
6	 From the watch face, press START, and select a 

running activity.
NOTE: If you have completed at least 1 outdoor 
run with heart rate data, daily suggested workouts 
appear on your watch.

Race Calendar and Primary Race
When you add a race event to your Garmin Connect 
calendar, you can view the event on your watch by 
adding the primary race glance (Glances, page 7). 
The event date must be in the next 365 days. The watch 
displays a countdown to the event, your goal time or 
predicted finish time (running events only), and weather 
information.

NOTE: Historical weather information for the location 
and date is available right away. Local forecast data 
appears approximately 14 days before the event.
If you add more than one race event, you are prompted 
to choose a primary event.
Depending on the available course data for your event, 
you can view elevation data, the course map, and add a 
PacePro plan (PacePro Training, page 18).

Health and Wellness Settings
Hold UP, and select Health & Wellness.
Wrist Heart Rate: Allows you to customize the wrist 

heart rate monitor settings (Wrist Heart Rate 
Monitor Settings, page 21).

Pulse Oximeter: Allows you to select a pulse oximeter 
mode (Turning On All-Day Mode, page 23).

Daily Summary: Enables the Body Battery daily 
summary that appears a few hours before the start 
of your sleep window. The daily summary provides 
insight on how your daily stress and activity history 
impacted your Body Battery level (Body Battery, 
page 7).

Stress Alerts: Notifies you when periods of stress have 
drained your Body Battery level.

Rest Alerts: Notifies you after you have a restful period 
and its impact on your Body Battery level.

Move Alert: Enables or disables the Move Alert feature 
(Using the Move Alert, page 15).

Goal Alerts: Allows you to turn on and off goal alerts, 
or turn them off only during activities. Goal alerts 
appear for your daily steps goal, daily floors 
climbed goal, and weekly intensity minutes goal.

Move IQ: Allows you to turn on and off Move IQ® 
events. When your movements match familiar 
exercise patterns, the Move IQ feature automatically 
detects the event and displays it in your timeline. 
The Move IQ events show activity type and duration, 
but they do not appear in your activities list or 
newsfeed. For more detail and accuracy, you can 
record a timed activity on your device.

Auto Goal
Your watch creates a daily step goal automatically, 
based on your previous activity levels. As you move 
during the day, the watch shows your progress toward 
your daily goal 1 . Your watch also creates a daily floors 
climbed goal.

If you choose not to use the auto goal feature, you 
can set personalized goals on your Garmin Connect 
account.

Using the Move Alert
Sitting for prolonged periods of time can trigger 
undesirable metabolic state changes. The move 
alert reminds you to keep moving. After one hour of 
inactivity, Move! appears. The device also beeps or 
vibrates if audible tones are turned on (System Settings, 
page 39).

Go for a short walk (at least a couple of minutes) to 
reset the move alert.

Turning on the Move Alert
1	 Hold UP.
2	 Select Notifications & Alerts > System Alerts > 

Health & Wellness > Move Alert > On.

Sleep Tracking
While you are sleeping, the watch automatically detects 
your sleep and monitors your movement during your 
normal sleep hours. You can set your normal sleep 
hours in the Garmin Connect app or in the watch 
settings (Customizing Sleep Mode, page 16). Sleep 
statistics include total hours of sleep, sleep stages, 
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sleep movement, and sleep score. Naps are added to 
your sleep statistics, and can also impact your recovery. 
You can view detailed sleep statistics on your Garmin 
Connect account.
NOTE: You can use do not disturb mode to turn off 
notifications and alerts, with the exception of alarms 
(Using Do Not Disturb Mode, page 16).

Using Automated Sleep Tracking
1	 Wear your watch while sleeping.
2	 Upload your sleep tracking data to the Garmin 

Connect site (Manually Syncing Data with Garmin 
Connect, page 34).
You can view your sleep statistics on your Garmin 
Connect account.
You can view sleep information from the previous 
night on your Forerunner watch (Glances, 
page 7).

Customizing Sleep Mode
1	 Hold UP.
2	 Select System > Sleep Mode.
3	 Select an option:

•	 Select Schedule, select a day, and enter your 
normal sleep hours.

•	 Select Watch Face to use the sleep watch face.
•	 Select Display to configure the screen settings.
•	 Select Nap Alarm to set nap alarms to play as a 

tone, vibration, or both.
•	 Select Do Not Disturb to enable or disable do not 

disturb mode.

Using Do Not Disturb Mode
You can use do not disturb mode to turn off the display, 
tone alerts, and vibration alerts. For example, you can 
use this mode while sleeping or watching a movie.
NOTE: You can set your normal sleep hours in the user 
settings on your Garmin Connect account. You can 
enable the During Sleep option in the system settings 
to automatically enter do not disturb mode during your 
normal sleep hours (System Settings, page 39).
NOTE: You can add options to the controls menu 
(Customizing the Controls Menu, page 13).

1	 Hold LIGHT.
2	 Select Do Not Disturb.

Intensity Minutes
To improve your health, organizations such as the 
World Health Organization recommend at least 150 
minutes per week of moderate intensity activity, such 
as brisk walking, or 75 minutes per week of vigorous 
intensity activity, such as running.
The watch monitors your activity intensity and tracks 
your time spent participating in moderate to vigorous 
intensity activities (heart rate data is required to 
quantify vigorous intensity). The watch adds the 
amount of moderate activity minutes with the amount 
of vigorous activity minutes. Your total vigorous 

intensity minutes are doubled when added.

Earning Intensity Minutes
Your Forerunner watch calculates intensity minutes 
by comparing your heart rate data to your average 
resting heart rate. If heart rate is turned off, the watch 
calculates moderate intensity minutes by analyzing 
your steps per minute.

	y Start a timed activity for the most accurate 
calculation of intensity minutes.

	y Wear your watch all day and night for the most 
accurate resting heart rate.

Move IQ
When your movements match familiar exercise 
patterns, the Move IQ feature automatically detects 
the event and displays it in your timeline. The Move 
IQ events show activity type and duration, but they do 
not appear in your activities list or newsfeed. For more 
detail and accuracy, you can record a timed activity on 
your device.

Workouts
You can create custom workouts that include goals 
for each workout step and for varied distances, 
times, and calories. During your activity, you can view 
workout-specific data screens that contain workout 
step information, such as the workout step distance or 
current pace.
On your watch: You can open the workouts app from 

the activity list to show all workouts currently 
loaded on your watch (Customizing Activities and 
Apps, page 6).
You can also view your workout history.

On the app: You can create and find more workouts, or 
select a training plan that has built-in workouts and 
transfer them to your watch (Following a Workout 
From Garmin Connect, page 16).
You can schedule workouts.
You can update and edit your current workouts.

Following a Workout From Garmin Connect
Before you can download a workout from Garmin 
Connect, you must have a Garmin Connect account 
(Garmin Connect, page 33).

1	 Select an option:
Open the Garmin Connect app, and select .
Go to connect.Garmin.com.

2	 Select Training & Planning > Workouts.
3	 Find a workout, or create and save a new workout.
4	 Select  or Send to Device.
5	 Follow the on-screen instructions.

Creating a Custom Workout on Garmin Connect
Before you can create a workout on the Garmin 
Connect app, you must have a Garmin Connect account 
(Garmin Connect, page 33).

https://connect.Garmin.com
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1	 From the Garmin Connect app, select .
2	 Select Training & Planning > Workouts > Create a 

Workout.
3	 Select an activity.
4	 Create your custom workout.
5	 Select Save.
6	 Enter a name for your workout, and select Save.

The new workout appears in your list of workouts.
NOTE: You can send this workout to your watch 
(Sending a Custom Workout to Your Watch, 
page 17).

Sending a Custom Workout to Your Watch
You can send a custom workout you created with the 
Garmin Connect app to your watch (Creating a Custom 
Workout on Garmin Connect, page 16).

1	 From the Garmin Connect app, select .
2	 Select Training & Planning > Workouts.
3	 Select a workout from the list.
4	 Select .
5	 Select your compatible watch.
6	 Follow the on-screen instructions.

Starting a Workout
Your watch can guide you through multiple steps in a 
workout.

1	 Press START.
2	 Select an activity.
3	 Select UP > Training > Workouts.
4	 Select a workout.

NOTE: Only workouts that are compatible with the 
selected activity appear in the list.

5	 Select DOWN to view workout steps (optional).
6	 Select START > Do Workout.
7	 Press START to start the activity timer.

After you begin a workout, the watch displays each step 
of the workout, optional step notes, and the current 
workout data.

Following a Daily Suggested Workout
Before the watch can suggest a daily workout, you must 
have a VO2 max. estimate (About VO2 Max. Estimates, 
page 10).

1	 Press START.
2	 Select Run .

The daily suggested workout appears.
3	 Press DOWN to view details about the workout, 

such as steps and estimated benefit (optional).
4	 Select START, and select an option:

•	 To do the workout, select Do Workout.
•	 To skip the workout, select Dismiss.
•	 To view workout suggestions for the upcoming 

week, select More Suggestions.
•	 To view the workout settings, such as Target 

Type, select Settings.
The suggested workout updates automatically to 
changes in training habits, recovery time, and VO2 max.

Turning Daily Suggested Workout Prompts On 
and Off
Daily suggested workouts are recommended based on 
your previous activities saved to your Garmin Connect 
account.

1	 Press START.
2	 Select Run.
3	 Hold UP.
4	 Select Training > Workouts > Daily Suggestions > 

Settings > Workout Prompt.
5	 Press START to disable or enable prompts.

About the Training Calendar
The training calendar on your watch is an extension 
of the training calendar or schedule you set up in your 
Garmin Connect account. After you have added a few 
workouts to the Garmin Connect calendar, you can send 
them to your device. All scheduled workouts sent to the 
device appear in the calendar glance. When you select 
a day in the calendar, you can view or do the workout. 
The scheduled workout stays on your watch whether 
you complete it or skip it. When you send scheduled 
workouts from Garmin Connect, they overwrite the 
existing training calendar.

Using Garmin Connect Training Plans
Before you can download and use a training plan, you 
must have a Garmin Connect account (Garmin Connect, 
page 33), and you must pair the Forerunner watch 
with a compatible phone.

1	 From the Garmin Connect app, select .
2	 Select Training & Planning > Training Plans.
3	 Select and schedule a training plan.
4	 Follow the on-screen instructions.
5	 Review the training plan in your calendar.

Adaptive Training Plans
Your Garmin Connect account has an adaptive training 
plan and Garmin coach to fit your training goals. For 
example, you can answer a few questions and find a 
plan to help you complete a 5 km race. The plan adjusts 
to your current level of fitness, coaching and schedule 
preferences, and race date. When you start a plan, the 
Garmin coach glance is added to the glance loop on 
your Forerunner watch.
Starting Today's Workout
After you send a Garmin Coach training plan to your 
watch, the Garmin Coach glance appears in your glance 
loop (Customizing the Glance Loop, page 8).

1	 From the watch face, press UP or DOWN to view the 
Garmin Coach glance.
If a workout for this activity is scheduled for today, 
the watch shows the workout name and prompts 
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you to start it.

2	 Press START.
3	 Press DOWN to view the workout steps (optional).
4	 Press START, and select Do Workout.
5	 Follow the on-screen instructions.

Interval Workouts
Interval workouts can be open or structured. Structured 
repeats can be based on distance or time. The device 
saves your custom interval workout until you edit the 
workout again.
TIP: All interval workouts include an open-ended cool 
down step.

Customizing an Interval Workout
1	 Press START.
2	 Select an activity.
3	 Press UP.
4	 Select Training > Intervals.

A workout appears.
5	 Press START, and select Edit Workout.
6	 Select one or more options:

•	 To set the interval duration and type, select 
Interval.

•	 To set the rest duration and type, select Rest.
•	 To set the number of repetitions, select Repeat.
•	 To add an open-ended warm up to your workout, 

select Warm Up > On.
7	 Press BACK.

Starting an Interval Workout
1	 Press START.
2	 Select a run or bike activity.
3	 Hold UP.
4	 Select Training > Intervals > START > Do Workout.
5	 Press START to start the activity timer.
6	 When your interval workout has a warm up, select 

BACK to begin the first interval.
7	 Follow the on-screen instructions.

After you complete all of the intervals, a message 
appears.

Stopping an Interval Workout
	y At any time, press BACK to stop the current interval 

or rest period and transition to the next interval or 
rest period.

	y After all intervals and rest periods are complete, 
press BACK to end the interval workout and 
transition to a timer that can be used for cool down.

	y At any time, press STOP to stop the activity timer. 
You can resume the timer or end the interval 
workout.

PacePro Training
Many runners like to wear a pace band during a race 
to help achieve their race goal. The PacePro feature 
allows you to create a custom pace band based on 
distance and pace or distance and time. You can also 
create a pace band for a known course to optimize your 
pace effort based on elevation changes.
You can create a PacePro plan using the Garmin 
Connect app. You can preview the splits and elevation 
plot before you run the course.

Downloading a PacePro Plan from Garmin 
Connect
Before you can download a PacePro plan from Garmin 
Connect, you must have a Garmin Connect account 
(Garmin Connect, page 33).

1	 Select an option:
•	 Open the Garmin Connect app, and select .
•	 Go to connect.Garmin.com.

2	 Select Training & Planning > PacePro Pacing 
Strategies.

3	 Follow the on-screen instructions to create and 
save a PacePro plan.

4	 Select  or Send to Device.

Starting a PacePro Plan
Before you can start a PacePro plan, you must 
download a plan from your Garmin Connect account.

1	 Press START.
2	 Select an outdoor running activity.
3	 Hold UP.
4	 Select Training > PacePro Plans.
5	 Select a plan.
6	 Press START.

TIP: You can preview the splits, elevation plot, and 
the map before you accept the PacePro plan.

7	 Select Accept Plan to start the plan.
8	 If necessary, select  to enable course navigation.
9	 Press START to start the activity timer.

https://connect.Garmin.com
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1 Target split pace
2 Current split pace
3 Completion progress for the split
4 Distance remaining in the split
5 Overall time ahead of or behind your target time

TIP: You can hold UP, and select Stop PacePro >  
to stop the PacePro plan. The activity timer continues 
running.

Creating a PacePro Plan on Your Watch
Before you can create a PacePro plan on your watch, 
you must create a course and load it to your watch 
(Creating a Course on Garmin Connect, page 23).

1	 From the watch face, select START.
2	 Select an outdoor running activity.
3	 Hold UP.
4	 Select Navigation > Courses.
5	 Select a course.
6	 Select PacePro > Create New.
7	 Select an option:

•	 Select Goal Pace, and enter your target pace.
•	 Select Goal Time, and enter your target time.
The device displays your custom pace band.
TIP: You can press DOWN to preview the splits.

8	 Select START.
9	 Select an option:

•	 Select Use Plan >  to enable course navigation 
and start the plan.

•	 Select Map to preview the course.

Setting a Training Target
The training target feature enables you to train toward 
a set distance, distance and time, distance and pace, or 
distance and speed goal. During your training activity, 
the watch gives you real-time feedback about how 
close you are to achieving your training target.

1	 Press START.
2	 Select an activity.
3	 Hold UP.
4	 Select Training > Set a Target.
5	 Select an option:

•	 Select Distance Only to select a preset distance 
or enter a custom distance.

•	 Select Distance and Time to select a distance 
and time target.

•	 Select Distance and Pace or Distance and Speed 
to select a distance and pace or speed target.

The training target screen appears and displays 
your estimated finish time. The estimated finish 
time is based on your current performance and the 
time remaining.

6	 Press START to start the activity timer.
TIP: You can hold UP, and select Cancel Target > 

 to cancel the training target.

Cancelling a Training Target
1	 During an activity, hold UP.
2	 Select Cancel Target > .

Using Run and Walk Alerts
NOTE: You must set up the run/walk interval alerts 
before starting a run. After you start the run timer, you 
cannot change the settings.

1	 Press START.
2	 Select a running activity.

NOTE: Walk break alerts are available only for 
running activities.

3	 Hold UP.
4	 Select the activity settings.
5	 Select Alerts > Add New > Run/Walk.
6	 Set the run time for each alert.
7	 Set the walk time for each alert.
8	 Go for a run.

Each time you complete an interval, a message 
appears. The watch also beeps or vibrates if audible 
tones are turned on (System Settings, page 39). After 
you turn on the run/walk alerts, it is used each time you 
go for a run until you turn it off or enable a different run 
mode.

Enabling Self Evaluation
When you save an activity, you can evaluate your 
perceived effort and how you felt during the activity. 
Your self evaluation information can be viewed in your 
Garmin Connect account.

1	 Hold UP.
2	 Select Activities & Apps.
3	 Select an activity.
4	 Select the activity settings.
5	 Select Self Evaluation.
6	 Select an option:

•	 To complete self evaluation only after workouts, 
select Workouts Only.

•	 To complete self evaluation after every activity, 
select Always.



20 History

History
History includes time, distance, calories, average pace 
or speed, lap data, and optional sensor information.
NOTE: When the device memory is full, your oldest data 
is overwritten.

Using History
History contains previous activities you have saved on 
your watch.
The watch has a history glance for quick access to your 
activity data (Glances, page 7).

1	 From the watch face, hold UP.
2	 Select History.
3	 Select an option:

•	 To view an activity from this week, select This 
Week.

•	 To view an older activity, select Previous Weeks, 
and select a week.

•	 To view your personal records by sport, select 
Records (Personal Records, page 20).

•	 To view your weekly or monthly totals, select 
Totals.

4	 Select an activity.
5	 Press START.
6	 Select an option:

•	 To view additional information about the activity, 
select All Stats.

•	 To view the impact of the activity on your aerobic 
and anaerobic fitness, select Training Effect 
(About Training Effect, page 12).

•	 To view your time in each heart rate zone, select 
Heart Rate (Viewing Your Time in Each Heart 
Rate Zone, page 20).

•	 To view a summary of your running power, select 
Running Power.

•	 To select an interval and view addition 
information about each interval, select Intervals.

•	 To select a lap and view additional information 
about each lap, select Laps.

•	 To select an exercise set and view additional 
information about each set, select Sets.

•	 To select an exercise move and view additional 
information about each move, select Moves.

•	 To view the activity on a map, select Map.
•	 To view an elevation plot for the activity, select 

Elevation Plot.
•	 To delete the selected activity, select Delete.

Personal Records
When you complete an activity, the watch displays any 
new personal records you achieved during that activity. 
Personal records include your fastest time over several 
typical race distances, highest strength activity weight 
for major movements, and longest run, ride, or swim.

Viewing Your Personal Records
1	 From the watch face, hold UP.
2	 Select History > Records.
3	 Select a sport.
4	 Select a record.
5	 Select View Record.

Restoring a Personal Record
You can set each personal record back to the one 
previously recorded.

1	 From the watch face, hold UP.
2	 Select History > Records.
3	 Select a sport.
4	 Select a record to restore.
5	 Select Previous > .

NOTE: This does not delete any saved activities.

Clearing Personal Records
1	 From the watch face, hold UP.
2	 Select History > Records.
3	 Select a sport.
4	 Select an option:

•	 To delete one record, select a record, and select 
Clear Record > .

•	 To delete all records for the sport, select Clear 
All Records > .

NOTE: This does not delete any saved activities.

Viewing Data Totals
You can view the accumulated distance and time data 
saved to your watch.

1	 From the watch face, hold UP.
2	 Select History > Totals.
3	 Select an activity.
4	 Select an option to view weekly or monthly totals.

Viewing Your Time in Each Heart Rate Zone
Viewing your time in each heart rate zone can help you 
adjust your training intensity.

1	 From the watch face, hold UP.
2	 Select History.
3	 Select This Week or Previous Weeks.
4	 Select an activity.
5	 Press START, and select Heart Rate.

Deleting History
1	 From the watch face, hold UP.
2	 Select History > Options.
3	 Select an option:

•	 Select Delete All Activities to delete all activities 
from the history.

•	 Select Reset Totals to reset all distance and time 
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totals.
NOTE: This does not delete any saved activities.

Data Management
NOTE: The device is not compatible with Windows® 95, 
98, Me, Windows NT®, and Mac® OS 10.3 and earlier.

Deleting Files
NOTICE

If you do not know the purpose of a file, do not delete 
it. Your device memory contains important system 
files that should not be deleted.

1	 Open the Garmin drive or volume.
2	 If necessary, open a folder or volume.
3	 Select a file.
4	 Press the Delete key on your keyboard.

NOTE: Mac operating systems provide limited 
support for MTP file transfer mode. You must open 
the Garmin drive on a Windows operating system. 
You should use the Garmin Express application to 
remove music files from your device.

Heart Rate Features
The watch has a wrist-based heart rate monitor and is 
also compatible with chest heart rate monitors. You 
can view heart rate data on the heart rate glance. If 
both wrist-based heart rate and chest heart rate data 
are available, your watch uses the chest heart rate data.
There are several heart rate-related features available in 
the default glance loop.

Your current heart rate in beats per minute 
(bpm). There is graph of your heart rate for the 
last four hours, highlighting your highest and 
lowest heart rate.
Your current stress level. The watch measures 
your heart rate variability while you are inactive 
to estimate your stress level. A lower number 
indicates a lower stress level.
Your current Body Battery energy level. The 
watch calculates your current energy reserves 
based on sleep, stress, and activity data. A 
higher number indicates a higher energy reserve.
The current saturation of oxygen in your blood. 
Knowing your oxygen saturation can help you 
determine how your body is adapting to exercise 
and stress.
NOTE: The pulse oximeter sensor is located on 
the back of the watch.

Wrist-based Heart Rate

Wrist Heart Rate Monitor Settings
Hold UP, and select Health & Wellness > Wrist Heart 
Rate.

Status: Enables or disables the wrist heart rate monitor. 
The default value is Auto, which automatically uses 
the wrist heart rate monitor unless you pair an 
external heart rate monitor.
NOTE: Disabling the wrist heart rate monitor also 
disables the wrist-based pulse oximeter sensor.

While Swimming: Enables or disables the wrist heart 
rate monitor during swimming activities.

Abnormal Heart Rate Alerts: Allows you to set the 
watch to alert you when your heart rate exceeds or 
drops below a target value (Setting an Abnormal 
Heart Rate Alert, page 22).

Broadcast Heart Rate: Allows you to begin 
broadcasting your heart rate data to a paired device 
(Broadcasting Heart Rate Data, page 22).

Tips for Erratic Heart Rate Data
If the heart rate data is erratic or does not appear, you 
can try these tips.

	y Clean and dry your arm before putting on the watch.
	y Avoid wearing sunscreen, lotion, and insect 

repellent under the watch.
	y Avoid scratching the heart rate sensor on the back 

of the watch.
	y Wear the watch above your wrist bone. The watch 

should be snug but comfortable.
	y Wait until  the icon is solid before starting your 

activity.
	y Warm up for 5 to 10 minutes and get a heart rate 

reading before starting your activity.
NOTE: In cold environments, warm up indoors.

	y Rinse the watch with fresh water after each 
workout.

Turning Off the Wrist-based Heart Rate Monitor
The default value for the Wrist Heart Rate setting is 
Auto. The watch automatically uses the wrist-based 
heart rate monitor unless you pair a compatible heart 
rate monitor with ANT+® or Bluetooth technology to the 
watch.
NOTE: Disabling the wrist-based heart rate monitor also 
disables the wrist-based pulse oximeter sensor and the 
wrist gesture setting (Changing the Screen Settings, 
page 40).

1	 From the watch face, hold UP.
2	 Select Health & Wellness > Wrist Heart Rate > 

Status > Off.

Heart Rate While Swimming
NOTICE

The device is intended for surface swimming. Scuba 
diving with the device may damage the product and 
will void the warranty.

The watch has wrist-based heart rate enabled for swim 
activities.



22 Heart Rate Features

Setting an Abnormal Heart Rate Alert
 CAUTION

This feature only alerts you when your heart rate 
exceeds or drops below a certain number of beats 
per minute, as selected by the user, after a period of 
inactivity. This feature does not notify you when your 
heart rate drops below the selected threshold during 
your chosen sleep window configured in the Garmin 
Connect app. This feature does not notify you of any 
potential heart condition and is not intended to treat 
or diagnose any medical condition or disease. Always 
defer to your health care provider for any heart-related 
issues.

You can set the heart rate threshold value.
1	 From the watch face, hold UP.
2	 Select Health & Wellness > Wrist Heart Rate > 

Abnormal Heart Rate Alerts.
3	 Select High Alert or Low Alert.
4	 Set the heart rate threshold value.

Each time your heart rate exceeds or drops below the 
threshold value, a message appears and the watch 
vibrates.

Broadcasting Heart Rate Data
You can broadcast your heart rate data from your watch 
and view it on paired devices. Broadcasting heart rate 
data decreases battery life.
TIP: You can customize the activity settings to 
broadcast your heart rate data automatically when 
you begin an activity (Activities and App Settings, 
page 37). For example, you can broadcast your heart 
rate data to an Edge® bike computer while cycling.

1	 Select an option:
•	 Hold UP, and select Health & Wellness > Wrist 

Heart Rate > Broadcast Heart Rate.
•	 Hold LIGHT to open the controls menu, and 

select .
NOTE: You can add options to the controls menu 
(Customizing the Controls Menu, page 13).

2	 Press START.
The watch starts broadcasting your heart rate data.

3	 Pair your watch with your compatible device.
NOTE: The pairing instructions differ for each 
Garmin compatible device. See your owner's 
manual.

4	 Press STOP to stop broadcasting your heart rate 
data.

Broadcasting Heart Rate Data During an 
Activity
You can set up your Forerunner watch to broadcast 
your heart rate data automatically when you begin an 
activity. For example, you can broadcast your heart rate 
data to an Edge bike computer while cycling.

NOTE: Broadcasting heart rate data decreases battery 
life.

1	 Press START.
2	 Select an activity.
3	 Press UP.
4	 Select the activity settings.
5	 Select Broadcast Heart Rate.

The Forerunner watch starts broadcasting your 
heart rate data in the background.
NOTE: There is no indication that the watch is 
broadcasting your heart rate data during an activity.

6	 Begin the activity (Starting an Activity, page 2).
7	 Pair your watch with your compatible device.

NOTE: The pairing instructions differ for each 
Garmin compatible device. See your owner's 
manual.
TIP: To stop broadcasting your heart rate data, stop 
the activity (Stopping an Activity, page 2).

Pulse Oximeter
Your watch has a wrist-based pulse oximeter to gauge 
the peripheral saturation of oxygen in your blood 
(SpO2). As your altitude increases, the level of oxygen 
in your blood can decrease.
You can manually begin a pulse oximeter reading 
by viewing the pulse oximeter glance (Getting Pulse 
Oximeter Readings, page 23). You can also turn on 
all-day readings (Turning On All-Day Mode, page 23). 
When you view the pulse oximeter glance while you 
are not moving, your watch analyzes your oxygen 
saturation and your elevation. The elevation profile 
helps indicate how your pulse oximeter readings are 
changing, relative to your to elevation.
On the watch, your pulse oximeter reading appears 
as an oxygen saturation percentage and color on the 
graph. On your Garmin Connect account, you can view 
additional details about your pulse oximeter readings, 
including trends over multiple days.
For more information about pulse oximeter accuracy, 
go to Garmin.com/ataccuracy.

1 The elevation scale.

2
A graph of your average oxygen saturation 
readings for the last 24 hours.

https://Garmin.com/ataccuracy
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3 Your most recent oxygen saturation reading.
4 The oxygen saturation percentage scale.

5
A graph of your elevation readings for the last 24 
hours.

Getting Pulse Oximeter Readings
You can manually begin a pulse oximeter reading by 
viewing the pulse oximeter glance. The glance displays 
your most recent blood oxygen saturation percentage, 
a graph of your hourly average readings for the last 
24 hours, and a graph of your elevation for the last 24 
hours.
NOTE: The first time you view the pulse oximeter 
glance, the watch must acquire satellite signals to 
determine your elevation. You should go outside, and 
wait while the watch locates satellites.

1	 While you are sitting or inactive, press UP or DOWN 
to view the pulse oximeter glance.

2	 Press START to view glance details.
3	 Press START, and select Take Reading to begin a 

pulse oximeter reading.
4	 Remain motionless for up to 30 seconds.

NOTE: If you are too active for the watch to get a 
pulse oximeter reading, a message appears instead 
of a percentage. You can check again after several 
minutes of inactivity. For best results, hold the arm 
wearing the watch at heart level while the watch 
reads your blood oxygen saturation.

Turning On Pulse Oximeter Sleep Tracking
You can set your watch to continuously measure your 
blood oxygen saturation while you sleep.
NOTE: Unusual sleep positions can cause abnormally 
low sleep-time SpO2 readings.

1	 From the pulse oximeter glance, hold UP.
2	 Select Pulse Ox Options > During Sleep.

Turning On All-Day Mode
1	 From the pulse oximeter glance, hold UP.
2	 Select Pulse Ox Options > All Day.

The watch automatically analyzes your oxygen 
saturation throughout the day, when you are not 
moving.
NOTE: Turning on all-day mode decreases battery 
life.

Tips for Erratic Pulse Oximeter Data
If the pulse oximeter data is erratic or does not appear, 
you can try these tips.

	y Remain motionless while the watch reads your 
blood oxygen saturation.

	y Wear the watch above your wrist bone. The watch 
should be snug but comfortable.

	y Hold the arm wearing the watch at heart level while 
the watch reads your blood oxygen saturation.

	y Use a silicone or nylon band.
	y Clean and dry your arm before putting on the watch.
	y Avoid wearing sunscreen, lotion, and insect 

repellent under the watch.
	y Avoid scratching the optical sensor on the back of 

the watch.
	y Rinse the watch with fresh water after each 

workout.

Navigation
You can use the GPS navigation features on your device 
to view your path on a map, save locations, and find 
your way home.

Courses
 WARNING

This feature allows users to download courses created 
by other users. Garmin makes no representations 
about the safety, accuracy, reliability, completeness, 
or timeliness of courses created by third parties. Any 
use or reliance on courses created by third parties is at 
your own risk.

You can send a course from your Garmin Connect 
account to your device. After it is saved to your device, 
you can navigate the course on your device.
You can follow a saved course simply because it is a 
good route. For example, you can save and follow a 
bike friendly commute to work.
You can also follow a saved course, trying to match or 
exceed previously set performance goals.

Following a Course on Your Device
1	 From the watch face, press START.
2	 Select an activity.
3	 Hold UP.
4	 Select Navigation > Courses.
5	 Select a course.
6	 Select Do Course.

Navigation information appears.
7	 Press START to begin navigation.

Creating a Course on Garmin Connect
Before you can create a course on the Garmin Connect 
app, you must have a Garmin Connect account (Garmin 
Connect, page 33).

1	 From the Garmin Connect app, select .
2	 Select Training & Planning > Courses > Create 

Course.
3	 Select a course type.
4	 Follow the on-screen instructions.
5	 Select Done.

NOTE: You can send this course to your device 
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(Sending a Course to Your Device, page 24).

Sending a Course to Your Device
You can send a course you created using the Garmin 
Connect app to your device (Creating a Course on 
Garmin Connect, page 23).

1	 From the Garmin Connect app, select .
2	 Select Training & Planning > Courses.
3	 Select a course.
4	 Select .
5	 Select your compatible device.
6	 Follow the on-screen instructions.

Viewing Course Details
You can view course details before you navigate a 
course.

1	 Press START.
2	 Select an activity.
3	 Hold UP.
4	 Select Navigation > Courses.
5	 Press START to select a course.
6	 Select an option:

•	 To begin navigation, select Do Course.
•	 To create a custom pace band, select PacePro.
•	 To view the course on the map and pan or zoom 

the map, select Map.
•	 To begin the course in reverse, select Do Course 

in Reverse.
•	 To view an elevation plot of the course, select 

Elevation Plot.
•	 To change the course name, select Name.
•	 To delete the course, select Delete.

Saving Your Location
You can save your current location to navigate back to 
it later.
NOTE: You can add options to the controls menu 
(Customizing the Controls Menu, page 13).

1	 Hold LIGHT.
2	 Select .
3	 Follow the on-screen instructions.

Viewing and Editing Your Saved Locations
TIP: You can save a location from the controls menu 
(Controls, page 12).

1	 Press START.
2	 Select an activity.
3	 Hold UP.
4	 Select Navigation > Saved Locations.
5	 Select a saved location.
6	 Select an option to view or edit the location details.

Navigating to a Destination
You can use your device to navigate to a destination or 

follow a course.
1	 Press START.
2	 Select an activity.
3	 Hold UP.
4	 Select Navigation.
5	 Select a category.
6	 Respond to the on-screen prompts to choose a 

destination.
7	 Select Go To.

Navigation information appears.
8	 Press START to begin navigation.

Navigating to Your Starting Point During an 
Activity
You can navigate back to the starting point of your 
current activity in a straight line or along the path you 
traveled. This feature is available only for activities that 
use GPS.

1	 During an activity, press STOP.
2	 Select Back to Start, and select an option:

•	 To navigate back to the starting point of your 
activity along the path you traveled, select 
TracBack.

•	 To navigate back to the starting point of your 
activity in a straight line, select Straight Line.

Your current location 1  and the track to follow 2  
appear on the map.

Stopping Navigation
To stop navigation and continue your activity, hold UP, 
and select Stop Navigation or Stop Course.
To stop navigation and save your activity, press STOP, 
and select Save.

Map
 represents your location on the map. Location 

names and symbols appear on the map. When you are 
navigating to a destination, your route is marked with a 
line on the map.

	y Map navigation (Panning and Zooming the Map, 
page 25)

	y Map settings (Map Settings, page 25)
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Adding a Map to an Activity
You can add the map to the data screens loop for an 
activity.

1	 Hold UP.
2	 Select Activities & Apps.
3	 Select the activity to customize.
4	 Select the activity settings.
5	 Select Data Screens > Add New > Map.

Panning and Zooming the Map
1	 While navigating, press UP or DOWN to view the 

map.
2	 Hold UP.
3	 Select Pan/Zoom.
4	 Select an option:

•	 To toggle between panning up and down, 
panning left and right, or zooming, press START.

•	 To pan or zoom the map, press UP and DOWN.
•	 To quit, press BACK.

Map Settings
You can customize how the map appears in the map 
app and data screens.
Hold UP, and select Map.
Orientation: Sets the orientation of the map. The North 

Up option shows north at the top of the screen. The 
Track Up option shows your current direction of 
travel at the top of the screen.

User Locations: Shows or hides saved locations on the 
map.

Auto Zoom: Automatically selects the zoom level for 
optimal use of your map. When disabled, you must 
zoom in or out manually.

Compass
The watch has a 3-axis compass with automatic 
calibration. The compass features and appearance 
change depending on your activity, whether GPS 
is enabled, and whether you are navigating to a 
destination.

Calibrating the Compass Manually
NOTICE

Calibrate the electronic compass outdoors. To improve 
heading accuracy, do not stand near objects that 
influence magnetic fields, such as vehicles, buildings, 
and overhead power lines.

Your watch was already calibrated at the factory, 
and the watch uses automatic calibration by default. 
If you experience irregular compass behavior, for 
example, after moving long distances or after extreme 
temperature changes, you can manually calibrate the 
compass.

1	 Hold UP.
2	 Select Sensors & Accessories > Calibrate 

Compass.
3	 Follow the on-screen instructions.

TIP: Move your wrist in a small figure eight motion 
until a message appears.

Sensors and Accessories
The Forerunner watch has several internal sensors, 
and you can pair additional wireless sensors for your 
activities.

Wireless Sensors
Your watch can be paired and used with wireless 
sensors using ANT+ or Bluetooth technology (Pairing 
Your Wireless Sensors, page 26). After the devices 
are paired, you can customize the optional data fields 
(Customizing the Data Screens, page 37). If your 
watch was packaged with a sensor, they are already 
paired.
For information about specific Garmin sensor 
compatibility, purchasing, or to view the owner's 
manual, go to buy.Garmin.com for that sensor.
NOTE: Bluetooth sensors are available only with a 
Forerunner music watch.

Sensor Type Description

External HR

You can use an external sensor, such 
as the HRM-Pro series or HRM-Fit heart 
rate monitor, to view heart rate data 
during your activities.

Foot Pod

You can use a foot pod to record pace 
and distance instead of using GPS when 
you are training indoors or when your 
GPS signal is weak.

Headphones

You can use Bluetooth headphones 
to listen to music loaded onto your 
Forerunner music watch (Connecting 
Bluetooth Headphones, page 30).

Lights You can use Varia smart bike lights to 
improve situational awareness.

Radar

You can use a Varia rearview bike radar 
to improve situational awareness and 
send alerts about approaching vehicles. 
With a Varia radar camera tail light, you 
can also take photos and record video 
during a ride (Using the Varia Camera 
Controls, page 27).

Spd./Cad.

You can attach speed or cadence 
sensors to your bike and view the 
data during your ride. If necessary, 
you can manually enter your wheel 
circumference (Wheel Size and 
Circumference, page 50).

https://buy.Garmin.com
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Sensor Type Description

Tempe

You can attach the tempe temperature 
sensor to a secure strap or loop where it 
is exposed to ambient air, so it provides 
a consistent source of accurate 
temperature data.

Pairing Your Wireless Sensors
Before you can pair, you must put on the heart rate 
monitor or install the sensor.
The first time you connect a wireless sensor to your 
watch using ANT+ or Bluetooth technology, you must 
pair the watch and sensor. If the sensor has both ANT+ 
and Bluetooth technology, Garmin recommends that 
you pair using ANT+ technology. After they are paired, 
the watch connects to the sensor automatically when 
you start an activity and the sensor is active and within 
range.

1	 Bring the watch within 3 m (10 ft.) of sensor.
NOTE: Stay 10 m (33 ft.) away from other wireless 
sensors while pairing.

2	 Hold UP.
3	 Select Sensors & Accessories > Add New.
4	 Select an option:

•	 Select Search All.
•	 Select your sensor type.
After the sensor is paired with your watch, 
the sensor status changes from Searching to 
Connected. Sensor data appears in the data screen 
loop or a custom data field. You can customize the 
optional data fields (Customizing the Data Screens, 
page 37).

Heart Rate Accessory Running Pace and 
Distance
The HRM-Fit and HRM-Pro series accessories calculate 
your running pace and distance based on your user 
profile and the motion measured by the sensor on every 
stride. The heart rate monitor provides running pace 
and distance when GPS is not available, such as during 
treadmill running. You can view your running pace and 
distance on your compatible Forerunner watch when 
connected using ANT+ technology. You can also view it 
on compatible third-party training apps when connected 
using Bluetooth technology.
The pace and distance accuracy improves with 
calibration.
Automatic calibration: The default setting for your 

watch is Auto Calibrate. The heart rate accessory 
calibrates each time you run outside with it 
connected to your compatible Forerunner watch.
NOTE: Automatic calibration does not work for 
indoor, trail, or ultra run activity profiles (Tips for 
Recording Running Pace and Distance, page 26).

Manual calibration: You can select Calibrate & Save 

after a treadmill run with your connected heart 
rate accessory (Calibrating the Treadmill Distance, 
page 5).

Tips for Recording Running Pace and Distance
	y Update your Forerunner watch software (Product 

Updates, page 42).
	y Complete several outdoor runs with GPS and your 

connected HRM-Fit or HRM-Pro series accessory. 
It's important that your outdoor range of paces 
matches your range of paces on the treadmill.

	y If your run includes sand or deep snow, go to the 
sensor settings, and turn off Auto Calibrate.

	y If you previously connected a compatible foot pod 
using ANT+ technology, set the foot pod status to 
Off, or remove it from the list of connected sensors.

	y Complete a treadmill run with manual calibration 
(Calibrating the Treadmill Distance, page 5).

	y If automatic and manual calibrations don't seem 
accurate, go to the sensor settings, and select HRM 
Pace & Distance > Reset Calibration Data.
NOTE: You can try turning off Auto Calibrate, and 
then manually calibrate again (Calibrating the 
Treadmill Distance, page 5).

Running Power
Garmin running power is calculated using measured 
running dynamics information, user mass, 
environmental data, and other sensor data. The power 
measurement estimates the amount of power a runner 
applies to the road surface, and it is displayed in watts. 
Using running power as a gauge of effort may suit 
some runners better than using either pace or heart 
rate. Running power can be more responsive than heart 
rate for indicating the level of effort, and it can account 
for the uphills, downhills, and wind, which a pace 
measurement does not do.
Running power can be measured using the watch 
sensors. You can customize the running power data 
fields to view your power output and make adjustments 
to your training (Data Fields, page 45). You can set up 
power alerts to be notified when you reach a specified 
power zone (Activity Alerts, page 38).
Running power zones are similar to cycling power 
zones. The values for the zones are default values 
based on gender, weight, and average ability, and may 
not match your personal abilities. You can view your 
zones on the Garmin Connect account.

Running Power Settings
Hold UP, select Activities & Apps, select a running 
activity, select the activity settings, and select Running 
Power.
Status: Enables or disables recording Garmin running 

power data.
Account for Wind: Enables or disables using wind data 

when calculating your running power. Wind data is a 
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combination of the speed, heading, and barometer 
data from your watch and the available wind data 
from your phone.

Running Dynamics
Running dynamics is feedback about your running 
form. Your Forerunner watch has an accelerometer to 
calculate five running form metrics. You can view your 
running dynamics data in the Garmin Connect app.

Metric Description

Run 
cadence

Cadence is the number of steps per 
minute. It displays the total steps (right 
and left combined).

Vertical 
oscillation

Vertical oscillation is your bounce while 
running. It displays the vertical motion of 
your torso, measured in centimeters.

Ground 
contact 
time

Ground contact time is the amount of 
time in each step that you spend on the 
ground while running. It is measured in 
milliseconds.
NOTE: Ground contact time is not 
available while walking.

Stride 
length

Stride length is the length of your 
stride from one footfall to the next. It is 
measured in meters.

Vertical 
ratio

Vertical ratio is the ratio of vertical 
oscillation to stride length. It displays 
a percentage. A lower number typically 
indicates better running form.

Training with Running Dynamics
The watch uses wrist-based running dynamics to 
provide feedback about your running form. You can 
add a running dynamics screen to any running activity 
(Customizing the Data Screens, page 37).

1	 Press START, and select a running activity.
2	 Press START to start the activity timer.
3	 Go for a run.
4	 Scroll to the running dynamics screen to view your 

metrics.

5	 If necessary, hold UP to edit how the running 
dynamics data appears.

Color Gauges and Running Dynamic Data
Garmin has researched many runners of all different 

levels. The data values in the red or orange zones are 
typical for less experienced or slower runners. The data 
values in the green, blue, or purple zones are typical for 
more experienced or faster runners. More experienced 
runners tend to exhibit shorter ground contact times, 
lower vertical oscillation, lower vertical ratio, and higher 
cadence than less experienced runners. However, taller 
runners typically have slightly slower cadences, longer 
strides, and slightly higher vertical oscillation. Vertical 
ratio is your vertical oscillation divided by stride length. 
It is not correlated with height.
For additional theories and interpretations of running 
dynamics data, you can search reputable running 
publications and websites.

Color Zone Percentile in Zone Cadence Range

 Purple >95 >183 spm

 Blue 70–95 174–183 spm

 Green 30–69 164–173 spm

 Orange 5–29 153–163 spm

 Red <5 <153 spm

Using an Optional Bike Speed or Cadence 
Sensor
You can use a compatible bike speed or cadence 
sensor to send data to your watch.

	y Pair the sensor with your watch (Pairing Your 
Wireless Sensors, page 26).

	y Set your wheel size (Wheel Size and Circumference, 
page 50).

	y Go for a ride (Starting an Activity, page 2).

Situational Awareness
 WARNING

The Varia device can improve situational awareness. 
It is not a replacement for cyclist attentiveness and 
good judgment. Always maintain awareness of your 
surroundings, and operate the bicycle in a safe manner. 
Failure to do so could result in serious injury or death.

Your Forerunner device can be used with the Varia 
smart bike lights and rearview radar (Using the Varia 
Camera Controls, page 27). See the owner's manual 
for your Varia device for more information.

Using the Varia Camera Controls
NOTICE

Some jurisdictions may prohibit or regulate the 
recording of video, audio, or photographs, or may 
require that all parties have knowledge of the recording 
and provide consent. It is your responsibility to 
know and follow all laws, regulations, and any other 
restrictions in jurisdictions where you plan to use this 
device.
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Before you can use the Varia camera controls, you 
must pair the accessory with your watch (Pairing Your 
Wireless Sensors, page 26).

1	 Add the RCT Camera control to your watch 
(Customizing the Controls Menu, page 13).

2	 From the RCT Camera control, select an option:
•	 Select  to view the camera settings.
•	 Select  to take a photo.
•	 Select  to save a clip.

tempe
Your device is compatible with the tempe temperature 
sensor. You can attach the sensor to a secure strap or 
loop where it is exposed to ambient air, so it provides 
a consistent source of accurate temperature data. 
You must pair the tempe sensor with your device to 
display temperature data. See the instructions for your 
tempe sensor for more information (www.Garmin.com/
manuals/tempe).

User Profile
You can update your user profile on your watch or on 
the Garmin Connect app.

Setting Up Your User Profile
You can update your sex, date of birth, height, weight, 
wrist, heart rate zone, and power zone. The watch uses 
this information to calculate accurate training data.

1	 Hold UP.
2	 Select User Profile.
3	 Select an option.

Gender Settings
When you first set up the watch, you must choose a 
sex. Most fitness and training algorithms are binary. 
For the most accurate results, Garmin recommends 
selecting your sex assigned at birth. After the initial 
setup, you can customize the profile settings in your 
Garmin Connect account.
Profile & Privacy: Enables you to customize the data on 

your public profile.
User Settings: Sets your sex. If you select Not 

Specified, the algorithms that require a binary input 
will use the sex you specified when you first set up 
the watch.

Viewing Your Fitness Age
Your fitness age gives you an idea of how your fitness 
compares with a person of the same sex. Your watch 
uses information, such as your age, body mass index 
(BMI), resting heart rate data, and vigorous activity 
history to provide a fitness age. If you have a Garmin 
Index scale, your watch uses the body fat percentage 
metric instead of BMI to determine your fitness age. 
Exercise and lifestyle changes can impact your fitness 
age.

NOTE: For the most accurate fitness age, complete 
the user profile setup (Setting Up Your User Profile, 
page 28).

1	 Hold UP.
2	 Select User Profile > Fitness Age.

About Heart Rate Zones
Many athletes use heart rate zones to measure and 
increase their cardiovascular strength and improve 
their level of fitness. A heart rate zone is a set range of 
heartbeats per minute. The five commonly accepted 
heart rate zones are numbered from 1 to 5 according 
to increasing intensity. Generally, heart rate zones are 
calculated based on percentages of your maximum 
heart rate.

Fitness Goals
Knowing your heart rate zones can help you measure 
and improve your fitness by understanding and 
applying these principles.

	y Your heart rate is a good measure of exercise 
intensity.

	y Training in certain heart rate zones can help you 
improve cardiovascular capacity and strength.

If you know your maximum heart rate, you can use 
the table (Heart Rate Zone Calculations, page 29) 
to determine the best heart rate zone for your fitness 
objectives.
If you do not know your maximum heart rate, use one 
of the calculators available on the Internet. Some gyms 
and health centers can provide a test that measures 
maximum heart rate. The default maximum heart rate 
is 220 minus your age.

Setting Your Heart Rate Zones
The watch uses your user profile information from the 
initial setup to determine your default heart rate zones. 
You can set separate heart rate zones for sport profiles, 
such as running, cycling, and swimming. For the most 
accurate calorie data during your activity, set your 
maximum heart rate. You can also set each heart rate 
zone and enter your resting heart rate manually. You 
can manually adjust your zones on the watch or using 
your Garmin Connect account.

1	 Hold UP.
2	 Select User Profile > Heart Rate & Power Zones > 

Heart Rate.
3	 Select Max. Heart Rate, and enter your maximum 

heart rate.
4	 Select Resting HR > Set Custom, and enter your 

resting heart rate.
You can use the average resting heart rate 
measured by your watch, or you can set a custom 
resting heart rate.

5	 Select Zones > Based On.
6	 Select an option:

https://www.Garmin.com/manuals/tempe
https://www.Garmin.com/manuals/tempe
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•	 Select %Max. HR to view and edit the zones as a 
percentage of your maximum heart rate.

•	 Select %HRR to view and edit the zones as a 
percentage of your heart rate reserve (maximum 
heart rate minus resting heart rate).

7	 Select a zone, and enter a value for each zone.
8	 Select Sport Heart Rate, and select a sport profile 

to add separate heart rate zones (optional).
9	 Repeat the steps to add sport heart rate zones 

(optional).

Letting the Watch Set Your Heart Rate Zones
The default settings allow the watch to detect your 
maximum heart rate and set your heart rate zones as a 
percentage of your maximum heart rate.

	y Verify that your user profile settings are accurate 
(Setting Up Your User Profile, page 28).

	y Run often with the wrist or chest heart rate monitor.
	y Try a few heart rate training plans, available from 

your Garmin Connect account.
	y View your heart rate trends and time in zones using 

your Garmin Connect account.

Heart Rate Zone Calculations

Zone
% of 

Maximum 
Heart Rate

Perceived 
Exertion Benefits

1 50–60%
Relaxed, easy 
pace, rhythmic 
breathing

Beginning-level 
aerobic training, 
reduces stress

2 60–70%

Comfortable 
pace, slightly 
deeper breathing, 
conversation 
possible

Basic 
cardiovascular 
training, good 
recovery pace

3 70–80%

Moderate 
pace, more 
difficult to hold 
conversation

Improved 
aerobic 
capacity, 
optimal 
cardiovascular 
training

4 80–90%

Fast pace 
and a bit 
uncomfortable, 
breathing 
forceful

Improved 
anaerobic 
capacity and 
threshold, 
improved speed

5 90–100%

Sprinting pace, 
unsustainable 
for long period 
of time, labored 
breathing

Anaerobic 
and muscular 
endurance, 
increased power

Setting Your Power Zones
The power zones use default values based on gender, 
weight, and average ability, and may not match your 
personal abilities. If you know your threshold power 

(TP) value, you can enter it and allow the software to 
calculate your power zones automatically. You can 
manually adjust your zones on the watch or using your 
Garmin Connect account.

1	 Hold UP.
2	 Select User Profile > Heart Rate & Power Zones > 

Running Power.
3	 Select Based On.
4	 Select an option:

•	 Select Watts to view, and edit the zones in watts.
•	 Select % of TP to view, and edit the zones as a 

percentage of your threshold power.
5	 Select Threshold Power, and enter your value.
6	 Select a zone, and enter a value for each zone.
7	 If necessary, select Minimum, and enter a minimum 

power value.

Music
NOTICE

The copyright of music provided by third-party music 
services are owned by the record companies. The 
record companies license the music tracks or albums 
to third-party music services with a time limit, and 
the music license must be periodically updated and 
renewed. If you often listen to downloaded music 
offline, you will need to reconnect your watch to the 
internet every 7 days (via Wi-Fi or Garmin Connect) so 
that you can continue to make use of third-party offline 
music services.

NOTE: There are three different music playback options 
for your Forerunner music watch.

	y Third-party provider music
	y Personal audio content
	y Music stored on your phone

On a Forerunner music watch, you can download audio 
content to your watch from your computer or from a 
third-party provider, so you can listen when your phone 
is not nearby. To listen to audio content stored on your 
watch, you can connect Bluetooth headphones.

Downloading Personal Audio Content
Before you can send your personal music to your watch, 
you must install the Garmin Express application on your 
computer (www.Garmin.com/express).
You can load your personal audio files, such as .mp3 
and .m4a files, to a Forerunner music watch from your 
computer. For more information, go to www.Garmin.
com/musicfiles.

1	 Connect the watch to your computer using the 
included USB cable.

2	 On your computer, open the Garmin Express 
application, select your watch, and select Music.
TIP: For Windows computers, you can select  

https://www.Garmin.com/express
https://www.Garmin.com/musicfiles
https://www.Garmin.com/musicfiles
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and browse to the folder with your audio files. For 
Apple®computers, the Garmin Express application 
uses your iTunes® library.

3	 In the My Music or iTunes Library list, select an 
audio file category, such as songs or playlists.

4	 Select the checkboxes for the audio files, and select 
Send to Device.

5	 If necessary, in the Forerunner music list, select 
a category, select the checkboxes, and select 
Remove From Device to remove audio files.

Connecting to a Third-Party Provider
Before you can download music or other audio files to 
your watch from a supported third-party provider, you 
must connect the provider to your watch.
For more options, you can download the Connect IQ 
app on your phone (Downloading Connect IQ Features, 
page 34).

1	 Press START.
2	 Select Connect IQ Store.
3	 Follow the on-screen instructions to install a third-

party music provider.
4	 Hold DOWN from any screen to open the music 

controls.
5	 Select the music provider.

NOTE: If you want to select another provider, hold 
UP, select Music Providers, and follow the on-
screen instructions.

Downloading Audio Content from a Third-
Party Provider
Before you can download audio content from a third-
party provider, you must connect to a Wi‑Fi network 
(Connecting to a Wi‑Fi Network, page 33).

1	 Hold DOWN from any screen to open the music 
controls.

2	 Hold UP.
3	 Select Music Providers.
4	 Select a connected provider, or select Add Music 

Apps to add a music provider from the Connect IQ 
store.

5	 Select a playlist or other item to download to the 
watch.

6	 If necessary, press BACK until you are prompted to 
sync with the service.

NOTE: Downloading audio content can drain the 
battery. You may be required to connect the watch to an 
external power source if the battery is low.

Disconnecting from a Third-Party Provider
1	 From the Garmin Connect app, select .
2	 Select Garmin Devices, and select your watch.
3	 Select Music.
4	 Select an installed third-party provider, and follow 

the on-screen instructions to disconnect the third-
party provider from your watch.

Connecting Bluetooth Headphones
To listen to music loaded onto your Forerunner music 
watch, you must connect Bluetooth headphones.

1	 Bring the headphones within 2 m (6.6 ft.) of your 
watch.

2	 Enable pairing mode on the headphones.
3	 Hold UP.
4	 Select Music > Headphones > Add New.
5	 Select your headphones to complete the pairing 

process.

Listening to Music
1	 Hold DOWN from any screen to open the music 

controls.
2	 Hold UP.
3	 Select an option:

•	 If this is your first time listening to music, select 
Music > Music Providers.

•	 If this is not your first time listening to music, 
select Music Providers.

4	 Select an option:
•	 To listen to music downloaded to the watch from 

your computer, select My Music, and select an 
option (Downloading Personal Audio Content, 
page 29).

•	 To listen to music from a third-party provider, 
select the name of the provider, and select a 
playlist.

•	 To control music playback on your phone, select 
Control Phone.

5	 If necessary, connect your Bluetooth headphones 
(Connecting Bluetooth Headphones, page 30).

6	 Select .

Music Playback Controls
NOTE: Some music playback controls are available on a 
Forerunner music watch only.
NOTE: Music playback controls may look different, 
depending on the selected music source.
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Select to view more music playback controls.

Select to browse the audio files and playlists 
for the selected source.

Select to adjust the volume.

Select to play and pause the current audio file.

Select to skip to the next audio file in the 
playlist.
Hold to fast forward through the current audio 
file.
Select to restart the current audio file.
Select twice to skip to the previous audio file 
in the playlist.
Hold to rewind through the current audio file.

Select to change the repeat mode.

Select to change the shuffle mode.

Controlling Music Playback on a Connected 
Phone

1	 On your phone, start playing a song or playlist.
2	 Select an option:

•	 On a Forerunner music watch, hold DOWN from 
any screen to open the music controls.

•	 On a Forerunner non-music watch, press DOWN 
to view the music controls glance.
NOTE: You may need to add the music controls 
glance to your glance loop (Customizing the 
Glance Loop, page 8).

3	 Hold UP.
4	 Select Music > Music Providers > Control Phone.

Changing the Audio Mode
You can change the music playback mode from stereo 
to mono.

1	 Hold UP.
2	 Select Music > Audio.
3	 Select an option.

Connectivity
Connectivity features are available for your watch when 
you pair with your compatible phone (Pairing Your 
Phone, page 31). Additional features are available 
when you connect your watch to a Wi‑Fi network 
(Connecting to a Wi‑Fi Network, page 33).

Phone Connectivity Features
Phone connectivity features are available for your 
Forerunner watch when you pair it using the Garmin 
Connect app (Pairing Your Phone, page 31).

	y App features from the Garmin Connect app, the 
Connect IQ app, and more (Phone Apps and 
Computer Applications, page 33)

	y Glances (Glances, page 7)
	y Controls menu features (Controls, page 12)
	y Safety and tracking features (Safety and Tracking 

Features, page 34)
	y Phone interactions, such as notifications (Enabling 

Bluetooth Notifications, page 31)

Pairing Your Phone
To use the connected features on your watch, you must 
pair it directly through the Garmin Connect app, instead 
of from the Bluetooth settings on your phone.

1	 During the initial setup on your watch, select  
when you are prompted to pair with your phone.
NOTE: If you previously skipped the pairing process, 
you can hold UP, and select Connectivity > Phone > 
Pair Phone.
NOTE: If you have a Forerunner non-music watch, 
you can hold UP, and select Phone > Pair Phone.

2	 Scan the QR code with your phone, and follow the 
on-screen instructions to complete the pairing and 
setup process.

Enabling Bluetooth Notifications
Before you can enable notifications, you must pair the 
watch with a compatible phone (Pairing Your Phone, 
page 31).

1	 Hold UP.
2	 If you have a Forerunner music watch, select 

Connectivity.
3	 Select Phone > Notifications > Status > On.
4	 Select During Activity or General Use.
5	 Select a notification type.
6	 Select status, tone, and vibration preferences.
7	 Press BACK.
8	 Select privacy and timeout preferences.
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9	 Press BACK.
10	 Select Signature to add a signature to your text 

message replies.

Viewing Notifications
1	 From the watch face, press UP or DOWN to view the 

notifications glance.
2	 Press START.
3	 Select a notification.
4	 Press START for more options.
5	 Press BACK to return to the previous screen.

Receiving an Incoming Phone Call
When you receive a phone call on your connected 
phone, the Forerunner watch displays the name or 
phone number of the caller.

	y To accept the call, select START.
NOTE: To talk to the caller, you must use your 
connected phone.

	y To decline the call, select DOWN.
	y To decline the call and immediately send a text 

message reply, select , and select a message 
from the list.
NOTE: To send a text message reply, you must be 
connected to a compatible Android™ phone using 
Bluetooth technology.

Replying to a Text Message
NOTE: This feature is available only for compatible 
Android phones.
When you receive a text message notification on your 
watch, you can send a quick reply by selecting from a 
list of messages. You can customize messages in the 
Garmin Connect app.
NOTE: This feature sends text messages using your 
phone. Regular text message limits and charges from 
your carrier and phone plan may apply. Contact your 
mobile carrier for more information about text message 
charges or limits.

1	 From the watch face, press UP or DOWN to view the 
notifications glance.

2	 Press START, and select a text message 
notification.

3	 Press START.
4	 Select Reply.
5	 Select a message from the list.

Your phone sends the selected message as an SMS 
text message.

Managing Notifications
You can use your compatible phone to manage 
notifications that appear on your Forerunner watch.

Select an option:
•	 If you are using an iPhone®, go to the iOS® 

notifications settings to select the items to show 
on the watch.

•	 If you are using an Android phone, from the 
Garmin Connect app, select  > Settings > 
Notifications.

Turning Off the Bluetooth Phone Connection
You can turn off the Bluetooth phone connection from 
the controls menu.
NOTE: You can add options to the controls menu 
(Customizing the Controls Menu, page 13).

1	 Hold LIGHT to view the controls menu.
2	 Select  to turn off the Bluetooth phone connection 

on your Forerunner watch.
Refer to the owner's manual for your phone to turn 
off Bluetooth technology on your phone.

Turning On and Off Phone Connection Alerts
You can set the Forerunner watch to alert you when 
your paired phone connects and disconnects using 
Bluetooth technology.
NOTE: Phone connection alerts are turned off by 
default.

1	 Hold UP.
2	 Select Connectivity > Phone > Connected Alerts.

Playing Audio Prompts During an Activity
You can enable your Forerunner music watch to play 
motivational status announcements during a run or 
other activity. Audio prompts play on your connected 
Bluetooth headphones, if available. Otherwise, audio 
prompts play on your phone paired through the 
Garmin Connect app. During an audio prompt, the 
watch or phone mutes the primary audio to play the 
announcement.
NOTE: This feature is not available for all activities.

1	 Hold UP.
2	 Select Audio Prompts.
3	 Select an option:

•	 To hear a prompt for each lap, select Lap Alert.
•	 To customize prompts with your pace and speed 

information, select Pace/Speed Alert.
•	 To customize prompts with your heart rate 

information, select Heart Rate Alert.
•	 To customize prompts with power data, select 

Power Alert.
•	 To hear prompts when you start and stop the 

activity timer, including the Auto Pause® feature, 
select Timer Events.

•	 To hear workout alerts play as an audio prompt, 
select Workout Alerts.

•	 To hear activity alerts play as an audio prompt, 
select Activity Alerts (Activity Alerts, page 38).

•	 To hear a sound play right before an audio alert 
or prompt, select Audio Tones.

•	 To change the language or the dialect of the 
voice prompts, select Dialect.
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Wi‑Fi Connectivity Features
Wi‑Fi is available only on the Forerunner music watch.
Activity uploads to your Garmin Connect account: 
Automatically sends your activity to your Garmin 
Connect account as soon as you finish recording the 
activity.
Audio content: Allows you to sync audio content from 

third-party providers.
Software updates: You can download and install the 

latest software.
Workouts and training plans: You can browse for and 

select workouts and training plans on the Garmin 
Connect site. The next time your watch has a Wi‑Fi 
connection, the files are sent to your watch.

Connecting to a Wi‑Fi Network
You must connect your watch to the Garmin Connect 
app on your phone or to the Garmin Express application 
on your computer before you can connect to a Wi‑Fi 
network.

1	 Hold UP.
2	 Select Connectivity > Wi-Fi > My Networks > 

Search for Networks.
The watch displays a list of nearby Wi‑Fi networks.

3	 Select a network.
4	 If necessary, enter the password for the network.

The watch connects to the network, and the network 
is added to the list of saved networks. The watch 
reconnects to this network automatically when it is 
within range.

Phone Apps and Computer Applications
You can connect your watch to multiple Garmin phone 
apps and computer applications using the same 
Garmin account.

Garmin Connect
You can connect with your friends on Garmin Connect. 
Garmin Connect gives you the tools to track, analyze, 
share, and encourage each other. Record the events 
of your active lifestyle including runs, walks, rides, 
swims, hikes, triathlons, and more. To sign up for a free 
account, you can download the app from the app store 
on your phone , or go to connect.Garmin.com.
Store your activities: After you complete and save an 

activity with your watch, you can upload that activity 
to your Garmin Connect account and keep it as long 
as you want.

Plan your training: You can choose a fitness goal and 
load one of the day-by-day training plans.

Track your progress: You can track your daily steps, 
join a friendly competition with your connections, 
and meet your goals.

Share your activities: You can connect with friends to 
follow each other's activities or share links to your 

activities.
Analyze your data

Manage your settings: You can customize your watch 
and user settings on your Garmin Connect account.

Using the Garmin Connect App
After you pair your watch with your phone (Pairing Your 
Phone, page 31), you can use the Garmin Connect 
app to upload all of your activity data to your Garmin 
Connect account.

1	 Verify the Garmin Connect app is running on your 
phone.

2	 Bring your watch within 10 m (30 ft.) of phone.
Your watch automatically syncs your data with the 
Garmin Connect app and your Garmin Connect 
account.

Updating the Software Using the Garmin Connect 
App
Before you can update your watch software using the 
Garmin Connect app, you must have a Garmin Connect 
account, and you must pair the watch with a compatible 
phone (Pairing Your Phone, page 31).

Sync your watch with the Garmin Connect app 
(Manually Syncing Data with Garmin Connect, 
page 34).
When new software is available, the Garmin 
Connect app automatically sends the update to 
your watch.

Using Garmin Connect on Your Computer
The Garmin Express application connects your watch 
to your Garmin Connect account using a computer. You 
can use the Garmin Express application to upload your 
activity data to your Garmin Connect account and to 
send data, such as workouts or training plans, from the 
Garmin Connect website to your watch. You can also 
add music to your watch (Downloading Personal Audio 
Content, page 29). You can also install software 

https://connect.Garmin.com
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updates and manage your Connect IQ apps.
1	 Connect the watch to your computer using the USB 

cable.
2	 Go to www.Garmin.com/express.
3	 Download and install the Garmin Express 

application.
4	 Open the Garmin Express application, and select 

Add Device.
5	 Follow the on-screen instructions.

Updating the Software Using Garmin Express
Before you can update your device software, you 
must have a Garmin Connect account, and you must 
download the Garmin Express application.

1	 Connect the device to your computer using the USB 
cable.
When new software is available, Garmin Express 
sends it to your device.

2	 Follow the on-screen instructions.
3	 Do not disconnect your device from the computer 

during the update process.
NOTE: If you have already set up your device 
with Wi‑Fi connectivity, Garmin Connect can 
automatically download available software updates 
to your device when it connects using Wi‑Fi.

Manually Syncing Data with Garmin Connect
NOTE: You can add options to the controls menu 
(Customizing the Controls Menu, page 13).

1	 Hold LIGHT to view the controls menu.
2	 Select Sync.

Connect IQ Features
You can add Connect IQ apps, data fields, glances, 
music providers, and watch faces to your watch using 
the Connect IQ store on your watch or phone.
NOTE: Music providers and Connect IQ access from 
the watch are available only on your Forerunner music 
watch.
Watch Faces: Allow you to customize the appearance 

of the clock.
Device Apps: Add interactive features to your watch, 

such as glances and new outdoor and fitness 
activity types.

Data Fields: Allow you to download new data fields 
that present sensor, activity, and history data in new 
ways. You can add Connect IQ data fields to built-in 
features and pages.

Music: Add music providers to your Forerunner music 
watch.

Downloading Connect IQ Features
Before you can download features from the Connect 
IQ app, you must pair your Forerunner watch with your 
phone (Pairing Your Phone, page 31).

1	 From the app store on your phone, install and open 
the Connect IQ app.

2	 If necessary, select your watch.
3	 Select a Connect IQ feature.
4	 Follow the on-screen instructions.

Downloading Connect IQ Features Using Your 
Computer

1	 Connect the watch to your computer using a USB 
cable.

2	 Go to apps.Garmin.com, and sign in.
3	 Select a Connect IQ feature, and download it.
4	 Follow the on-screen instructions.

Safety and Tracking Features
 CAUTION

The safety and tracking features are supplemental 
features and should not be relied on as a primary 
method to obtain emergency assistance. The Garmin 
Connect app does not contact emergency services on 
your behalf.

NOTICE
To use the safety and tracking features, the Forerunner 
watch must be connected to the Garmin Connect 
app using Bluetooth technology. Your paired phone 
must be equipped with a data plan and be in an area 
of network coverage where data is available. You can 
enter emergency contacts in your Garmin Connect 
account.

For more information about safety and tracking 
features, go to www.Garmin.com/safety.
Assistance: Allows you to send a message with your 

name, LiveTrack link, and GPS location (if available) 
to your emergency contacts.

Incident Detection: When the Forerunner watch detects 
an incident during certain outdoor activities, the 
watch sends an automated message, LiveTrack link, 
and GPS location (if available) to your emergency 
contacts.

LiveTrack: Allows friends and family to follow your 
races and training activities in real time. You 
can invite followers using email or social media, 
allowing them to view your live data on a web page.

Adding Emergency Contacts
Emergency contact phone numbers are used for the 
safety and tracking features.

1	 From the Garmin Connect app, select .
2	 Select Safety & Tracking > Safety Features > 

Emergency Contacts > Add Emergency Contacts.
3	 Follow the on-screen instructions.

Your emergency contacts receive a notification when 
you add them as an emergency contact, and can accept 
or decline your request. If a contact declines, you must 
choose another emergency contact.

https://www.Garmin.com/express
https://apps.Garmin.com
https://www.Garmin.com/safety
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Adding Contacts
You can add up to 50 contacts to the Garmin Connect 
app. Contact emails can be used with the LiveTrack 
feature. Three of these contacts can be used as 
emergency contacts (Adding Emergency Contacts, 
page 34).

1	 From the Garmin Connect app, select .
2	 Select Contacts.
3	 Follow the on-screen instructions.

After you add contacts, you must sync your data to 
apply the changes to your Forerunner device (Manually 
Syncing Data with Garmin Connect, page 34).

Turning Incident Detection On and Off
 CAUTION

Incident detection is a supplemental feature available 
only for certain outdoor activities. Incident detection 
should not be relied on as a primary method to obtain 
emergency assistance. The Garmin Connect app does 
not contact emergency services on your behalf.

NOTICE
Before you can enable incident detection on your 
watch, you must set up emergency contacts in the 
Garmin Connect app (Adding Emergency Contacts, 
page 34). Your paired phone must be equipped with 
a data plan and be in an area of network coverage 
where data is available. Your emergency contacts must 
be able to receive emails or text messages (standard 
text messaging rates may apply).

1	 Hold UP.
2	 Select Safety & Tracking > Incident Detection.
3	 Select a GPS activity.

NOTE: Incident detection is available only for 
certain outdoor activities.

When an incident is detected by your Forerunner watch 
and your phone is connected, the Garmin Connect 
app can send an automated text message and email 
with your name and GPS location (if available) to your 
emergency contacts. A message appears on your 
device and paired phone indicating your contacts 
will be informed after 15 seconds have elapsed. 
If assistance is not needed, you can cancel the 
automated emergency message.

Requesting Assistance
 CAUTION

Assistance is a supplemental feature and should 
not be relied upon as a primary method to obtain 
emergency assistance. The Garmin Connect app does 
not contact emergency services on your behalf.

NOTICE
Before you can request assistance, you must set 

up emergency contacts in the Garmin Connect app 
(Adding Emergency Contacts, page 34). Your paired 
phone must be equipped with a data plan and be in an 
area of network coverage where data is available. Your 
emergency contacts must be able to receive emails 
or text messages (standard text messaging rates may 
apply).

1	 Hold LIGHT.
2	 When you feel three vibrations, release the button to 

activate the assistance feature.
The countdown screen appears.
TIP: Before the countdown is complete, you can 
hold any button to cancel the message.

Live Event Sharing
Live event sharing allows you to send messages to 
friends and family during an event, providing real-
time updates including cumulative time and last lap 
time. Before the event, you can customize the list of 
recipients and the message content in the Garmin 
Connect app.

Turning On Live Event Sharing
Before you can use live event sharing, you must set up 
the LiveTrack feature in the Garmin Connect app.
NOTE: LiveTrack features are available when your 
Forerunner watch is connected to the Garmin Connect 
app using Bluetooth technology, with a compatible 
Android phone.

1	 In the Garmin Connect app, from the settings menu, 
select Safety & Tracking > Live Event Sharing.
You can customize the message triggers and 
options.

2	 Go outside, and select a GPS activity on your 
Forerunner watch.
NOTE: This feature is not available for all activities.

3	 Select  > Live Event Sharing > Sharing.
Live event sharing is enabled for 24 hours.

4	 Select Recipients to add people from your contacts.

Clocks

Setting an Alarm
You can set multiple alarms.

1	 Hold UP.
2	 Select Clocks > Alarms > Add Alarm.
3	 Enter the alarm time.

Editing an Alarm
1	 From the watch face, hold UP.
2	 Select Clocks > Alarms.
3	 Select an alarm.
4	 Select an option:
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•	 To turn the alarm on or off, select Status.
•	 To change the alarm time, select Time.
•	 To set the alarm to repeat regularly, select 

Repeat, and select when the alarm should repeat.
•	 To select the type of alarm notification, select 

Sound and Vibe.
•	 To turn the display on or off with the alarm, 

select Brightness.
•	 To select a description for the alarm, select 

Label.
•	 To delete the alarm, select Delete.

Using the Stopwatch
1	 From the watch face, hold UP.
2	 Select Clocks > Stopwatch.
3	 Press START to start the timer.
4	 Press BACK to restart the lap timer 1 .

The total stopwatch time 2  continues running.
5	 Press STOP to stop both timers.
6	 Select an option:

•	 To reset both timers, press DOWN.
•	 To save the stopwatch time as an activity, press 

UP, and select Save Activity.
•	 To reset the timers and exit the stopwatch, press 

UP, and select Done.
•	 To review the lap timers, press UP, and select 

Review.
NOTE: The Review option only appears if there 
have been multiple laps.

•	 To return to the watch face without resetting the 
timers, press UP, and select Go To Watchface.

•	 To enable or disable lap recording, press UP, and 
select Lap Key.

Starting the Countdown Timer
1	 From the watch face, hold UP.
2	 Select Clocks > Timers.
3	 Select an option:

•	 To set and save a countdown timer for the first 
time, enter the time, press UP, and select Save 
Timer.

•	 To set and save additional countdown timers, 
select Add Timer, and enter the time.

•	 To set a countdown timer without saving it, 
select Quick Timer, and enter the time.

4	 If necessary, press UP, and select an option:

•	 Select Time to change the time.
•	 Select Restart > On to automatically restart the 

timer after it expires.
•	 Select Sound and Vibe, and select a type of 

notification.
5	 Press START to start the timer.

Deleting a Timer
1	 From the watch face, hold UP.
2	 Select Clocks > Timers.
3	 Select a timer.
4	 Press UP, and select Delete.

Syncing the Time with GPS
Each time you turn on the watch and acquire satellites, 
the watch automatically detects your time zones and 
the current time of day. You can also manually sync 
the time with GPS when you change time zones, and to 
update for daylight saving time.

1	 Hold UP.
2	 Select System > Time > Sync With GPS.
3	 Wait while the device locates satellites (Acquiring 

Satellite Signals, page 43).

Setting the Time Manually
1	 From the watch face, hold UP.
2	 Select System > Time > Set Time > Manual.
3	 Select Time, and enter the time of day.

Adding Alternate Time Zones
You can display the current time of day in additional 
time zones.

1	 Hold UP.
2	 Select Clocks > Alt. Time Zones > Add Zone.
3	 Press UP or DOWN to highlight a region, and press 

START to select it.
4	 Select a time zone.
5	 If necessary, rename the zone.

Editing an Alternate Time Zone
1	 Hold UP.
2	 Select Clocks > Alt. Time Zones.
3	 Select a time zone.
4	 Press START.
5	 Select an option:

•	 To set the time zone to display on the glance 
loop, select Set as Favorite.

•	 To enter a custom name for the time zone, select 
Rename.

•	 To enter a custom abbreviation for the time zone, 
select Abbreviate.

•	 To change the time zone, select Change Zone.
•	 To delete the time zone, select Delete.
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Customizing Your Watch

Activities and App Settings
These settings allow you to customize each preloaded 
activity app based on your needs. For example, you can 
customize data pages and enable alerts and training 
features. Not all settings are available for all activity 
types.
Hold UP, select Activities & Apps, select an activity, and 
select the activity settings.
Accent Color: Sets the accent color of each activity to 

help identify which activity is active.
Alerts: Sets the training or navigation alerts for the 

activity (Activity Alerts, page 38).
Auto Pause: Sets the options for the Auto Pause 

feature to stop recording data when you stop 
moving or when you drop below a specified speed. 
This feature is helpful if your activity includes stop 
lights or other places where you must stop.

Auto Rest: Enables the watch to automatically create a 
rest interval when you stop moving (Auto Rest and 
Manual Rest, page 4).

Auto Set: Enables the watch to start and stop exercise 
sets automatically during a strength training 
activity.

Broadcast Heart Rate: Enables automatic heart rate 
data broadcasting when you start the activity 
(Broadcasting Heart Rate Data, page 22).

Countdown Start: Enables a countdown timer for pool 
swimming intervals.

Data Screens: Enables you to customize data 
screens and add new data screens for the activity 
(Customizing the Data Screens, page 37).

Edit Weight: Allows you to add the weight used for an 
exercise set during a strength training or cardio 
activity.

Lane Number: Sets your lane number for track running.
Lap Key: Enables or disables the BACK button for 

recording a lap or rest during an activity.
Laps: Sets the options for the Auto Lap feature to 

automatically mark laps. The Auto Distance option 
marks laps at a specific distance. When you 
complete a lap, a customizable lap alert message 
appears. This feature is helpful for comparing your 
performance over different parts of an activity.

Lock Device: Locks the touchscreen and buttons during 
a multisport activity to prevent inadvertent button 
presses and touchscreen swipes.

Pool Size: Sets the pool length for pool swimming.
Power Save Timeout: Sets the power-save timeout 

length for how long your watch stays in training 
mode, for example, when you are waiting for a race 
to start. The Normal option sets the watch to enter 
low-power watch mode after 5 minutes of inactivity. 

The Extended option sets the watch to enter low-
power watch mode after 25 minutes of inactivity. 
The extended mode can result in shorter battery life 
between charges.

Record Temperature: Records the ambient temperature 
around the watch during certain activities.

Record VO2 Max.: Enables VO2 max. recording for trail 
run and ultra run activities.

Rename: Sets the activity name.
Rep Counting: Enables or disables rep counting during 

a workout. The Workouts Only option enables rep 
counting during guided workouts only.

Restore Defaults: Allows you to reset the activity 
settings.

Running Power: Allows you to record running power 
data and customize the settings (Running Power 
Settings, page 26).

Satellites: Sets the satellite system to use for the 
activity (Satellite Settings, page 38).

Self Evaluation: Sets how often you evaluate your 
perceived effort for the activity (Evaluating an 
Activity, page 2).

Stroke Detection: Enables stroke detection for pool 
swimming.

Touch: Enables or disables the touchscreen during an 
activity.

Vibration Alerts: Enables alerts that notify you to inhale 
or exhale during a breathwork activity.

Customizing the Data Screens
You can show, hide, and change the layout and content 
of data screens for each activity.

1	 Hold UP.
2	 Select Activities & Apps.
3	 Select the activity to customize.
4	 Select the activity settings.
5	 Select Data Screens.
6	 Select a data screen to customize.
7	 Select an option:

•	 Select Layout to adjust the number of data fields 
on the data screen.

•	 Select Data Fields, and select a field to change 
the data that appears in the field.
TIP: For a list of all the available data fields, go 
to Data Fields, page 45. Not all data fields are 
available for all activity types.

•	 Select Reorder to change the location of the data 
screen in the loop.

•	 Select Remove to remove the data screen from 
the loop.

8	 If necessary, select Add New to add a data screen 
to the loop.
You can add a custom data screen, or select one of 
the predefined data screens.
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Adding a Map to an Activity
You can add the map to the data screens loop for an 
activity.

1	 Hold UP.
2	 Select Activities & Apps.
3	 Select the activity to customize.
4	 Select the activity settings.
5	 Select Data Screens > Add New > Map.

Activity Alerts
You can set alerts for each activity, which can help 
you to train toward specific goals, to increase your 
awareness of your environment, and to navigate to your 
destination. Some alerts are available only for specific 
activities. There are three types of alerts: event alerts, 
range alerts, and recurring alerts.
Event alert: An event alert notifies you one time. The 

event is a specific value. For example, you can set 
the watch to alert you when you burn a specified 
number of calories.

Range alert: A range alert notifies you each time the 
watch is above or below a specified range of 
values. For example, you can set the watch to alert 
when your heart rate is below 60 beats per minute 
(bpm) andover 210 bpm.

Recurring alert: A recurring alert notifies you each time 
the watch records a specified value or interval. For 
example, you can set the watch to alert every 30 
minutes.

Alert 
Name

Alert 
Type Description

Cadence Range You can set minimum and 
maximum cadence values.

Calories Event, 
recurring

You can set the number of 
calories.

Distance Event, 
recurring You can set a distance interval.

Elevation Range You can set minimum and 
maximum elevation values.

Heart 
Rate Range

You can set minimum and 
maximum heart rate values 
or select zone changes. See 
About Heart Rate Zones, 
page 28 and Heart Rate Zone 
Calculations, page 29.

Pace Range You can set minimum and 
maximum pace values.

Proximity Event You can set a radius from a 
saved location.

Run/Walk Recurring You can set timed walking 
breaks at regular intervals.

Running 
Power

Event, 
recurring

You can set minimum and 
maximum power zone values.

Speed Range You can set minimum and 
maximum speed values.

Alert 
Name

Alert 
Type Description

Stroke 
Rate Range You can set high or low strokes 

per minute.

Time Event, 
recurring You can set a time interval.

Track 
Timer Range You can set a track time interval 

in seconds.

Setting an Alert
1	 Hold UP.
2	 Select Activities & Apps.
3	 Select an activity.

NOTE: This feature is not available for all activities.
4	 Select the activity settings.
5	 Select Alerts.
6	 Select an option:

•	 Select Add New to add a new alert for the 
activity.

•	 Select the alert name to edit an existing alert.
7	 If necessary, select the type of alert.
8	 Select a zone, enter the minimum and maximum 

values, or enter a custom value for the alert.
9	 If necessary, turn on the alert.

For event and recurring alerts, a message appears 
each time you reach the alert value. For range alerts, a 
message appears each time you exceed or drop below 
the specified range (minimum and maximum values).

Satellite Settings
You can change the satellite settings to customize 
the satellite systems used for each activity. For more 
information about satellite systems, go to www.Garmin.
com/aboutGPS.
TIP: The satellite settings can impact battery life 
(Battery Life Information, page 42).
Hold UP, select Activities & Apps, select an activity, 
select the activity settings, and select Satellites.
NOTE: These settings are not available for all activities.
Off: Disables satellite systems for the activity.
Use Default: Enables the watch to use the default 

system setting for satellites (System Settings, 
page 39).

GPS Only: Enables the GPS satellite system.
All Systems: Enables multiple satellite systems. Using 

multiple satellite systems together offers increased 
performance in challenging environments and 
faster position acquisition than using GPS only.

UltraTrac: Records track points and sensor data less 
frequently. Enabling the UltraTrac feature increases 
battery life but decreases the quality of recorded 
activities. You should use the UltraTrac feature 
for activities that demand longer battery life and 
for which frequent sensor data updates are less 

https://www.Garmin.com/aboutGPS
https://www.Garmin.com/aboutGPS
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important.

Calibrating the Compass Manually
NOTICE

Calibrate the electronic compass outdoors. To improve 
heading accuracy, do not stand near objects that 
influence magnetic fields, such as vehicles, buildings, 
and overhead power lines.

Your watch was already calibrated at the factory, 
and the watch uses automatic calibration by default. 
If you experience irregular compass behavior, for 
example, after moving long distances or after extreme 
temperature changes, you can manually calibrate the 
compass.

1	 Hold UP.
2	 Select Sensors & Accessories > Calibrate 

Compass.
3	 Follow the on-screen instructions.

TIP: Move your wrist in a small figure eight motion 
until a message appears.

Map Settings
You can customize how the map appears in the map 
app and data screens.
Hold UP, and select Map.
Orientation: Sets the orientation of the map. The North 

Up option shows north at the top of the screen. The 
Track Up option shows your current direction of 
travel at the top of the screen.

User Locations: Shows or hides saved locations on the 
map.

Auto Zoom: Automatically selects the zoom level for 
optimal use of your map. When disabled, you must 
zoom in or out manually.

Power Manager Settings
Hold UP, and select Power Manager.
Battery Saver: Turns off certain features to maximize 

battery life.
Battery Percentage: Displays remaining battery life as a 

percentage.
Battery Estimates: Displays remaining battery life as an 

estimated number of days or hours.

System Settings
Hold UP, and select System.
Language: Sets the language displayed on the watch.
Time: Adjusts the time settings (Time Settings, 

page 39).
Display: Adjusts the screen settings (Changing the 

Screen Settings, page 40).
Touch: Allows you to enable or disable the touchscreen 

during general use, activities, or sleep.

Satellites: Sets the default satellite system to use for 
activities. If necessary, you can customize the 
satellite setting for each activity (Satellite Settings, 
page 38).

Sound and Vibe: Sets the watch sounds, such as button 
tones, alerts, and vibrations.

Sleep Mode: Allows you to set your sleep hours and 
sleep mode preferences, and enable Do Not Disturb 
during sleep (Customizing Sleep Mode, page 16).

Auto Lock: Allows you to lock the buttons and 
touchscreen automatically to prevent accidental 
button presses and touchscreen swipes. Use the 
During Activity option to lock the buttons and 
touchscreen during a timed activity. Use the Not 
During Activity option to lock the buttons and 
touchscreen when you are not recording a timed 
activity.

Format: Sets general format preferences, such as the 
units of measure, pace and speed shown during 
activities, the start of the week, and geographical 
position format and datum options (Changing the 
Units of Measure, page 40).

Data Recording: Sets how the watch records activity 
data. The Smart recording option (default) allows 
for longer activity recordings. The Every Second 
recording option provides more detailed activity 
recordings, but may not record entire activities that 
last for longer periods of time.

USB Mode: Sets the watch to use MTP (media transfer 
protocol) or Garmin mode when connected to a 
computer.

Reset: Allows you to reset user data and settings 
(Resetting All Default Settings, page 43).

Software Update: Allows you to install downloaded 
software updates, enable automatic updates, or 
manually check for updates (Product Updates, 
page 42).

About: Displays device, software, license, and 
regulatory information.

Time Settings
Hold UP, and select System > Time.
Time Format: Sets the watch to show time in a 12-hour, 

24-hour, or military format.
Date Format: Sets the display order for the day, month, 

and year for dates.
Set Time: Sets the time zone for the watch. The Auto 

option sets the time zone automatically based on 
your GPS position.

Time: Allows you to adjust the time if the Set Time 
option is set to Manual.

Alerts: Allows you to set hourly alerts, as well as 
sunrise and sunset alerts that sound a specific 
number of minutes or hours before the actual 
sunrise or sunset occurs (Setting Time Alerts, 
page 40).
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Sync With GPS: Allows you to manually sync the time 
when you change time zones, and to update for 
daylight saving time (Syncing the Time with GPS, 
page 36).

Setting Time Alerts
1	 Hold UP.
2	 Select System > Time > Alerts.
3	 Select an option:

•	 To set an alert to sound a specific number 
of minutes or hours before the actual sunset 
occurs, select Til Sunset > Status > On, select 
Time, and enter the time.

•	 To set an alert to sound a specific number of 
minutes or hours before the actual sunrise 
occurs, select Til Sunrise > Status > On, select 
Time, and enter the time.

•	 To set an alert to sound every hour, select Hourly 
> On.

Changing the Screen Settings
1	 Hold UP.
2	 Select System > Display.
3	 Select Large Fonts to increase the size of the text 

on the screen.
4	 Select an option:

•	 Select During Activity.
•	 Select General Use.
•	 Select During Sleep.

5	 Select an option:
•	 Select Always On Display to keep the watch face 

data visible and turn down the brightness and 
background. This option impacts the battery 
and display life (About the AMOLED Display, 
page 40).

•	 Select Brightness to set the brightness level of 
the screen.

•	 Select Gesture to turn on the screen by raising 
and turning your arm to look at your wrist.

•	 Select Timeout to set the length of time before 
the screen turns off.

Changing the Units of Measure
You can customize units of measure for distance, pace 
and speed, elevation, and more.

1	 Hold UP.
2	 Select System > Format > Units.
3	 Select a measurement type.
4	 Select a unit of measure.

Device Information

Viewing Device Information
You can view device information, such as the unit ID, 
software version, regulatory information, and license 
agreement.

1	 Hold UP.
2	 Select System > About.

Viewing E-label Regulatory and Compliance 
Information
The label for this device is provided electronically. The 
e-label may provide regulatory information, such as 
identification numbers provided by the FCC or regional 
compliance markings, as well as applicable product 
and licensing information.

1	 Hold UP.
2	 From the system menu, select About.

About the AMOLED Display
By default, the watch settings are optimized for 
battery life and performance (Maximizing Battery Life, 
page 43).
Image persistence, or pixel "burn-in," is normal 
behavior for AMOLED devices. To extend the display 
life, you should avoid displaying static images at high 
brightness levels for long time periods. To minimize 
burn-in, the Forerunner display turns off after the 
selected timeout (Changing the Screen Settings, 
page 40). You can turn your wrist toward your body, 
tap the touchscreen, or press a button to wake the 
watch.

Charging the Watch
 WARNING

This device contains a lithium-ion battery. See the 
Important Safety and Product Information guide in the 
product box for product warnings and other important 
information.

NOTICE
To prevent corrosion, thoroughly clean and dry the 
contacts and the surrounding area before charging 
or connecting to a computer. Refer to the cleaning 
instructions (Device Care, page 41).

1	 Plug the cable (  end) into the charging port on 
your watch.

2	 Plug the other end of the cable into a USB charging 
port.
The watch displays the current battery charge level.
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Tips for Charging the Watch
1	 Connect the charger securely to the watch to 

charge it using the USB cable (Charging the Watch, 
page 40).
You can charge the watch by plugging the USB 
cable into a Garmin approved AC adapter with 
a standard wall outlet or a USB port on your 
computer. Charging a fully depleted battery takes 
up to two hours.

2	 Remove the charger from the watch after the 
battery charge level reaches 100%.

Wearing the Watch
 CAUTION

Some users may experience skin irritation after 
prolonged use of the watch, especially if the user 
has sensitive skin or allergies. If you notice any skin 
irritation, remove the watch and give your skin time to 
heal. To help prevent skin irritation, ensure the watch 
is clean and dry, and do not overtighten the watch on 
your wrist. For more information, go to Garmin.com/
fitandcare.

	y Wear the watch above your wrist bone.
NOTE: The watch should be snug but comfortable. 
For more accurate heart rate readings, the watch 
should not shift while running or exercising. 
For pulse oximeter readings, you should remain 
motionless.

NOTE: The optical sensor is located on the back of 
the watch.

	y See Tips for Erratic Heart Rate Data, page 21 for 
more information about wrist-based heart rate.

	y See Tips for Erratic Pulse Oximeter Data, page 23 
for more information about the pulse oximeter 
sensor.

	y For more information about accuracy, go to Garmin.
com/ataccuracy.

	y For more information about watch wear and care, 
go to www.Garmin.com/fitandcare.

Device Care
NOTICE

Avoid extreme shock and harsh treatment, because it 
can degrade the life of the product.

Avoid pressing the buttons under water.

Do not use a sharp object to clean the device.

Never use a hard or sharp object to operate the 
touchscreen, or damage may result.

Avoid chemical cleaners, solvents, and insect 
repellents that can damage plastic components and 
finishes.

Thoroughly rinse the device with fresh water after 
exposure to chlorine, salt water, sunscreen, cosmetics, 
alcohol, or other harsh chemicals. Prolonged exposure 
to these substances can damage the case.

Do not store the device where prolonged exposure to 
extreme temperatures can occur, because it can cause 
permanent damage.

Cleaning the Watch
 CAUTION

Some users may experience skin irritation after 
prolonged use of the watch, especially if the user 
has sensitive skin or allergies. If you notice any skin 
irritation, remove the watch and give your skin time to 
heal. To help prevent skin irritation, ensure the watch 
is clean and dry, and do not overtighten the watch on 
your wrist.

NOTICE
Even small amounts of sweat or moisture can cause 
corrosion of the electrical contacts when connected 
to a charger. Corrosion can prevent charging and data 
transfer.

TIP: For more information, go to www.Garmin.com/
fitandcare.

1	 Rinse with water, or use a damp lint-free cloth.
2	 Allow the watch to dry completely.

Changing the Bands
The watch is compatible with 20 mm wide, standard, 
quick-release bands.

1	 Slide the quick-release pin on the spring bar to 
remove the band.

https://Garmin.com/fitandcare
https://Garmin.com/fitandcare
https://Garmin.com/ataccuracy
https://Garmin.com/ataccuracy
https://www.Garmin.com/fitandcare
https://www.Garmin.com/fitandcare
https://www.Garmin.com/fitandcare
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2	 Insert one side of the spring bar for the new band 
into the watch.

3	 Slide the quick-release pin, and align the spring bar 
with the opposite side of the watch.

4	 Repeat steps 1 through 3 to change the other band.

Specifications

Battery type Rechargeable, built-in lithium-ion 
battery

Water rating Swim, 5 ATM 1

Media storage Up to 4 GB
Operating 
temperature range

From -20º to 60ºC (from -4º to 
140ºF)

Charging 
temperature range

From 0º to 45ºC (from 32º to 
113ºF)

European Union (EU) 
wireless frequency 
(power)

2.4 GHz @ 15.94 dBm maximum

EU SAR values 1.04 W/kg torso, 0.41 W/kg limb

1 The device withstands pressure equivalent to a depth 
of 50 m. For more information, go www.Garmin.com/
waterrating.

Battery Life Information
The actual battery life depends on the features enabled 
on your watch, such as activity tracking, wrist-based 
heart rate, phone notifications, GPS, and connected 
sensors.

Mode Battery Life
Activity mode with GPS Only Up to 19 hr.
Activity mode with All Systems 
GPS mode Up to 17 hr.

Activity mode with GPS Only and 
music playback Up to 7 hr.

Activity mode with All Systems 
GPS mode and music playback Up to 6.5 hr.

Activity mode with UltraTrac GPS 
mode Up to 25 hr.

Smartwatch mode with activity 
tracking, phone notifications, and 
wrist-based heart rate

Up to 11 days

Troubleshooting

Product Updates
Your device automatically checks for updates when 
connected to Bluetooth or Wi‑Fi. You can manually 
check for updates from the system settings (System 
Settings, page 39). On your computer, install Garmin 
Express (Garmin.com/express).
This provides easy access to these services for Garmin 
devices:

	y Software updates
	y Product registration

Setting Up Garmin Express
1	 Connect the device to your computer using a USB 

cable.
2	 Go to www.Garmin.com/express.
3	 Follow the on-screen instructions.

Getting More Information
	y Go to support.garmin.com for additional manuals, 

articles, and software updates.
	y Go to buy.Garmin.com, or contact your Garmin 

dealer for information about optional accessories 
and replacement parts.

	y Go to www.Garmin.com/ataccuracy.
This is not a medical device. The pulse oximeter 
feature is not available in all countries.

Activity Tracking
For more information about activity tracking accuracy, 
go to Garmin.com/ataccuracy.

My daily step count does not appear
The daily step count is reset every night at midnight.

If dashes appear instead of your step count, allow 
the device to acquire satellite signals and set the 
time automatically.

My step count does not seem accurate
If your step count does not seem accurate, you can try 
these tips.

	y Wear the watch on your non-dominant wrist.
	y Carry the watch in your pocket when pushing a 

stroller or lawn mower.
	y Carry the watch in your pocket when actively using 

your hands or arms only.
NOTE: The watch may interpret some repetitive 
motions, such as washing dishes, folding laundry, 
or clapping your hands, as steps.

The step counts on my watch and my Garmin 
Connect account don't match
The step count on your Garmin Connect account 
updates when you sync your watch.

1	 Select an option:
•	 Sync your step count with the Garmin Express 

application (Using Garmin Connect on Your 
Computer, page 33).

•	 Sync your step count with the Garmin Connect 
app (Manually Syncing Data with Garmin 
Connect, page 34).

2	 Wait while your data syncs.
Syncing can take several minutes.
NOTE: Refreshing the Garmin Connect app or the 
Garmin Express application does not sync your data 

https://www.Garmin.com/waterrating
https://www.Garmin.com/waterrating
https://Garmin.com/express
https://www.Garmin.com/express
https://buy.Garmin.com
https://www.Garmin.com/ataccuracy
https://Garmin.com/ataccuracy
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or update your step count.

The floors climbed amount does not seem 
accurate
Your watch uses an internal barometer to measure 
elevation changes as you climb floors. A floor climbed 
is equal to 3 m (10 ft.).

	y Locate the small barometer holes on the back of 
the watch, near the charging contacts, and clean 
the area around the charging contacts.
The barometer performance may be affected if the 
barometer holes are obstructed. You can rinse the 
watch with water to clean the area.
After cleaning, allow the watch to dry completely.

	y Avoid holding handrails or skipping steps while 
climbing stairs.

	y In windy environments, cover the watch with your 
sleeve or jacket as strong gusts can cause erratic 
readings.

My intensity minutes are flashing
When you exercise at an intensity level that qualifies 
toward your intensity minutes goal, the intensity 
minutes flash.

Acquiring Satellite Signals
The device may need a clear view of the sky to 
acquire satellite signals. The time and date are set 
automatically based on the GPS position.
TIP: For more information about GPS, go to www.
Garmin.com/aboutGPS.

1	 Go outdoors to an open area.
The front of the device should be oriented toward 
the sky.

2	 Wait while the device locates satellites.
It may take 30–60 seconds to locate satellite 
signals.

Improving GPS Satellite Reception
	y Frequently sync the watch to your Garmin account:

•	 Connect your watch to a computer using the USB 
cable and the Garmin Express application.

•	 Sync your watch to the Garmin Connect app 
using your Bluetooth enabled phone.

•	 Connect your watch to your Garmin account 
using a Wi‑Fi wireless network.

While connected to your Garmin account, the watch 
downloads several days of satellite data, allowing it 
to quickly locate satellite signals.

	y Take your watch outside to an open area away from 
tall buildings and trees.

	y Remain stationary for a few minutes.

Restarting the Watch
If the watch stops responding, you may need to restart 
it.

NOTE: Restarting the watch may erase your data or 
settings.

1	 Hold LIGHT for 15 seconds.
The watch turns off.

2	 Hold LIGHT for one second to turn on the watch.

Resetting All Default Settings
Before you reset all default settings, you should sync 
the watch with the Garmin Connect app to upload your 
activity data.
You can reset all of the watch settings to the factory 
default values.

1	 From the watch face, hold UP.
2	 Select System > Reset.
3	 Select an option:

•	 To reset all of the watch settings to the factory 
default values and save all user-entered 
information and activity history, select Reset 
Default Settings.

•	 To delete all activities from the history, select 
Delete All Activities.

•	 To reset all distance and time totals, select Reset 
Totals.

•	 To reset all of the watch settings to the factory 
default values and delete all user-entered 
information and activity history, select Delete 
Data and Reset Settings.
NOTE: If you have set up a Garmin Pay wallet, 
this option deletes the wallet from your watch. If 
you have music stored on your watch, this option 
deletes your stored music.

Maximizing Battery Life
You can do several things to extend the life of the 
battery.

	y Turn off music.
	y Reduce the display brightness, and disable the 

Always On Display screen setting (Changing the 
Screen Settings, page 40).

	y Set up the battery saver preferences in the power 
manager (Power Manager Settings, page 39).

	y Turn off Bluetooth technology when you are not 
using connected features (Phone Connectivity 
Features, page 31).

	y Reduce the display timeout (Changing the Screen 
Settings, page 40).

	y Stop broadcasting heart rate data to paired Garmin 
devices (Broadcasting Heart Rate Data, page 22).

	y Turn off wrist-based heart rate monitoring (Turning 
Off the Wrist-based Heart Rate Monitor, page 21).
NOTE: Wrist-based heart rate monitoring is used to 
calculate vigorous intensity minutes and calories 
burned.

	y Limit the phone notifications the watch displays 
(Managing Notifications, page 32).

https://www.Garmin.com/aboutGPS
https://www.Garmin.com/aboutGPS
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	y Turn off the pulse oximeter feature (Turning Off the 
Wrist-based Heart Rate Monitor, page 21).

	y When pausing your activity for a longer period of 
time, use the Resume Later option (Stopping an 
Activity, page 2).

	y Select the Smart recording interval (System 
Settings, page 39).

	y Use UltraTrac GPS mode for your activity (Satellite 
Settings, page 38).

	y Use a watch face that is not updated every second.
For example, use a watch face without a second 
hand (Customizing the Watch Face, page 6).

My Device is in the Wrong Language
1	 Hold UP.
2	 Scroll down to the last item in the list, and select it.
3	 Select the first item in the list.
4	 Use UP and DOWN to select your language.

Exiting Demo Mode
Demo mode shows a preview of features on your 
watch.

1	 Press LIGHT eight times.
2	 Select .

Is my phone compatible with my watch?
The Forerunner watch is compatible with phones using 
Bluetooth technology.

Go to www.Garmin.com/ble for Bluetooth 
compatibility information.

My phone will not connect to the watch
If your phone will not connect to the watch, you can try 
these tips.

	y Turn off your phone and your watch, and turn them 
back on again.

	y Enable Bluetooth technology on your phone.
	y Update the Garmin Connect app to the latest 

version.
	y Remove your watch from the Garmin Connect app 

and the Bluetooth settings on your phone to retry 
the pairing process.

	y If you bought a new phone, remove your watch from 
the Garmin Connect app on the phone you intend to 
stop using.

	y Bring your phone within 10 m (33 ft.) of the watch.
	y On your phone, open the Garmin Connect app, and 

select  > Garmin Devices > Add Device to enter 
pairing mode.

	y From the watch face, hold UP, and select 
Connectivity > Phone > Pair Phone.

The heart rate on my watch is not accurate
For more information on your heart rate sensor, go to 
www.Garmin.com/heartrate.

The activity temperature reading is not 
accurate
Your body temperature affects the temperature reading 
for the internal temperature sensor. To get the most 
accurate temperature reading, you should remove the 
watch from your wrist and wait 20 to 30 minutes.
You can also use an optional tempe external 
temperature sensor to view accurate ambient 
temperature readings while wearing the watch.

How can I manually pair sensors?
The first time you connect a wireless sensor to your 
watch using ANT+ or Bluetooth technology, you must 
pair the watch and sensor. If the sensor has both ANT+ 
and Bluetooth technology, Garmin recommends that 
you pair using ANT+ technology. After they are paired, 
the watch connects to the sensor automatically when 
you start an activity and the sensor is active and within 
range.

1	 Bring the watch within 3 m (10 ft.) of sensor.
NOTE: Stay 10 m (33 ft.) away from other wireless 
sensors while pairing.

2	 If you are pairing a heart rate monitor, put on the 
heart rate monitor.
The heart rate monitor does not send or receive 
data until you put it on.

3	 Hold UP.
4	 Select Sensors & Accessories > Add New.
5	 Select an option:

•	 Select Search All.
•	 Select your sensor type.
After the sensor is paired with your watch, 
the sensor status changes from Searching to 
Connected. Sensor data appears in the data screen 
loop or a custom data field.

Can I use my Bluetooth sensor with my 
watch?
The watch is compatible with some Bluetooth sensors. 
The first time you connect a sensor to your Garmin 
watch, you must pair the watch and sensor. After 
they are paired, the watch connects to the sensor 
automatically when you start an activity and the sensor 
is active and within range.
Hold UP.
Select Sensors & Accessories > Add New.
Select an option:
Select Search All.
Select your sensor type.
You can customize the optional data fields 

https://www.Garmin.com/ble
https://www.Garmin.com/heartrate
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(Customizing the Data Screens, page 37).

My headphones will not connect to the watch
If your Bluetooth headphones were previously 
connected to your phone, they may connect to your 
phone automatically instead of connecting to your 
watch. You can try these tips.

	y Turn off Bluetooth technology on your phone.
	y Refer to the owner's manual for your phone for 

more information.
	y Stay 10 m (33 ft.) away from your phone while 

connecting headphones to watch.
	y Pair your headphones with your watch (Connecting 

Bluetooth Headphones, page 30).

My music cuts out or my headphones won't 
stay connected
When using a Forerunner music watch connected to 
Bluetooth headphones, the signal is strongest when 
there is a direct line of sight between the watch and the 
antenna on the headphones.

	y If the signal passes through your body, you may 
experience signal loss or your headphones may 
become disconnected.

	y If you wear your Forerunner music watch on your 
left wrist, you should make sure the headphone's 
Bluetooth antenna is on your left ear.

	y Since headphones vary by model, you can try 
wearing the watch on your other wrist.

	y If you are using metal or leather watch bands, you 
can switch to silicone watch bands to improve 
signal strength.

Appendix

Activities List
These activities are available on your Forerunner 165 
Series watch.
NOTE: Make sure to update your watch software to get 
the latest activities (Updating the Software Using the 
Garmin Connect App, page 33, Updating the Software 
Using Garmin Express, page 34).

	y Customizing Activities and Apps, page 6
	y Starting an Activity, page 2

Bike

Bike Indoor

Breathwork

Cardio

Elliptical

Floor Climb

HIIT

Hike

Indoor Track

Open Water

Other

Padel

Pickleball

Pilates

Pool Swim

Run

Stair Stepper

Strength

Tennis

Track Run

Trail Run

Treadmill

Ultra Run

Virtual Run

Walk

Walk Indoor

Yoga

Data Fields
NOTE: Not all data fields are available for all activity 
types. Some data fields require compatible accessories 
to display data. Some data fields appear in more than 
one category on the watch.
TIP: You can also customize the data fields from the 
watch settings in the Garmin Connect app.
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Cadence Fields

Name Description

Average Cadence Cycling. The average cadence for 
the current activity.

Average Cadence Running. The average cadence for 
the current activity.

Cadence

Cycling. The number of 
revolutions of the crank arm. Your 
device must be connected to a 
cadence accessory for this data to 
appear.

Cadence Running. The steps per minute 
(right and left).

Lap Cadence Cycling. The average cadence for 
the current lap.

Lap Cadence Running. The average cadence for 
the current lap.

Last Lap Cadence Cycling. The average cadence for 
the last completed lap.

Last Lap Cadence Running. The average cadence for 
the last completed lap.

Charts

Name Description

Heart Rate Chart A chart showing your heart rate 
throughout the activity.

Pace Chart A chart showing your pace 
throughout the activity.

Power Chart A chart showing your power 
throughout the activity.

Speed Chart A chart showing your speed 
throughout the activity.

Distance Fields

Name Description

Distance The distance traveled for the 
current track or activity.

Int. Distance The distance traveled for the 
current interval.

Lap Distance The distance traveled for the 
current lap.

Last Lap Dist. The distance traveled for the last 
completed lap.

Last Move Dist. The distance traveled for the last 
completed move.

Move Distance The distance traveled for the 
current move.

Elevation Fields

Name Description

Elevation The altitude of your current 
location above or below sea level.

Total Ascent The total elevation distance 
ascended since the last reset.

Name Description

Total Descent The total elevation distance 
descended since the last reset.

Floors Fields

Name Description

Floors Climbed The total number of floors 
climbed up for the day.

Floors Descended The total number of floors 
climbed down for the day.

Floors per Minute The number of floors climbed up 
per minute.

Graphical

Name Description
Cadence 
Gauge

Running. A color gauge showing your 
current cadence range.

Ground 
Contact Time 
Gauge

A color gauge showing the amount of 
time in each step that you spend on 
the ground while running, measured 
in milliseconds.

PacePro Gauge Running. Your current split pace and 
your target split pace.

Power Gauge A color gauge showing your current 
power zone.

Training Effect 
Gauge

The impact of the current activity on 
your aerobic and anaerobic fitness 
levels.

Vertical 
Oscillation 
Gauge

A color gauge showing the amount of 
bounce while you are running.

Vertical Ratio 
Gauge

A color gauge showing the ratio of 
vertical oscillation to stride length.

Heart Rate Fields

Name Description

% Heart Rate 
Reserve

The percentage of heart rate reserve 
(maximum heart rate minus resting 
heart rate).

Aerobic 
Training Effect

The impact of the current activity on 
your aerobic fitness level.

Anaerobic 
Training Effect

The impact of the current activity on 
your anaerobic fitness level.

Average HR The average heart rate for the current 
activity.

Avg. %HRR

The average percentage of heart rate 
reserve (maximum heart rate minus 
resting heart rate) for the current 
activity.

Avg. HR 
%Max.

The average percentage of maximum 
heart rate for the current activity.

Heart Rate

Your heart rate in beats per minute 
(bpm). Your device must have wrist-
based heart rate or be connected to a 
compatible heart rate monitor.
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Name Description

HR %Max. The percentage of maximum heart 
rate.

HR Zone

The current range of your heart rate (1 
to 5). The default zones are based on 
your user profile and maximum heart 
rate (220 minus your age).

Int. Avg. %HRR

The average percentage of heart rate 
reserve (maximum heart rate minus 
resting heart rate) for the current 
swim interval.

Int. Avg. 
%Max.

The average percentage of maximum 
heart rate for the current swim 
interval.

Int. Avg. HR The average heart rate for the current 
swim interval.

Int. Max. 
%HRR

The maximum percentage of heart 
rate reserve (maximum heart rate 
minus resting heart rate) for the 
current swim interval.

Int. Max. 
%Max.

The maximum percentage of 
maximum heart rate for the current 
swim interval.

Int. Max. HR The maximum heart rate for the 
current swim interval.

Lap %HRR
The average percentage of heart rate 
reserve (maximum heart rate minus 
resting heart rate) for the current lap.

Lap HR The average heart rate for the current 
lap.

Lap HR %Max. The average percentage of maximum 
heart rate for the current lap.

Last Lap 
%HRR

The average percentage of heart 
rate reserve (maximum heart rate 
minus resting heart rate) for the last 
completed lap.

Last Lap HR The average heart rate for the last 
completed lap.

L. Lap HR 
%Max.

The average percentage of maximum 
heart rate for the last completed lap.

Last Move 
%HRR

The average percentage of heart 
rate reserve (maximum heart rate 
minus resting heart rate) for the last 
completed move.

Last Move HR The average heart rate for the last 
completed move.

L. Move HR 
%Max.

The average percentage of maximum 
heart rate for the last completed 
move.

Move %HRR

The average percentage of heart rate 
reserve (maximum heart rate minus 
resting heart rate) for the current 
move.

Move HR The average heart rate for the current 
move.

Name Description
Move HR 
%Max.

The average percentage of maximum 
heart rate for the current move.

Time in Zone The time elapsed in each heart rate 
zone.

Lengths Fields

Name Description
Interval 
Lengths

The number of pool lengths completed 
during the current interval.

Lengths The number of pool lengths completed 
during the current activity.

Other Fields

Name Description
Active 
Calories The calories burned during the activity.

Battery Level The remaining battery power.
GPS The strength of the GPS satellite signal.

Intervals The number of intervals completed in 
the current activity.

Laps The number of laps completed for the 
current activity.

Moves The total number of moves completed 
during the current activity.

Reps During a strength training activity, the 
number of repetitions in a workout set.

Respiration 
Rate

Your respiration rate in breaths per 
minute (brpm).

Steps The number of steps taken during the 
current activity.

Stress Your current stress level.

Time of Day
The time of day based on your current 
location and time settings (format, 
time zone, daylight saving time).

Total 
Calories

The amount of total calories burned for 
the day.

Pace Fields

Name Description

Average Pace The average pace for the current 
activity.

Int. Pace The average pace for the current 
interval.

Lap Pace The average pace for the current lap.

Last Lap Pace The average pace for the last 
completed lap.

Last Len. Pace The average pace for your last 
completed pool length.

Last Move 
Pace

The average pace for the last 
completed move.

Move Pace The average pace for the current 
move.

Pace The current pace.
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PacePro Fields

Name Description
Next Split 
Distance

Running. The total distance of the next 
split.

Next Split 
Target Pace

Running. The target pace for the next 
split.

Split Distance Running. The total distance of the 
current split.

Split Distance 
Remaining

Running. The remaining distance of the 
current split.

Split Pace Running. The pace for the current split.
Split Target 
Pace

Running. The target pace for the 
current split.

Power Fields

Name Description

Avg. Power The average power output for the current 
activity.

Lap Power The average power output for the current 
lap.

Power The current power output in watts.

Power Zone The current power output based on your 
configured power zones.

Rest Fields

Name Description

Repeat On The timer for the last interval plus the 
current rest (pool swimming).

Rest Timer The timer for the current rest (pool 
swimming).

Run Dynamics

Name Description
Average Ground 
Contact Time

The average amount of ground 
contact time for the current activity.

Average Stride 
Length

The average stride length for the 
current session.

Average Vertical 
Oscillation

The average amount of vertical 
oscillation for the current activity.

Average Vertical 
Ratio

The average ratio of vertical 
oscillation to stride length for the 
current session.

Ground Contact 
Time

The amount of time in each step 
that you spend on the ground while 
running, measured in milliseconds. 
Ground contact time is not 
calculated while walking.

Lap Ground 
Contact Time

The average amount of ground 
contact time for the current lap.

Lap Stride 
Length

The average stride length for the 
current lap.

Lap Vertical 
Oscillation

The average amount of vertical 
oscillation for the current lap.

Name Description

Lap Vertical 
Ratio

The average ratio of vertical 
oscillation to stride length for the 
current lap.

Stride Length
The length of your stride from one 
footfall to the next, measured in 
meters.

Vertical 
Oscillation

The amount of bounce while you are 
running. The vertical motion of your 
torso, measured in centimeters for 
each step.

Vertical Ratio The ratio of vertical oscillation to 
stride length.

Speed Fields

Name Description
Avg. Moving 
Speed

The average speed when moving for the 
current activity.

Avg. Overall 
Speed

The average speed for the current 
activity, including both moving and 
stopped speeds.

Avg. Speed The average speed for the current 
activity.

Lap Speed The average speed for the current lap.
Last Lap 
Speed

The average speed for the last 
completed lap.

Last Move 
Speed

The average speed for the last 
completed move.

Maximum 
Speed The top speed for the current activity.

Move Speed The average speed for the current 
move.

Speed The current rate of travel.
Speed Chart A chart showing your current speed.

Stroke Fields

Name Description

Average Distance 
Per Stroke

Swimming. The average distance 
traveled per stroke during the 
current activity.

Average Stroke 
Rate

The average number of strokes 
per minute (spm) during the 
current activity.

Average Strokes 
Per Length

The average number of strokes 
per pool length during the current 
activity.

Interval Strokes 
Per Length

The average number of strokes 
per pool length during the current 
interval.

Interval Stroke 
Type

The current stroke type for the 
interval.

Lap Distance Per 
Stroke

Swimming. The average distance 
traveled per stroke during the 
current lap.
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Name Description

Lap Stroke Rate
Swimming. The average number 
of strokes per minute (spm) 
during the current lap.

Lap Strokes Swimming. The total number of 
strokes for the current lap.

Last Lap Distance 
Per Stroke

Swimming. The average distance 
traveled per stroke during the last 
completed lap.

Last Lap Stroke 
Rate

Swimming. The average number 
of strokes per minute (spm) 
during the last completed lap.

Last Lap Strokes Swimming. The total number of 
strokes for the last completed lap.

Last Length 
Strokes

The total number of strokes for 
the last completed pool length.

Last Length 
Stroke Type

The stroke type used during the 
last completed pool length.

Stroke Rate Swimming. The number of strokes 
per minute (spm).

Strokes Swimming. The total number of 
strokes for the current activity.

Swolf Fields

Name Description

Average 
Swolf

The average swolf score for the current 
activity. Your swolf score is the sum 
of the time for one length plus the 
number of strokes for that length (Swim 
Terminology, page 4). In open 
water swimming, 25 meters is used to 
calculate your swolf score.

Interval 
Swolf

The average swolf score for the current 
interval.

Lap Swolf The swolf score for the current lap.
Last Lap 
Swolf

The swolf score for the last completed 
lap.

Last Length 
Swolf

The swolf score for the last completed 
pool length.

Temperature Fields

Name Description

24-Hour 
Maximum

The maximum temperature recorded 
in the last 24 hours from a compatible 
temperaturesensor.

24-Hour 
Minimum

The minimum temperature recorded 
in the last 24 hours from a compatible 
temperaturesensor.

Temperature

The temperature of the air. Your body 
temperature affects the temperature 
sensor. You can pair a tempe sensor 
with your device to provide a consistent 
source of accurate temperature data.

Timer Fields

Name Description

Average Lap Time The average lap time for the 
current activity.

Average Move 
Time

The average move time for the 
current activity.

Average Pose 
Time

The average pose time for the 
current activity.

Elapsed Time

The total time recorded. For 
example, if you start the activity 
timer and run for 10 minutes, 
then stop the timer for 5 minutes, 
then start the timer and run for 20 
minutes, your elapsed time is 35 
minutes.

Estimated Finish 
Time

The estimated finish time of the 
current activity.

Interval Time The stopwatch time for the 
current interval.

Lap Time The stopwatch time for the 
current lap.

Last Lap Time The stopwatch time for the last 
completed lap.

Last Move Time The stopwatch time for the last 
completed move.

Last Pose Time The stopwatch time for the last 
completed pose.

Move Time The stopwatch time for the 
current move.

Moving Time The total time moving for the 
current activity.

Overall Ahead/
Behind

The overall time ahead or behind 
of the target pace.

Pose Time The stopwatch time for the 
current pose.

Set Timer
During a strength training activity, 
the amount of time spent in the 
current workout set.

Stopped Time The total time stopped for the 
current activity.

Swim Time The swimming time for the current 
activity, not including rest time.

Timer The current time of the activity 
timer.

Workout Fields

Name Description

Reps to Go During a workout, the remaining 
repetitions.

Step Duration The time or distance remaining for the 
workout step.

Step Pace The current pace during the workout 
step.

Step Speed The current speed during the workout 
step.
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Name Description

Step Time The time elapsed for the workout 
step.

VO2 Max. Standard Ratings
These tables include standardized classifications for VO2 max. estimates by age and sex.

Males Percentile 20–29 30–39 40–49 50–59 60–69 70–79
Superior 95 55.4 54 52.5 48.9 45.7 42.1
Excellent 80 51.1 48.3 46.4 43.4 39.5 36.7
Good 60 45.4 44 42.4 39.2 35.5 32.3
Fair 40 41.7 40.5 38.5 35.6 32.3 29.4
Poor 0–40 <41.7 <40.5 <38.5 <35.6 <32.3 <29.4

Females Percentile 20–29 30–39 40–49 50–59 60–69 70–79
Superior 95 49.6 47.4 45.3 41.1 37.8 36.7
Excellent 80 43.9 42.4 39.7 36.7 33 30.9
Good 60 39.5 37.8 36.3 33 30 28.1
Fair 40 36.1 34.4 33 30.1 27.5 25.9
Poor 0–40 <36.1 <34.4 <33 <30.1 <27.5 <25.9

Data reprinted with permission from The Cooper Institute. For more information, go to www.CooperInstitute.org.

Wheel Size and Circumference
When used for cycling, your speed sensor automatically detects your wheel size. If necessary, you can manually 
enter your wheel circumference in the speed sensor settings.
The tire size for cycling is marked on both sides of the tire. You can measure the circumference of your wheel or use 
one of the calculators available on the internet.

https://www.CooperInstitute.org
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