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Introduction
WARNING

See the Important Safety and Product Information 
guide in the product box for product warnings and 
other important information.

Always consult your physician before you begin or 
modify any exercise program.

Getting Started
When using your watch the first time, you should 
complete these tasks to set it up and get to know the 
basic features.

1	 Press LIGHT to turn on the watch (Device Overview, 
page 1).

2	 Follow the on-screen instructions to complete the 
initial setup.
During the initial setup, you can pair your 
smartphone with your watch to receive 
notifications, sync your activities, and more (Pairing 
Your Phone, page 44).

3	 Charge the device (Charging the Watch, page 55).
4	 Start an activity (Starting an Activity, page 13).

Device Overview

1  LIGHT
•	 Press to turn the backlight on and off.
•	 Press to turn the device on.
•	 Hold to view the controls menu.
NOTE: While diving, hold functions are disabled.

2  MENU·UP
•	 Press to scroll through the glance loop and 

menus.
•	 Hold to view the menu.
NOTE: You can enable or disable this button for 
dive activities (Dive Setup, page 3).

3  DOWN
•	 Press to scroll through the glance loop and 

menus.
•	 Press to scroll through the data screens during a 

dive.

•	 Hold to view the altimeter, barometer, and 
compass (ABC) screen.

NOTE: While diving, hold functions are disabled.
4  START·STOP

•	 Press to view the activity list and start or stop an 
activity.

•	 Press to choose an option in a menu.
•	 Press to view the menu during a dive.
•	 Hold to view the clock menu.
NOTE: While diving, hold functions are disabled.

5  BACK
•	 Press to return to the previous screen.
•	 Press to exit a menu during a dive.
•	 Press to record a lap, rest, or transition during a 

multisport activity.
•	 Hold to view the watch face from any screen.
•	 Hold to return to the primary data screen during 

a dive.
6  : Double tap the device to scroll through the data 

screens during a dive.

Using the Watch          
	y Hold LIGHT to view the controls menu (Controls, 

page 35).
The controls menu provides quick access to 
frequently used functions, such as turning on do 
not disturb mode, saving a location, and turning the 
watch off.

	y From the watch face, press UP or DOWN to scroll 
through the glance loop (Glances, page 28).

	y From the watch face, press START to start an 
activity or open an app (Activities and Apps, 
page 13).

	y Hold MENU to customize the watch face 
(Customizing the Watch Face, page 28), adjust 
settings (System Settings, page 53), pair 
wireless sensors (Pairing Your Wireless Sensors, 
page 40), and more.

Clocks

Setting an Alarm
You can set multiple alarms. You can set each alarm to 
sound once or to repeat regularly.

1	 From any screen, hold START.
2	 Select Alarms.
3	 Enter the alarm time.
4	 Select Repeat, and select when the alarm should 

repeat (optional).
5	 Select Sound and Vibe, and select a type of 

notification (optional).
6	 Select Backlight > On to turn on the backlight with 

the alarm (optional).
7	 Select Label, and select a description for the alarm 
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(optional).

Starting the Countdown Timer
1	 From any screen, hold START.
2	 Select Timers.
3	 Enter the time.
4	 If necessary, select an option to edit the timer:

•	 To automatically restart the timer after it expires, 
press UP and select Auto Restart > On.

•	 To select a type of notification, press UP and 
select Sound and Vibe.

5	 Press START to start the timer.

Saving a Quick Timer
You can set up to ten separate quick timers.

1	 From any screen, hold START.
2	 Select Timers.
3	 Select an option:

•	 To save your first quick timer, enter the time, 
press UP, and select Save.

•	 To save additional quick timers, select Add 
Timer, and enter the time.

Deleting a Timer
1	 From any screen, hold START.
2	 Select Timers.
3	 Select a timer.
4	 Press UP.
5	 Select Delete.

Using the Stopwatch
1	 From any screen, hold START.
2	 Select Stopwatch.
3	 Press START to start the timer.
4	 Press BACK to restart the lap timer 1 .

The total stopwatch time 2  continues running.
5	 Press START to stop both timers.
6	 Press UP, and select an option.

Adding Alternate Time Zones
You can display the current time of day in additional 
time zones on the alternate time zones glance. You can 
add up to three alternate time zones.

1	 From any screen, hold START.
2	 Select Alt. Time Zones.
3	 Select Add Zone.
4	 Select a time zone.
5	 If necessary, rename the time zone.

Diving

Dive Warnings
WARNING

	y The diving features of this device are for use by 
certified divers only. This device should not be 
used as a sole dive computer. Failure to input the 
appropriate dive-related information into the device 
can lead to serious personal injury or death.

	y Make sure that you fully understand the use, 
displays, and limitations of your device. If you have 
questions about this manual or the device, always 
resolve any discrepancies or confusion before 
diving with the device. Always remember that you 
are responsible for your own safety.

	y There is always a risk of decompression illness 
(DCI) for any dive profile even if you follow the dive 
plan provided by the dive tables or a diving device. 
No procedure, diving device, or dive table will 
eliminate the possibility of DCI or oxygen toxicity. 
An individual’s physiological make up can vary from 
day to day. This device cannot account for these 
variations. You are strongly advised to remain well 
within the limits provided by this device to minimize 
the risk of DCI. You should consult a physician 
regarding your fitness before diving.

	y Always use backup instruments, including a depth 
gauge, submersible pressure gauge, and timer or 
watch. You should have access to decompression 
tables when diving with this device.

	y Perform pre-dive safety checks, such as checking 
proper device function and settings, display 
function, battery level, tank pressure, and bubble 
checks to check hoses for leaks.

	y This device should not be shared between multiple 
users for diving purposes. Diver profiles are user 
specific, and using another diver’s profile can result 
in misleading information that could lead to injury 
or death.

	y For safety reasons, you should never dive alone. 
Dive with a designated buddy. You should also 
stay with others for an extended time after a dive, 
because the potential onset of decompression 
illness (DCI) may be delayed or triggered by surface 
activities.

	y This device is not intended for commercial or 
professional dive activities. It is for recreational 
purposes only. Commercial or professional dive 
activities can expose the user to extreme depths or 
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conditions that increase the risk of DCI.
	y Do not dive with a gas if you have not personally 

verified its contents and input the analyzed value to 
the device. Failure to verify tank contents and input 
the appropriate gas values to the device will result 
in incorrect dive planning information and could 
result in serious injury or death.

	y Diving with more than one gas mixture presents 
a much greater risk than diving with a single gas 
mixture. Mistakes related to the use of multiple gas 
mixtures may lead to serious injury or death.

	y Always ensure a safe ascent. A rapid ascent 
increases the risk of DCI.

	y Disabling the deco lockout feature on the device 
can result in an increased risk of DCI, which can 
result in personal injury or death. Disable this 
feature at your own risk.

	y Violating a required decompression stop may result 
in serious injury or death. Never ascend above the 
displayed decompression stop depth.

	y Always perform a safety stop between 3 and 5 
meters (9.8 and 16.4 feet) for 3 minutes, even if no 
decompression stop is required.

Dive Modes          
The Descent G1 device supports six dive modes. Each 
dive mode has four phases: dive pre-check, surface 
display, in-dive, and post-dive. During the pre-dive 
check, you can confirm the dive settings before you 
start diving (Dive Setup, page 3). The surface phase 
shows the data screens for the dive mode (Dive Data 
Screens, page 5). The in-dive phase shows data 
about the dive in progress, and other watch features, 
such as GPS, are disabled (Going Diving, page 8). 
During the post-dive review, you can view a summary 
of the completed dive (Viewing the Dive Log Glance, 
page 10).
Single-Gas: This mode allows you to dive with a single 

gas blend. You can set up to 11 additional gases as 
backup gases.

Multi-Gas: This mode allows you to configure multiple 
gas blends and switch gases during your dive. 
You can set the oxygen content from 5–100%. 
This mode supports one bottom gas, and up to 
11 additional gases as decompression or backup 
gases.
NOTE: Backup gases are not used in no-
decompression limit (NDL) and time to surface 
(TTS) decompression calculations until you activate 
them during a dive.

CCR: This mode for closed-circuit rebreather (CCR) 
diving allows you to configure two partial pressure 
of oxygen (PO2) setpoints, closed-circuit (CC) 
diluent gases, and open-circuit (OC) decompression 
and backup gases.

Gauge: This mode allows you to dive with basic bottom 

timer features.
NOTE: After diving in gauge mode, the device can 
only be used in gauge or apnea mode for 24 hours.

Apnea: This mode allows you to free dive with apnea-
specific dive data. This mode has a higher data 
refresh rate.

Apnea Hunt: This mode is similar to the Apnea dive 
mode, but tuned specifically for spearfishers. This 
mode disables start and stop tones.

Using the Pool Dive Mode
When the device is in pool dive mode, the tissue load 
and decompression lockout features function normally, 
but dives are not saved to the dive log.

1	 Hold LIGHT to view the controls menu.
2	 Select .

The pool dive mode turns off automatically at midnight.

Dive Setup 
You can customize the dive settings based on your 
needs. Not all settings are applicable for all dive 
modes. You can also edit the settings before you start 
a dive.
Hold MENU, and select Dive Setup.
Gases: Sets the gas blends used in the gas dive modes 

(Setting Up Your Breathing Gases, page 4). 
You can have up to twelve gases for each gas dive 
mode.

Conservatism: Sets the level of conservatism for 
decompression calculations. Higher conservatism 
provides a shorter bottom time and a longer 
ascent time. The Custom option allows you to set a 
custom gradient factor.
NOTE: Make sure you understand gradient factors 
before entering a custom level of conservatism.

Water Type: Allows you to select the water type.
PO2: Sets the partial pressure of oxygen (PO2) 

thresholds, in bar, the maximum operating depth 
(MOD), decompression, warnings, and critical alerts 
(Custom Dive Alerts, page 4).

Scuba Alerts: Allows you to set custom alerts for gas 
dives (Custom Dive Alerts, page 4).

Apnea Alert: Allows you to set custom alerts for apnea 
dives(Custom Dive Alerts, page 4).

Safety Stop: Allows you to change the safety stop 
duration.

Last Deco Stop: Allows you to set the depth of the final 
decompression stop.

End Dive Delay: Allows you to set the length of time 
before the device ends and saves a dive after 
surfacing.

CCR Setpoints: Allows you to set high and low PO2 
setpoints for closed-circuit rebreather (CCR) dives 
(Setting CCR Setpoints, page 5).

Backlight: Allows you to adjust the backlight settings 
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for dive activities. You can enable the backlight 
throughout the dive or only when you are at depth.

Heart Rate: Allows you to enable or disable a heart rate 
monitor for dives. The Stored Strap Data option 
allows you to enable a chest heart rate monitor, 
such as the HRM-Swim or HRM-Tri device, that 
stores heart rate data with the dive. You can view 
chest heart rate monitor data in the Garmin Dive 
app after you complete the dive.

Double Tap to Scroll: Allows you to double tap the 
device to scroll through the dive data screens. If 
you notice accidental scrolling, you can use the 
Sensitivity option to adjust the responsiveness.

UP Key: Allows you to enable or disable the UP button 
during dive activities to prevent inadvertent button 
presses.

Silent Diving: Allows you to disable all tones and 
vibrations for alerts during dive activities.

No-Fly Time: Allows you to set the no-fly countdown 
timer mode (No-Fly Time, page 5).

Deco Lockout: Allows you to disable the 
decompression lockout feature. This feature 
prevents single-gas, multi-gas, and CCR dives for 
24 hours if you violate a decompression ceiling for 
more than three minutes.

NOTE: You can still disable the decompression lockout 
feature after violating a decompression ceiling.

Setting Up Your Breathing Gases 
You can enter up to twelve gases for each gas dive 
mode. Decompression calculations include your 

decompression gases, but do not include your backup 
gases.

1	 Hold MENU.
2	 Select Dive Setup >  Gases.
3	 Select a dive mode.
4	 Select the first gas in the list.

For single-gas or multi-gas dive modes, this is the 
bottom gas. For the closed-circuit rebreather (CCR) 
dive mode, this is the diluent gas.

5	 Select Oxygen, and enter the oxygen percentage of 
the gas blend.

6	 Select Helium, and enter the helium percentage of 
the gas blend.
The device calculates the remaining percentage as 
the nitrogen content.

7	 Press BACK.
8	 Select an option:

NOTE: Not all options are available for all dive 
modes.
•	 Select Add Backup, and enter the oxygen and 

helium percentage for your backup gas.
•	 Select Add New, enter the oxygen and helium 

percentage, and select Mode to set the intended 
use for the gas, such as decompression or 
backup.
NOTE: For the multi-gas dive mode, you can 
select Set as Travel Gas to set a decompression 
gas as your intended gas for descending.

Custom Dive Alerts
You can set custom dive alerts to help you train toward a specific goal or to increase your awareness of your 
environment.

Alert Name Dive Mode Description

Depth Single-gas, multi-gas, CCR, 
gauge, apnea, or apnea hunt. The alert occurs when you reach the selected depth. 

High Speed Apnea or apnea hunt. The alert occurs when your vertical speed exceeds the 
selected speed. 

Low Speed Apnea or apnea hunt. The alert occurs when your vertical speed drops below the 
selected speed. 

Neutral Buoyancy Apnea or apnea hunt. The alert occurs when you reach the selected depth. 
Surface Timer Apnea or apnea hunt. The alert occurs when the selected time interval elapses. 
Target Depth Apnea or apnea hunt. The alert occurs when you reach the selected depth. 

Time Single-gas, multi-gas, CCR, 
gauge, apnea, or apnea hunt. The alert occurs when the selected time interval elapses. 

Variometer Apnea or apnea hunt. The alert occurs every time you reach the selected depth 
interval. 

Setting a Custom Dive Alert
1	 Hold MENU.
2	 Select Dive Setup.
3	 Select an option:

•	 Select Scuba Alerts.
•	 Select Apnea Alerts.

4	 Select an option:
•	 Select Add Alert to add a new alert. 
•	 Select the alert name to edit an existing alert. 

5	 If necessary, enable the alert. 
6	 Select an option:

•	 NOTE: Not all options are available for all alert 
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types.
•	 Select Depth to specify the depth that should 

trigger the alert 
•	 Select Time to specify the time interval that 

should trigger the alert.
•	 Select Speed to specify the vertical speed 

threshold that should trigger the alert. 
NOTE: You can set the alert to trigger when 
your vertical speed exceeds or drops below the 
selected speed. 

•	 Select Interval to specify if the alert should 
trigger once or at a repeat interval. 

•	 Select Direction to specify if the alert should be 
enabled for ascending, descending, or both. 

•	 Select Dive Types to specify which dive modes 
should allow the alert to trigger. 

•	 Select Sound and Vibe to set the alert tone, 
vibration, or neither. 

•	 Select Pop-up to enable a pop-up notification for 
the alert. 

•	 Select Preview Alert to see how the alert appears 
and sounds during a dive. 

Setting PO2 Thresholds
You can configure the partial pressure of oxygen (PO2) 
alert massage thresholds, in bar.

1	 Hold MENU.
2	 Select Dive Setup > PO2.
3	 Select an option:

•	 Select  MOD/Deco PO2 to set the maximum 
operating depth (MOD) and decompression PO2 
threshold for your planned bottom gas before 
you should begin your ascent and switch to the 
decompression gas with the highest percentage 
of oxygen.
NOTE: The watch does not switch gases for you 
automatically. You must select the gas.

•	 Select PO2 Warning to set the threshold for the 
highest oxygen concentration level that you are 
comfortable reaching.

•	 Select PO2 Critical to set the threshold for the 
maximum oxygen concentration level that you 
should reach.

4	 Enter a value.
If you reach the PO2 Critical  threshold value during a 
dive, the watch displays an alert message (No-Fly Time, 
page 5).

Setting CCR Setpoints 
You can configure the high and low partial pressure of 
oxygen (PO2) setpoints for closed-circuit rebreather 
(CCR) dives.

1	 Hold MENU.
2	 Select Dive Setup > CCR Setpoints.
3	 Select an option:

•	 To configure the lower PO2 setpoint, select Low 
Setpoint.

•	 To configure the upper PO2 setpoint, select High 

Setpoint.
4	 Select Mode.
5	 Select an option:

•	 To automatically change the setpoint based on 
your current depth, select Auto.
NOTE: For example, if you descend through the 
high setpoint depth or ascend through the low 
setpoint depth, the PO2 threshold switches to 
the high or low setpoint, respectively. Automatic 
setpoint depths must be at least 6.1 m (20 ft.) 
apart.

•	 To manually change setpoints during a dive, 
select Manual.
NOTE: If you manually change setpoints within 
1.8 m (6 ft.) of an automatic switch depth, then 
automatic setpoint switching is disabled until 
you are more than 1.8 m (6 ft.) above or below 
the automatic switch depth. This prevents 
unintended setpoint switching.

6	 Select PO2, and enter a value.
7	 If necessary, select Depth, and enter a depth value 

for the automatic setpoint change.

No-Fly Time
After a dive, you may need to wait several hours 
before it is safe to fly on an airplane. To indicate 
your remaining no-fly time,  appears on the default 
watch face. You can view more details on the surface 
interval glance (Viewing the Surface Interval Glance, 
page 10).
Hold MENU, and select Dive Setup > No-Fly Time.

No-Fly 
Time Mode Dive Type No-Fly 

Time

Standard or 
24 Hours

Dive duration of 3 minutes 
or less or depth of 5 m (15 
ft.) or less.

0 hours

Standard
Non-decompression dive 
more than 48 hours since 
the previous dive.

12 hours

Standard
Multiple non-
decompression dives within 
48 hours.

18 hours

Standard Dive with a completed 
decompression stop. 24 hours

24 Hours
Non-gauge dive that did not 
violate the decompression 
plan.

24 hours

Standard or 
24 Hours

Gauge dive or a dive that 
violated the decompression 
plan.

48 hours

Dive Data Screens
You can press DOWN or double-tap the device to scroll 
through the data screens.
In the activity settings, you can reorder the default data 
screens, add a dive stopwatch, and add custom data 
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screens (Customizing the Data Screens, page 21). 
You can customize the data fields on some of the data 
screens.

Single-Gas and Multi-Gas Data Screens

Primary data screen: Displays the main dive data, 
including your breathing gas, partial pressure of 
oxygen (PO2) level, and rate of ascent. You can edit 
one of the data fields.

1

Your nitrogen (N2) and helium (He) tissue load 
level.
Segment 1: 0 to 79% tissue load.
Segment 2: 80 to 99% tissue load.
When you start a safety stop, the safety stop 
gauge appears (Performing a Safety Stop, 
page 9).
When your tissue load level reaches or exceeds 
100%, the decompression stop gauge appears 
(Performing a Decompression Stop, page 10).

2

Your rate of ascent.

: Good. Ascent is less than 7.9 m (26 ft.) per 
minute.

: Moderately high. Ascent is between 7.9 and 
10.1 m (26 and 33 ft.) per minute. 

 and  alternating: Too high. Ascent is greater 
than 10.1 m (33 ft.) per minute.

Dive compass: Allows you to view the compass and 
set a directional heading to aid with underwater 
navigation (Navigating with the Dive Compass, 
page 8).

Customizable data screen: Displays additional dive 
data and physiological information. You can edit 
the gauges and two of the data fields (Customizing 
the Data Screens, page 21).

Big Numbers Mode 
You can change the size of the numbers on the single-
gas and multi-gas dive data screens.

1	 Hold MENU.
2	 Select Activities & Apps.
3	 Select Single-Gas or Multi-Gas. 
4	 Select the activity settings. 
5	 Select Big Numbers. 

CCR Data Screens

Primary data screen: Displays the main dive data, 
including your breathing gas, partial pressure of 
oxygen (PO2) level, and rate of ascent. You can edit 
one of the data fields.

1

Your nitrogen (N2) and helium (He) tissue load 
level.
Segment 1: 0 to 79% tissue load.
Segment 2: 80 to 99% tissue load.
When you start a safety stop, the safety stop 
gauge appears (Performing a Safety Stop, 
page 9).
When your tissue load level reaches or exceeds 
100%, the decompression stop gauge appears 
(Performing a Decompression Stop, page 10).
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2

Your rate of ascent.

: Good. Ascent is less than 7.9 m (26 ft.) per 
minute.

: Moderately high. Ascent is between 7.9 and 
10.1 m (26 and 33 ft.) per minute. 

 and  alternating: Too high. Ascent is greater 
than 10.1 m (33 ft.) per minute.

Dive compass: Allows you to view the compass and 
set a directional heading to aid with underwater 
navigation (Navigating with the Dive Compass, 
page 8).

Customizable data screen: Displays additional dive 
data and physiological information. You can edit 
the gauges and two of the data fields (Customizing 
the Data Screens, page 21).

3

Your central nervous system (CNS) oxygen 
toxicity level. 
Segment 1: 0 to 79% CNS oxygen toxicity.
Segment 2: 80 to 99% CNS oxygen toxicity. 
Segment 3: 100% or greater CNS oxygen toxicity.

4

Your current oxygen toxicity units (OTU). 
Segment 1: 0 to 249 OTU.
Segment 2: 250 to 299 OTU.Segment 2: 250 to 
299 OTU.
Segment 3: 300 or greater OTU.

Gauge Data Screens

Dive stopwatch: Displays the bottom time stopwatch, 
average depth, maximum depth, and rate of ascent 
(Using the Gauge Dive Stopwatch, page 9).

1

Your rate of ascent.

: Good. Ascent is less than 7.9 m (26 ft.) per 
minute.

: Moderately high. Ascent is between 7.9 and 
10.1 m (26 and 33 ft.) per minute. 

 and  alternating: Too high. Ascent is greater 
than 10.1 m (33 ft.) per minute.

Dive compass: Allows you to view the compass and 
set a directional heading to aid with underwater 
navigation (Navigating with the Dive Compass, 
page 8).

Customizable data screen: Displays additional dive 
data and physiological information. You can edit the 
gauges and three of the data fields (Customizing 
the Data Screens, page 21).

Apnea Data Screens

In-dive screen: Displays the information about the 
current dive, including the elapsed time, current and 
maximum depth, heart rate data, and rate of ascent 
or descent. You can edit three of the data fields 
(Customizing the Data Screens, page 21).

1
Your rate of ascent or descent in meters or feet 
per second.  or  appear when you are moving 
faster than 0.5 m/s (1.6 ft./s).
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Surface interval screen: Displays the current surface 
interval time, heart rate, and last dive information. 
You can edit the data fields.

2 The number of completed dives.

Time and temperature screen: Displays the 
temperature, time of day, and battery level. You can 
edit the data fields.

Stopwatch: Displays the surface interval stopwatch 
(Using the Basic Dive Stopwatch, page 9).

Apnea Hunt Data Screens

In-dive screen: Displays the information about the 
current dive, including the elapsed time, current and 
maximum depth, heart rate data, and rate ascent 
or descent. You can edit three of the data fields 
(Customizing the Data Screens, page 21).

1
Your rate of ascent or descent in meters or feet 
per second.  or  appear when you are moving 
faster than 0.5 m/s (1.6 ft./s).

Surface interval screen: Displays the current surface 
interval time, as well as the elapsed time, maximum 
depth, and temperature for your last apnea dive. 
You can edit the data fields.

2 The number of completed dives.

Time of day screen: Displays the time of day, speed 
over ground (SOG), and battery level. You can edit 
the data fields.

Going Diving
1	 From the watch face, press START.
2	 Select a dive mode (Dive Modes, page 3).
3	 If necessary, press UP to edit the dive settings, such 

as the gases, water type, and alerts (Dive Setup, 
page 3).

4	 Wait with your wrist out of the water until the watch 
acquires GPS signals and the status bar is filled 
(optional).
The watch requires GPS signals to save your dive 
entry location.

5	 Press START until the primary dive data screen 
appears.

6	 Descend to start your dive.
The activity timer starts automatically when you 
reach a depth of 1.2 m (4 ft.).
NOTE: If you start a dive without selecting a dive 
mode, the watch uses the most recently used dive 
mode and settings, and your dive entry location is 
not saved.

7	 Select an option:
•	 Press DOWN to scroll through the data screens 

and dive compass.
TIP: You can also double tap the watch to scroll 
through the screens.

•	 Press START to view the in-dive menu.
8	 When you are ready to end the dive, ascend to the 

surface.
9	 Keep your wrist out of the water so the watch can 

acquire GPS signals and save your dive exit location 
(optional)

10	 Select an option:
•	 For a Single-Gas, Multi-Gas, CCR, or Gauge dive, 

wait for the End Dive Delay timer to count down.
NOTE: When you ascend to 1 m (3.3 ft.), the End 
Dive Delay timer begins counting down (Dive 
Setup, page 3). You can press START, and 
select Stop Dive to save the dive before the timer 
elapses.

•	 For an Apnea or Apnea Hunt dive, press BACK, 
and select .

The watch saves the dive activity.
TIP: You can view your diving history in the dive log 
glance (Viewing the Dive Log Glance, page 10). 

Navigating with the Dive Compass
1	 During a Single-Gas, Multi-Gas, CCR, or Gauge dive, 

scroll to the dive compass.
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The compass indicates your directional heading 1 .
2	 Press START to set the heading.

The compass indicates deviations 2  from the set 
heading 3 .

3	 Press START, and select an option:
•	 To reset the heading, select Reset Heading.
•	 To change the heading by 180 degrees, select 

Set to Recip..
NOTE: The compass indicates the reciprocal 
heading with a gray mark.

•	 To set to a 90-degree heading left or right, select 
Set to 90L or Set to 90R.

•	 To clear the heading, select Clear Heading.

Using the Gauge Dive Stopwatch 
TIP: You can add a simplified stopwatch screen to any 
of the gas dive modes (Customizing the Data Screens, 
page 21).

1	 Start a Gauge dive.
2	 Scroll to the stopwatch screen.

3	 Press START, and select Reset Avg. Depth to set 
the average depth to your current depth.

4	 Press START, and select Start Stopwatch.
5	 Select an option:

•	 To stop using the stopwatch, press START, and 
select Stop Stopwatch.

•	 To restart the stopwatch, press START, and 
select Reset Stopwatch.

Using the Basic Dive Stopwatch
1	 Select an option:

•	 Add the Stopwatch Timer data screen to the 
Single-Gas, Multi-Gas, CCR, or Gauge dive mode.

•	 Enable the Stopwatch surface data screen for 

the Apnea or Apnea Hunt dive mode.
2	 During a gas dive or apnea surface interval, scroll to 

the stopwatch screen.
TIP: During an apnea surface interval, you can 
press and hold START to open the stopwatch and 
start the timer, even if the screen is not enabled.

3	 Press START to start the timer.
4	 Press STOP to stop the timer.
5	 Press BACK to reset the timer.

Switching Gases During a Dive
1	 Start a single-gas, multi-gas, or closed-circuit 

rebreather (CCR) dive.
2	 Select an option:

•	 Press START, select Gas, and select a backup or 
decompression gas.
NOTE: If necessary, you can select Add New and 
enter a new gas.

•	 Dive until you reach the MOD/Deco PO2 
threshold (Custom Dive Alerts, page 4).
The device prompts you to switch to the gas with 
the highest percentage of oxygen.
NOTE: The device does not switch gases for you 
automatically. You must select the gas.

Switching Between CC and OC Diving for a Bailout 
Procedure
During a closed-circuit rebreather (CCR) dive, you can 
switch between closed-circuit (CC) and open-circuit 
(OC) diving while you perform a bailout procedure.

1	 Start a CCR dive.
2	 Press START.
3	 Select Switch to OC.

The PO2 data field colors on the primary data 
screen invert, and the device switches the active 
breathing gas to your OC decompression gas.
NOTE: If you have not set up an OC decompression 
gas, the device switches to your diluent gas.

4	 If necessary, press START, and select Gas to 
manually switch to a backup gas.

5	 Press START, and select Switch to CC to switch 
back to CC diving.

Performing a Safety Stop
You should perform a safety stop during every dive to 
help reduce the risk of decompression sickness.

1	 After a dive of at least 11 m (35 ft.), ascend to 5 m 
(15 ft.). 
Safety stop information appears on the data 
screens.
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1
Your depth relative to the surface.
As you ascend, your position moves upward 
toward the safety stop depth.

2 The safety stop ceiling depth.

3
The safety stop timer.
When you are within 1 m (5 ft.) of the ceiling 
depth, the timer starts counting down.

2	 Stay within 2 m (8 ft.) of the safety stop ceiling 
depth until the safety stop timer reaches zero.
NOTE: If you ascend more than 3 m (8 ft.) above 
the safety stop ceiling depth, the safety stop timer 
pauses, and the device alerts you to descend below 
the ceiling depth. If you descend below 11 m (35 
ft.), the safety stop timer resets.

3	 Continue ascending to the surface.

Performing a Decompression Stop
You should always perform all the required 
decompression stops during a dive to help reduce 
the risk of decompression sickness. Missing a 
decompression stop adds significant risk.

1	 When you exceed the no-decompression limit 
(NDL) time, begin your ascent. Decompression stop 
information appears on the data screens.

1

Your depth relative to the surface.
As you ascend, your position moves upward 
toward the required decompression stop depth. 
The empty segments represent cleared stops. 
You may clear a stop before ascending to it.

2 The decompression stop ceiling depth.
3 The decompression stop timer.

2	 Stay within 0.6 m (2 ft.) of the decompression stop 
ceiling depth until the decompression stop timer 
reaches zero.
NOTE: If you ascend more than 0.6 m (2 ft.) 
above the decompression stop ceiling depth, the 
decompression stop timer pauses, and the device 
alerts you to descend below the ceiling depth. 
The depth and ceiling depth flash red until you are 
within the safe margin.

3	 Continue ascending to the surface or the next 
decompression stop.

Viewing the Surface Interval Glance
1	 From the watch face, press UP or DOWN to view the 

surface interval glance.
2	 Press START to view your oxygen toxicity 

units (OTU) and central nervous system (CNS) 
percentage.
NOTE: The OTU accumulated during a dive expire 
after 24 hours.

3	 Press DOWN to view your tissue load details.
4	 Press DOWN to view your no-fly time remaining and 

the time of day the no-fly period ends.

Viewing the Dive Log Glance
The glance displays summaries of your recently 
recorded dives.

1	 From the watch face, press UP or DOWN to view the 
dive log glance.

2	 Press START to view your most recent dive.
3	 Press DOWN > START to view a different dive 

(optional).
4	 Press START, and select an option:

•	 To view additional information about the activity, 
select All Stats.

•	 To view additional information about one of 
multiple apnea dives in the activity, select Dives, 
and select a dive.

•	 To save a dive entry or exit location, select Save 
Location.

•	 To view a depth graph for the activity, select 
Depth Profile.

•	 To view a temperature graph for the activity, 
select Temperature Plot.

•	 To view the gases you used, select Gas Switches.
•	 To remove the activity from your device, select 

Delete.

Dive Planning
You can plan for future dives using your device. The 
device can calculate no-decompression limit (NDL) 
times or create decompression plans. When planning 
a dive, the device uses your residual tissue load from 
recent dives in the calculations.
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Calculating NDL Time
You can calculate the no-decompression limit (NDL) 
time or maximum depth for a future dive. These 
calculations are not saved or applied to your next dive.

1	 Press START.
2	 Select Plan Dive > Compute NDL.
3	 Select an option:

•	 To calculate NDL based on your current tissue 
load, select Diving Now.

•	 To calculate NDL based on your tissue load at a 
future time, select Enter Surf. Interval, and enter 
your surface interval time.

4	 Enter an oxygen percentage.
5	 Select an option:

•	 To calculate the NDL time, select Enter Depth, 
and enter the planned depth for your dive.

•	 To calculate the maximum depth, select Enter 
Time, and enter your planned dive time. 

The NDL countdown clock, depth, and maximum 
operating depth (MOD) appear.
NOTE: If the planned depth exceeds the MOD of the 
breathing gas, a warning message appears.

6	 Press START.
7	 Select an option:

•	 To exit, select Done.
•	 To add intervals to your dive, select Add Repeat 

Dive, and follow the on-screen instructions.

Calculating Your Breathing Gas
You can calculate the PO2 value, oxygen percentage, or 
maximum depth for a dive by adjusting two of the three 
values. The calculations are affected by the water type 
setting in the Dive Setup menu (Dive SetupWrist Heart 
Rate Monitor Settings, page 37).

1	 Press START.
2	 Select Plan Dive > Calculate Gas.
3	 Press UP or DOWN, and select an option to 

calculate:
•	 Select PO2.
•	 Select O2%.
•	  Select Depth.

4	 Press UP or DOWN to edit the first value.
5	 Press START, then press UP or DOWN to edit the 

second value.
As you edit the values, the device calculates an 
adjusted value for the highlighted option.

6	 If necessary, press BACK to calculate the value for 
a different option.

Creating a Decompression Plan 
You can create open-circuit decompression plans and 
save them for future dives.

1	 Press START.
2	 Select Plan Dive > Deco Plans > Add New.
3	 Enter a name for the decompression plan.

4	 Select an option:
•	 To enter the maximum partial pressure of oxygen 

in bars, select PO2. NOTE: The device uses the 
PO2 value for gas switching.

•	 To enter your level of conservatism for 
decompression calculations, select 
Conservatism.

•	 To enter your gas blends, select Gases.
•	 To enter the depth of your last decompression 

stop, select Last Deco Stop.
•	 To enter the maximum dive depth, select Bottom 

Depth.
•	 To enter the time at the bottom depth, select 

Bottom Time.
5	 Select Save.

Using Decompression Plans
1	 Press START.
2	 Select Plan Dive > Deco Plans.
3	 Select a decompression plan.
4	 Select an option:

•	 To view the decompression plan, select View.
•	 To use the decompression plan settings for a 

dive mode, select Apply.
•	 To change the decompression plan details, 

select Edit.
•	 To edit the name of the decompression plan, 

select Rename.
•	 To remove the decompression plan, select Delete 

> .

Altitude Diving
At higher altitudes, the atmospheric pressure is lower, 
and your body contains a larger amount of nitrogen than 
it would at the start of a dive at sea level. The device 
accounts for altitude changes automatically using the 
barometric pressure sensor. The absolute pressure value 
used by the decompression model is not affected by the 
altitude or the gauge pressure displayed on the watch.

Tips for Wearing the Watch with an Exposure 
Suit

	y Use the extra long silicone diving band to wear the 
device over a thick exposure suit.

	y Turn off the wrist-based heart rate monitor to 
increase battery life (Wrist Heart Rate Monitor 
Settings, page 37).



12 Diving

Dive Alerts
Alert Message Cause Watch Action

None You completed the decompression stop. The decompression stop depth and time 
flash for five seconds.

None Your partial pressure of oxygen (PO2) value 
is above the specified warning value. Your PO2 value flashes.

%1 OTU accumulated. 
End your dive now.

Your oxygen toxicity units are above the 
safe limit. During a dive, "%1" is replaced 
with the number of units accumulated.

The alert appears every two minutes, up to 
three times.

250 OTU accumulated.
Your oxygen toxicity units (OTU) are at 250 
units, and you are nearing the safe limit of 
300 units.

None

Approaching Deco Stop You are within one stop interval (3 m or 9.8 
ft.) of the decompression stop depth. None

Approaching NDL You have 10 minutes of no decompression 
limit (NDL) time remaining.

The alert appears again when you have 5 
minutes of NDL time remaining.

Ascending too fast. Slow 
your ascent.

You are ascending faster than 9.1 m/min. 
(30 ft./min.) for more than 5 seconds. None

Battery critically low. End 
your dive now. Less than 10% battery power remains.

The alert appears when the watch is below 
10% battery power and on the dive pre-
check screen for your next dive.

Battery is low. Less than 20% battery power remains.
The alert appears when the watch is below 
20% battery power and on the dive pre-
check screen for your next dive.

Continuing on %1%. End 
your dive now.

You selected Not Now when prompted 
to switch to a higher-oxygen gas, or you 
ignored the prompt. 

The watch marks the gas as a backup 
and updates decompression guidance 
accordingly. Continuing on %1. Switch at 
any time.

CNS toxicity at %1%. End 
your dive now.

Your CNS oxygen toxicity is too high. During 
a dive, "%1" is replaced with your current 
CNS percentage.

The alert appears every two minutes, up to 
three times.

CNS toxicity at 80%. Your central nervous system (CNS) oxygen 
toxicity is at 80% of the safe limit.

The alert appears during a dive and on the 
dive pre-check screen for your next dive.

Decompression Cleared You completed all decompression stops. None

Descend below deco 
ceiling.

You are more than 0.6 m (2 ft.) above the 
decompression ceiling.

The current depth and stop depth flash.
If you remain above the decompres sion 
ceiling for more than three minutes, the 
decompression lockout feature goes into 
effect.

Descend to complete 
safety stop.

You are more than 2 m (8 ft.) above the 
safety stop ceiling. The current depth and stop depth flash.

Diluent PO2 is low. 
Flushing may be 
dangerous.

The PO2 of the diluent gas is too low, and 
filling the rebreather breathing loop with the 
diluent gas may be dangerous.

None

Dive will end in %1 
seconds.

The watch will automatically end and save 
the dive. During a dive, "%1" is replaced by 
the number of seconds.

None

Do not dive. Failed to 
read depth sensor.

The watch has invalid or missing depth 
sensor data before you start a dive activity.

Do not start a dive. Call Garmin Product 
Support.

Failed to read depth 
sensor. End your dive 
now.

The watch has invalid or missing depth 
sensor data after you have started a dive 
activity.

Use a backup dive computer or dive plan 
and end your dive. Call Garmin Product 
Support.

NDL exceeded. Decom 
pression now required. You have exceeded your NDL time. The watch begins providing 

decompression stop guidance.



Activities and Apps 13

Alert Message Cause Watch Action

No more gas switch 
alerts will be issued. 

You selected Never when prompted to  
switch to a higher-oxygen gas. 

The  watch marks the gas as a backup 
and updates decompression guidance 
accordingly. It will no longer prompt you to 
switch to the gas. 

PO2 is high. Ascend or 
switch to lower O2 gas.

Your PO2 value is above the specified 
critical value.

Your PO2 value flashes.
The alert appears every 30 seconds, up to 
three times, until you ascend to a safe level 
or switch gases.

PO2 is low. Descend or 
switch to higher O2 gas. Your PO2 value is below 0.18 bar.

Your PO2 value flashes.
The alert appears every 30 seconds, up to 
three times, until you descend to a safe 
level or switch gases.

Safety Stop Cleared You completed the safety stop. None

Safety Stop Started You ascended  above 6 m (20ft.) without 
other decompression guidance. 

The safety stop countdown timer begins, if 
configured. 

Switch to %1 now?

In a multi-gas dive, a gas with a higher 
oxygen content is now safe to breathe. 
During a dive, "%1" is replaced with the 
name of the gas.

You can switch gases now, or wait 
to switch gases later in the dive. A 
confirmation message for your choice 
appears.

Switched to high 
setpoint.

The watch automatically switched to your 
specified CCR high setpoint. None

Switched to low setpoint. The watch automatically switched to your 
specified CCR low setpoint. None

This pool dive will not be 
saved to the dive log. The watch is in pool dive mode. The device will not save the current dive to 

the dive log.

Watch rebooted. Evaluate 
dive conditions. The  watch rebooted during the dive. 

The watch simulates the dive for the time it 
was rebooting. Since other alerts may not 
have been triggered,  evaluate your current 
depth and dive conditions. 

Dive Terminology
Central nervous system (CNS): A measure of central 

nervous system oxygen toxicity caused by exposure 
to increased partial pressure of oxygen (PO2) while 
diving.

Closed-circuit rebreather (CCR): A diving mode 
used for dives performed with a rebreather that 
recirculates exhaled gas and removes carbon 
dioxide.

Maximum operating depth (MOD): The greatest depth 
at which a breathing gas can be used before the 
partial pressure of oxygen (PO2) exceeds the safe 
limit.

No decompression limit (NDL): A dive that does not 
require decompression time while ascending to the 
surface.

Oxygen toxicity units (OTU): A measure of pulmonary 
oxygen toxicity caused by exposure to increased 
partial pressure of oxygen (PO2) while diving. One 
OTU is equivalent to breathing 100% oxygen at 1 
ATM for 1 minute.

Partial pressure of oxygen (PO2): The pressure of the 
oxygen in the breathing gas, based on depth and 
oxygen percentage.

Surface interval (SI): The amount of time that has 

elapsed since the completion of the last dive.
Time to surface (TTS): The estimated amount of time 

it will take to ascend to the surface, including 
decompression stops.

Activities and Apps
Your watch can be used for indoor, outdoor, athletic, 
and fitness activities. When you start an activity, the 
watch displays and records sensor data. You can create 
custom activities or new activities based on default 
activities (Creating a Custom Activity, page 21). 
When you finish your activities, you can save and share 
them with the Garmin Connect community.
You can also add Connect IQ activities and apps to your 
watch using the Connect IQ app (Connect IQ Features, 
page 46).
For more information about activity tracking and 
fitness metric accuracy, go to Garmin.com.sg/legal/
atdisclaimer.

Starting an Activity
When you start an activity, GPS turns on automatically 
(if required).

1	 From the watch face, press START.

http://Garmin.com.sg/legal/atdisclaimer
http://Garmin.com.sg/legal/atdisclaimer
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2	 Select an option:
•	 Select an activity from your favorites.
•	 Select , and select an activity from the 

extended activity list.
3	 If the activity requires GPS signals, go outside to an 

area with a clear view of the sky, and wait until the 
watch is ready.
The watch is ready after it establishes your heart 
rate, acquires GPS signals (if required), and 
connects to your wireless sensors (if required).

4	 Press START to start the activity timer.
The watch records activity data only while the 
activity timer is running.

Tips for Recording Activities
	y Charge the watch before starting an activity 

(Charging the Watch, page 55).
	y Press BACK to record laps, start a new set or pose, 

or advance to the next workout step.
	y Press UP or DOWN to view additional data screens.
	y Hold MENU, and select Power Mode to use a power 

mode to extend battery life (Customizing Power 
Modes, page 53).

Stopping an Activity
1	 Press STOP.
2	 Select an option:

•	 To resume your activity, select Resume.
•	 To save the activity and return to watch mode, 

select Save > Done.
•	 To suspend your activity and resume it at a later 

time, select Resume Later.
•	 To mark a lap, select Lap.
•	 To navigate back to the starting point of your 

activity along the path you traveled, select Back 
to Start > Trac Back.
NOTE: This feature is available only for activities 
that use GPS.

•	 To navigate back to the starting point of your 
activity by the most direct path, select Back to 
Start > Straight Line.
NOTE: This feature is available only for activities 
that use GPS.

•	 To measure the difference between your heart 
rate at the end of the activity and your heart rate 
two minutes later, select Recovery HR, and wait 
while the timer counts down.

•	 To discard the activity and return to watch mode, 
select Discard > .

NOTE: After stopping the activity, the device saves 
it automatically after 30 minutes.

Running

Going for a Track Run
Before you go for a track run, make sure you are 
running on a standard-shape, 400 m track.

You can use the track run activity to record your 
outdoor track data, including distance in meters and lap 
splits.

1	 Stand on the outdoor track.
2	 From the watch face, press START.
3	 Select Track Run.
4	 Wait while the watch locates satellites.
5	 If you are running in lane 1, skip to step 11.
6	 Press MENU.
7	 Select the activity settings.
8	 Select Lane Number.
9	 Select a lane number.

10	 Press BACK twice to return to the activity timer.
11	 Press START.
12	 Run around the track. 

After you run 3 laps, your watch records the track 
dimensions and calibrates your track distance.

13	 After you complete your activity, press STOP, and 
select Save. 

Tips for Recording Track Run
	y Wait until the GPS status indicator turns green 

before starting a track run. 
	y During your first run on an unfamiliar track, run for a 

minimum of 3 laps to calibrate your track distance.  
You should run slightly past your starting point to 
complete the lap.

	y Run each lap in the same lane. 
NOTE: The default Auto Lap distance is 1600 m, or 
4 laps around the track.

	y If you are running in a lane other than lane 1, set the 
lane number in the activity settings.

Going for a Virtual Run
You can pair your Descent G1 watch with a compatible 
third-party app to transmit pace, heart rate, or cadence 
data.

1	 From the watch face, press START.
2	 Select Virtual Run.
3	 On your tablet, laptop, or smartphone, open the 

Zwift™ app or another virtual training app.
4	 Follow the on-screen instructions to start a running 

activity and pair the devices.
5	 Press START to start the activity timer.
6	 After you complete your activity, press STOP, and 

select Save.

Calibrating the Treadmill Distance
To record more accurate distances for your treadmill 
runs, you can calibrate the treadmill distance after you 
run at least 2.4 km (1.5 mi.) on a treadmill. If you use 
different treadmills, you can manually calibrate the 
treadmill distance on each treadmill or after each run.

1	 Start a treadmill activity (Starting an Activity, 
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page 13).
2	 Run on the treadmill until your watch records at 

least 2.4 km (1.5 mi.).
3	 After you finish the activity, press STOP to stop the 

activity timer.
4	 Select an option:

•	 To calibrate the treadmill distance the first time, 
select Save. 
The device prompts you to complete the 
treadmill calibration.

•	 To manually calibrate the treadmill distance after 
the first-time calibration, select Calibrate & Save 
> .

5	 Check the treadmill display for the distance 
traveled, and enter the distance on your watch.

Swimming
NOTE: The watch has wrist-based heart rate enabled 
for swim activities.

Swim Terminology
Length: One trip down the pool.
Interval: One or more consecutive lengths. A new 

interval starts after a rest.
Stroke: A stroke is counted every time your arm 

wearing the device completes a full cycle.
Swolf: Your swolf score is the sum of the time for 

one pool length and the number of strokes for 
that length. For example, 30 seconds plus 15 
strokes equals a swolf score of 45. For open water 
swimming, swolf is calculated over 25 meters. 
Swolf is a measurement of swimming efficiency 
and, like golf, a lower score is better.

Stroke Types
Stroke type identification is available only for pool 
swimming. Your stroke type is identified at the end of 
a length. Stroke types appear in your swimming history 
and in your Garmin Connect account. You can also 
select stroke type as a custom data field (Customizing 
the Data Screens, page 21).

Free Freestyle
Back Backstroke
Breast Breaststroke
Fly Butterfly
Mixed More than one stroke type in an interval

Drill Used with drill logging (Training with the Drill 
Log, page 15)

Tips for Swimming Activities
	y Press BACK to record an interval during open water 

swimming.
	y Before starting a pool swimming activity, follow the 

on-screen instructions to select your pool size or 
enter a custom size.
The watch measures and records distance by 

completed pool lengths. The pool size must be 
correct to display accurate distance. The next 
time you start a pool swimming activity, the watch 
uses this pool size. You can hold MENU, select the 
activity settings, and select Pool Size to change the 
size.

	y For accurate results, swim the entire pool length, 
and use one stroke type for the entire length. Pause 
the activity timer when resting.

	y Press BACK to record a rest during pool swimming 
(Auto Rest and Manual ResTraining with the Drill 
Log, page 15).
The watch automatically records swim intervals 
and lengths for pool swimming.

	y To help the watch count your lengths, use a strong 
push off the wall and glide before your first stroke.

	y When doing drills, you must either pause the activity 
timer or use the drill logging feature (Training with 
the Drill Log, page 15).

Auto Rest and Manual Rest
NOTE: Swim data is not recorded during a rest. To view 
other data screens, you can press UP or DOWN. 
The auto rest feature is available only for pool 
swimming. Your watch automatically detects when you 
are resting, and the rest screen appears. If you rest for 
more than 15 seconds, the watch automatically creates 
a rest interval. When you resume swimming, the watch 
automatically starts a new swim interval. You can turn 
on the auto rest feature in the activity options (Activities 
and App Settings, page 22).
TIP: For best results using the auto rest feature, 
minimize your arm motions while resting.
During a pool or open water swim activity, you can 
manually mark a rest interval by pressing BACK.

Training with the Drill Log
The drill log feature is available only for pool swimming. 
You can use the drill log feature to manually record kick 
sets, one-arm swimming, or any type of swimming that 
is not one of the four major strokes.

1	 During your pool swim activity, press UP or DOWN 
to view the drill log screen.

2	 Press BACK to start the drill timer.
3	 After you complete a drill interval, press BACK.

The drill timer stops, but the activity timer continues 
to record the entire swim session.

4	 Select a distance for the completed drill.
Distance increments are based on the pool size 
selected for the activity profile.

5	 Select an option:
•	 To start another drill interval, press BACK.
•	 To start a swim interval, press UP or DOWN to 

return to the swim training screens.
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Multisport
Triathletes, duathletes, and other multisport 
competitors can take advantage of the multisport 
activities, such as Triathlon or Swimrun. During a 
multisport activity, you can transition between activities 
and continue to view your total time. For example, you 
can switch from biking to running and view your total 
time for biking and running throughout the multisport 
activity.
You can customize a multisport activity, or you can 
use the default triathlon activity set up for a standard 
triathlon.

Triathlon Training
When you participate in a triathlon, you can use the 
triathlon activity to quickly transition to each sport 
segment, to time each segment, and to save the 
activity.

1	 From the watch face, press START.
2	 Select Triathlon.
3	 Press START to start the activity timer.
4	 Press BACK at the beginning and end of each 

transition.
The transition feature is on by default, and the 
transition time is recorded separately from the 
activity time. The transition feature can be turned 
on or off in the triathlon activity settings. If 
transitions are turned off, press BACK to change 
sports.

5	 After you complete your activity, press STOP, and 
select Save.

Creating a Multisport Activity
1	 From the watch face, press START.
2	 Select Add > Multisport.
3	 Select a multisport activity type, or enter a custom 

name.
Duplicate activity names include a number. For 
example, Triathlon(2).

4	 Select two or more activities.
5	 Select an option:

•	 Select an option to customize specific activity 
settings. For example, you can select whether to 
include transitions.

•	 Select Done to save and use the multisport 
activity.

6	 Select  to add the activity to your list of favorites.

Indoor Activities 
The watch can be used for training indoors, such as 
running on an indoor track or using a stationary bike 
or indoor trainer. GPS is turned off for indoor activities 
(Activities and App Settings, page 22).
When running or walking with GPS turned off, speed, 
and distance are calculated using the accelerometer 

in the watch. The accelerometer is self-calibrating. The 
accuracy of the speed and distance data improves after 
a few outdoor runs or walks using GPS.
TIP: Holding the handrails of the treadmill reduces 
accuracy.
When cycling with GPS turned off, speed and distance 
data are not available unless you have an optional 
sensor that sends speed and distance data to the 
watch, such as a speed or cadence sensor.

Recording a Strength Training Activity
You can record sets during a strength training activity. A 
set is multiple repetitions (reps) of a single move.

1	 From the watch face, press START.
2	 Select Strength.
3	 Select a workout (Activities and App Settings, 

page 22).
4	 Select Details to view a list of workout steps 

(optional).
5	 Select .
6	 Press START, and select Start Workout to start the 

set timer.
7	 Start your first set.

The watch counts your reps. Your rep count 
appears when you complete at least four reps.
TIP: The watch can only count reps of a single 
move for each set. When you want to change 
moves, you should finish the set and start a new 
one.

8	 Press BACK to finish the set and move to the next 
exercise, if available.
The watch displays the total reps for the set. After 
several seconds, the rest timer appears.

9	 If necessary, If necessary, press UP or DOWN to edit 
the number of reps.
TIP: You can also add the weight used for the set.

10	 When you are done resting, press BACK to start 
your next set.

11	 Repeat for each strength training set until your 
activity is complete.

12	 After your last set, press START, and select Stop 
Workout to stop the set timer.

13	 Select Save.

Recording a HIIT Activity
You can use specialized timers to record a high-
intensity interval training (HIIT) activity.

1	 From the watch face, press START.
2	 Select HIIT.
3	 Select an option:

•	 Select Free to record an open, unstructured HIIT 
activity.

•	 Select HIIT Timers > AMRAP to record as many 
rounds as possible during a set time period.

•	 Select HIIT Timers > EMOM to record a set 
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number of moves every minute on the minute.
•	 Select HIIT Timers > Tabata to alternate between 

20-second intervals of maximum effort with 10 
seconds of rest.

•	 Select HIIT Timers > Custom to set your move 
time, rest time, number of moves, and number of 
rounds.

•	 Select Workouts to follow a saved workout.
4	 If necessary, follow the on-screen instructions.
5	 Press START to start your first round.

The watch displays a countdown timer and your 
current heart rate.

6	 If necessary, press BACK to manually move to the 
next round or rest.

7	 After you finish the activity, press STOP to stop the 
activity timer.

8	 Select Save.

Using an Indoor Trainer  
Before you can use a compatible indoor trainer, you 
must pair the trainer and pair the trainer with your 
watch using ANT+ technology (Pairing Your Wireless 
Sensors, page 40).
You can use your watch with an indoor trainer to 
simulate resistance while following a course, ride, or 
workout. While using an indoor trainer, GPS is turned off 
automatically..

1	 From the watch face, press START.
2	 Select Bike Indoor.
3	 Hold MENU.
4	 Select Smart Trainer Options.
5	 Select an option:

•	 Select Free Ride to go for a ride.
•	 Select Follow Workout to follow a saved workout 

(Workouts, page 24).
•	 Select Follow Course to follow a saved course 

(Courses, page 51).
•	 Select Set Power to set the target power value.
•	 Select Set Grade to set the simulated grade 

value.
•	 Select Set Resistance to set the resistance force 

applied by the trainer.
6	 Press START to start the activity timer.

The trainer increases or decreases resistance 
based on the elevation information in the course or 
ride.

Climbing Sports

Recording an Indoor Climbing Activity
You can record routes during an indoor climbing 
activity. A route is a climbing path along an indoor rock 
wall.

1	 From the watch face, press START.
2	 Select Climb Indoor.
3	 Select  to record route statistics.

4	 Select a grading system.
NOTE: The next time you start an indoor climbing 
activity, the device uses this grading system. You 
can hold MENU, select the activity settings, and 
select Grading System to change the system.

5	 Select the difficulty level for the route.
6	 Press START.
7	 Start your first route.

NOTE: When the route timer is running, the 
watch automatically locks the buttons to prevent 
accidental button presses. You can hold any button 
to unlock the watch.

8	 When you finish the route, descend to the ground.
The rest timer starts automatically when you are on 
the ground.
NOTE: If necessary, you can press BACK to finish 
the route.

9	 Select an option:
•	 To save a successful route, select Completed.
•	 To save an unsuccessful route, select Attempted.
•	 To delete the route, select Discard. 

10	 Enter the number of falls for the route.
11	 When you are done resting, press BACK and begin 

your next route. 
12	 Repeat this process for each route until your activity 

is complete. 
13	 Press STOP.
14	 Select Save.

Recording a Bouldering Activity
You can record routes during a bouldering activity. A 
route is a climbing path along a boulder or small rock 
formation.

1	 From the watch face, press START.
2	 Select Bouldering.
3	 Select a grading system.

NOTE: The next time you start a bouldering activity, 
the watch uses this grading system. You can hold 
MENU, select the activity settings, and select 
Grading System to change the system.

4	 Select the difficulty level for the route.
5	 Press START to start the route timer.
6	 Start your first route.
7	 Press BACK to finish the route.
8	 Select an option:

•	 To save a successful route, select Completed.
•	 To save an unsuccessful route, select Attempted.
•	 To delete the route, select Discard. 

9	 When you are done resting, press BACK to start 
your next route. 

10	 Repeat this process for each route until your activity 
is complete.

11	 After your last route, press STOP to stop the route 
timer.
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12	 Select Save.

Starting an Expedition
You can use the Expedition app to prolong the battery 
life while recording a multi-day activity.

1	 From the watch face, press START.
2	 Select Expedition.
3	 Press START to start the activity timer.

The device enters low power mode and collects 
GPS track points once an hour. To maximize 
battery life, the device turns off all sensors and 
accessories, including the connection to your 
smartphone.

Recording a Track Point Manually
During an expedition, track points are recorded 
automatically based on the selected recording interval. 
You can manually record a track point at any time.

1	 During an expedition, press START.
2	 Select Add Point.

Viewing Track Points
1	 During an expedition, press START.
2	 Select View Points.
3	 Select a track point from the list.
4	 Select an option:

•	 To start navigating to the track point, select Go 
To.

•	 To view detailed information about the track 
point, select Details.

Going Hunting
You can save locations relevant to your hunt and view 
a map of saved locations. During a hunting activity, the 
device uses a GNSS mode that conserves battery life.

1	 From the watch face, press START.
2	 Select Hunt.
3	 Press START, and select Start Hunt.
4	 Press START, and select an option:

•	 To navigate back to the starting point of your 
activity, select Back to Start, and select an 
option.

•	 To save your current location, select Save 
Location.

•	 To view locations saved during this hunt activity, 
select Hunt Locations.

•	 To view all previously saved locations, select 
Saved Locations.

•	 To navigate to a destination, select Navigation, 
and select an option.

5	 After you complete your hunt, press STOP, and 
select End Hunt.

Going Fishing
1	 From the watch face, press START.

2	 Select Fish.
3	 Press START > Start Fish.
4	 Press START, and select an option:

•	 To add the catch to your fish count and save the 
location, select Log Catch.

•	 To save your current location, select Save 
Location.

•	 To set an interval timer, end time, or end time 
reminder for the activity, select Fish Timers.

•	 To navigate back to the starting point of your 
activity, select Back to Start, and select an 
option.

•	 To view your saved locations, select Saved 
Locations.

•	 To navigate to a destination, select Navigation, 
and select an option. 

•	 To edit the activity settings, select Settings, and 
select an option (Activities and App Settings, 
page 22).

5	 After you complete your activity, scroll to the time of 
day data screen, press STOP, and select End Fish.

Skiing

Viewing Your Ski Runs
Your watch records the details of each downhill skiing 
or snowboarding run using the auto run feature. This 
feature is turned on by default for downhill skiing and 
snowboarding. It automatically records new ski runs 
when you start moving downhill.

1	 Start a skiing or snowboarding activity.
2	 Hold MENU.
3	 Select View Runs.
4	 Press UP and DOWN to view details of your last run, 

your current run, and your total runs.
The run screens include time, distance traveled, 
maximum speed, average speed, and total descent.

Recording a Backcountry Skiing or Snowboarding 
Activity
The backcountry skiing or snowboarding activity lets 
you manually switch between climbing and descending 
tracking modes so you can accurately track your 
statistics. You can custominze the Mode Tracking 
setting to automatically or manually switch tracking 
modes (Activities and App Settings, page 22).

1	 From the watch face, press START.
2	 Select Backcountry Ski or Backcountry Snowboard.
3	 Select an option:

•	 If you are starting your activity on a climb, select 
Climbing.

•	 If you are starting your activity moving downhill, 
select Descending.

4	 Press START to start the activity timer.
5	 If necessary, press BACK to switch between 

climbing and descending tracking modes.



Activities and Apps 19

6	 After you complete your activity, press STOP, and 
select Save.

Golfing
NOTE: If you found a golf course with data that’s 
inaccurate or outdated, please send us a report at 
Report a Golf Course Issue.

Playing Golf
Before you play a course for the first time, you must 
download it from the Garmin Connect app (Garmin 
Connect, page 45). Courses downloaded from the 
Garmin Connect app are updated automatically.
Before you play golf, you should charge the watch 
(Charging the Watch, page 55).

1	 From the watch face, press START.
2	 Select Golf.
3	 Go outside, and wait while the watch locates 

satellites.
4	 Select a course from the list of available courses.
5	 Select  to keep score.
6	 Select a tee box.

The hole information screen appears.

1
Distance to the front, middle, and back of the 
green

2 Par for the hole
3 Current hole number

NOTE: Because pin locations change, the watch 
calculates the distance to the front, middle, and 
back of the green, but not the actual pin location.

7	 Select an option:
•	 Press UP or DOWN to view the location and 

distance to a layup or to the front and back of a 
hazard.

•	 Press START to open the golf menu (Golf Menu, 
page 19).

Golf Menu
During a round, you can press START to open 
additional features in the golf menu.
End Round: Ends the current round.
Pause Round: Pauses the current round. You can 

resume the round at any time by starting a Golf 
activity.

Change Hole: Allows you to manually change the hole.
Move Flag: Allows you to move the pin location to get 

a more precise distance measurement (Moving the 
Flag, page 19).

Measure Shot: Shows the distance of your previous 
shot recorded with the Garmin AutoShot feature 
(Viewing Measured Shots, page 20). You can 
also manually record a shot (Manually Measuring a 
Shot, page 20).

Scorecard: Opens the scorecard for the round (Keeping 
Score, page 20).

Odometer: Shows the recorded time, distance, and 
steps traveled. The odometer automatically starts 
and stops when you start or end a round. You can 
reset the odometer during a round.

Club Stats: Shows your statistics with each golf 
club, such as distance and accuracy information. 
Appears when you pair Approach®  CT10 sensors.

Settings: Allows you to customize the golf activity 
settings (Activities and App Settings, page 22).

Viewing Hazards
You can view distances to hazards along the fairway for 
par 4 and 5 holes. Hazards that affect shot selection 
are displayed individually or in groups to help you 
determine the distance to layup or carry.

1	 From the hole information screen, press UP or 
DOWN to view hazard information.

•	 The hazard type 1  is listed at the bottom of the 
screen.

•	 Hazards 2  are indicated by a letter signifying the 
order of the hazards on the hole, and are shown 
below the green in approximate locations relative 
to the fairway.

•	 The green is represented as a half circle 3  at the 
top of the screen.

•	 The distances to the front and back 4  of the 
nearest hazard appear on the screen.

2	 Press UP or DOWN to view other hazards for the 
current hole.

Moving the Flag
You can take a closer look at the green and move the 
pin location.

1	 From the hole information screen, press START.

https://my.garmin.com.tw/mapUpgrade/golfCourse/login?locale=sg
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2	 Select Move Flag.
3	 Press UP or DOWN to move the pin location.
4	 Press START.

The distances on the hole information screen are 
updated to show the new pin location. The pin 
location is saved for only the current round.

Changing Holes
You can change holes manually from the hole view 
screen.

1	 While playing golf, press START.
2	 Select Change Hole.
3	 Select a hole.

Viewing Measured Shots
Before the device can automatically detect and 
measure shots, you must enable scoring.
Your device features automatic shot detection and 
recording. Each time you take a shot along the fairway, 
the device records your shot distance so you can view 
it later.
TIP: Automatic shot detection works best when you 
wear the device on your leading wrist and make good 
contact with the ball. Putts are not detected.

1	 While playing golf, press START.
2	 Select Measure Shot.

Your last shot distance appears.
NOTE: The distance automatically resets when you 
hit the ball again, putt on the green, or move to the 
next hole.

3	 Press DOWN.
4	 Select Previous Shots to view all recorded shot 

distances.

Manually Measuring a Shot
You can manually add a shot if the watch doesn’t detect 
it. You must add the shot from the location of the 
missed shot.

1	 Take a shot and watch where your ball lands.
2	 From the hole information screen, press START.
3	 Select Measure Shot.
4	 Press DOWN.
5	 Select Add Shot > .
6	 If necessary, enter the club you used for the shot.
7	 Walk or drive to your ball.

The next time you take a shot, the watch automatically 
records your last shot distance. If necessary, you can 
manually add another shot.

Keeping Score   
1	 From the hole information screen, press START.
2	 Select Scorecard.

The scorecard appears when you are on the green.
3	 Press UP or DOWN to scroll through the holes.

4	 Press START to select a hole.
5	 Press UP or DOWN to set the score. 

Your total score is updated.

Enabling Statistics Tracking
The Stat Tracking feature enables detailed statistics 
tracking while playing golf.

1	 From the hole information screen, hold MENU.
2	 Select the activity settings.
3	 Select Stat Tracking.

Recording Statistics
Before you can record statistics, you must enable 
statistics tracking (Enabling Statistics Tracking, 
page 20).

1	 From the scorecard, select a hole.
2	 Enter the total number of strokes taken, including 

putts, and press START.
3	 Set the number of putts taken, and press START.

NOTE: The number of putts taken is used for 
statistics tracking only and does not increase your 
score.

4	 If necessary, select an option:
NOTE: If you are on a par 3 hole, fairway 
information does not appear.
•	 If your ball hit the fairway, select In Fairway.
•	 If your ball missed the fairway, select Missed 

Right or Missed Left.
5	 If necessary, enter the number of penalty strokes.

Surfing
You can use the surfing activity to record your surfing 
sessions. After your session, you can view the number 
of waves, longest wave, and maximum speed.

1	 From the watch face, press START.
2	 Select Surf.
3	 Wait on the beach until your watch acquires GPS 

signals.
4	 Press START to start the activity timer.
5	 After you complete your activity, press STOP to 

stop the activity timer.
6	 Select Save to review the summary of your surfing 

session.

Viewing Tide Information
WARNING

Tide information is for information purposes only. It 
is your responsibility to heed all posted water-related 
guidance, to remain aware of your surroundings, and 
to use safe judgment in, on, and around the water at 
all times. Failure to heed this warning could result in 
serious personal injury or death.

NOTE: Depending on your GPS location, the tide 
information is compiled from data provided by 



Activities and Apps 21

Taiwan Central Weather Bureau in Taiwan, Japan 
Meteorological Agency in Japan, National Marine Data 
Information Center (through QWeather) in China, Korea 
Hydrographic and Oceanographic Agency in Korea, and 
World Weather Online in other parts of the world.
When you pair your watch with a compatible phone, you 
can view information about a tide station, including the 
tide height and when the next high and low tides will 
occur.

1	 From the watch face, press START.
2	 Select Tides.
3	 Select an option:

•	 To use your current location when you are near a 
tide station, select Current Location.

•	 To select a recently used tide station, select 
Recent.

•	 To select a saved location, select Saved.
•	 To enter coordinates for a location, select 

Coordinates.
A 24-hour tide chart appears for the current date 
with the current tide height 1  and information 
about the next tide 2 .

4	 Press DOWN to see tide information for upcoming 
days.

Customizing Activities and Apps
You can customize the activities and apps list, data 
screens, data fields, and other settings.

Adding or Removing a Favorite Activity
The list of your favorite activities appears when you 
press START from the watch face, and it provides quick 
access to the activities you use most frequently.You 
can add or remove favorite activities at any time.

1	 Hold MENU.
2	 Select Activities & Apps.

Your favorite activities appear at the top of the list.
3	 Select an option:

•	 To add a favorite activity, select the activity, and 
select Set as Favorite.

•	 To remove a favorite activity, select the activity, 
and select Remove from Favorites. 

Changing the Order of an Activity in the Apps List
1	 Hold MENU.

2	 Select Activities & Apps.
3	 Select an activity.
4	 Select Reorder.
5	 Press UP or DOWN to adjust the position of the 

activity in the apps list.

Customizing the Data Screens
You can show, hide, and change the layout and content 
of data screens for each activity.

1	 Hold MENU.
2	 Select Activities & Apps.
3	 Select the activity to customize.
4	 Select the activity settings.
5	 Select Data Screens.
6	 Select a data screen to customize.
7	 Select an option:

•	 Select Layout to adjust the number of data fields 
on the data screen.

•	 Select a field to change the data that appears in 
the field.

•	 Select Left Gauge or Right Gauge to add 
graphical dive gauges.

•	 Select Reorder to change the location of the data 
screen in the loop.

•	 Select Remove to remove the data screen from 
the loop.

NOTE: Not all options are available for dive 
activities.

8	 If necessary, select Add New to add a data screen 
to the loop.
You can add a custom data screen, or select one of 
the predefined data screens.

Adding a Map to an Activity
You can add the map to the data screens loop for an 
activity.

1	 Hold MENU.
2	 Select Activities & Apps.
3	 Select the activity to customize.
4	 Select the activity settings.
5	 Select Data Screens > Add New > Map.

Creating a Custom Activity
1	 From the watch face, press START.
2	 Select Add.
3	 Select an option:

•	 Select Copy Activity to create your custom 
activity starting from one of your saved activities.

•	 Select Other > Other to create a new custom 
activity.

4	 If necessary, select an activity type.
5	 Select a name or enter a custom name.

Duplicate activity names include a number, for 
example: Bike(2).

http://www.cwb.gov.tw
http://www.jma.go.jp
http://www.jma.go.jp
http://www.nmdis.org.cn
http://www.nmdis.org.cn
https://www.qweather.com/
http://www.khoa.go.kr
http://www.khoa.go.kr
http://www.worldweatheronline.com
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6	 Select an option:
•	 Select an option to customize specific activity 

settings. For example, you can customize the 
data screens or auto features.

•	 Select Done to save and use the custom activity.
7	 Select  to add the activity to your list of favorites.

Activities and App Settings         
These settings allow you to customize each preloaded 
activity app based on your needs. For example, you can 
customize data pages and enable alerts and training 
features. Not all settings are available for all activity 
types.
Hold MENU, select Activities & Apps, select an activity, 
and select the activity settings.
3D Distance: Calculates your distance traveled 

using your elevation change and your horizontal 
movement over ground.

3D Speed: Calculates your speed using your elevation 
change and your horizontal movement over ground.

Add Activity: Allows you to customize a multisport 
activity.

Alerts: Sets the training or navigation alerts for the 
activity.

Auto Climb: Enables the watch to detect elevation 
changes automatically using the built-in altimeter 
(Enabling Auto Climb, page 23).

Auto Lap: Sets the options for the Auto Lap  feature 
to automatically mark laps. The Auto Distance 
option marks laps at a specific distance. The Auto 
Position option marks laps at a location where you 
previously pressed BACK. When you complete a lap, 
a customizable lap alert message appears. This 
feature is helpful for  comparing your performance 
over different  parts of an activity.

Auto Pause: Sets the options for the Auto Pause®  
feature to stop recording data when you stop 
moving or when you drop below a specified speed. 
This feature is helpful if your activity includes stop 
lights or other places where you must stop.

Auto Rest: Enables the watch to automatically detect 
when you are resting during a pool swim and 
create a rest interval (Auto Rest and Manual Rest, 
page 15).

Auto Run: Enables the watch to detect ski or windsurf 
runs automatically using the built-in accelerometer. 
For the windsurf activity, you can set speed and 
distance thresholds for automatically starting a run.

Auto Scroll: Sets the watch to scroll through all of the 
activity data screens automatically while the activity 
timer is running.

Background Color: Sets the background color of each 
activity to black or white.

Big Numbers: Changes the size of the numbers on the  
activity data screens.

Broadcast Heart Rate: Enables automatic heart rate 

data broadcasting when you start the activity 
(Broadcasting Heart Rate Data, page 38).

Countdown Start: Enables a countdown timer for pool 
swimming intervals.

Data Screens: Enables you to customize data 
screens and add new data screens for the activity 
(Customizing the Data Screens, page 21).

Golf Distance: Sets the unit of measure used while 
playing golf.

Grading System: Sets the grading system for rating the 
route difficulty for a rock climbing activity.

Lane Number: Sets your lane number for track running.
Lap Key: Enables or disables the BACK button for 

recording a lap, set, or rest during the activity.
Lock Device: Locks the buttons during a multisport 

activity to prevent inadvertent button presses.
Metronome: Plays tones or vibrates at a steady rhythm 

to help you improve your performance by training 
at a faster, slower, or more consistent cadence. You 
can set the beats per minute (bpm) of the cadence 
you want to maintain, beat frequency, and sound 
settings.

Mode Tracking: Enables or disables automatic ascent 
or descent mode tracking for backcountry skiing 
and snowboarding.

Penalties: Enables penalty stroke tracking while playing 
golf (Recording Statistics, page 20).

Pool Size: Sets the pool length for pool swimming.
Power Averaging: Controls whether the watch includes 

zero values for power data that occur when you are 
not pedaling.

Power Mode: Sets the default power mode for the 
activity.

Power Save Timeout: Sets the power-save timeout 
length for how long your watch stays in training 
mode, for example, when you are waiting for a race 
to start. The Normal option sets the watch to enter 
low-power watch mode after 5 minutes of inactivity. 
The Extended option sets the watch to enter low-
power watch mode after 25 minutes of inactivity. 
The extended mode can result in shorter battery life 
between charges.

Record Activity: Enables activity FIT file recording for 
golf activities. FIT files record fitness information 
that is tailored for Garmin Connect.

Record After Sunset: Sets the device to record track 
points after sunset during an expedition.

Record Temperature: Records the ambient temperature 
around the watch during certain activities.

Record VO2 Max.: Enables VO2 max. recording for trail 
run activities.

Rename: Sets the activity name.
Repeat: Enables the Repeat option for multisport 

activities. For example, you can use this option for 
activities that include multiple transitions, such as a 
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swimrun.
Restore Defaults: Allows you to reset the activity 

settings.
Route Stats: Enables route statistics tracking for indoor 

climbing activities.
Running Power: Allows you to record running power 

data and customize the settings (Running Power 
Settings, page 41).

Satellites: Sets the satellite system to use for the 
activity (Satellite Settings, page 24).

Scoring: Enables or disables scorekeeping 
automatically when you start a round of golf.

SpeedPro: Enables advanced speed metrics for 
windsurf activity runs.

Stat Tracking: Enables statistics tracking while playing 
golf (Recording Statistics, page 20).

Stroke Detect.: Enables stroke detection for pool 
swimming.

Transitions: Enables transitions for multisport 
activities.

Vibration Alerts: Enables alerts  that notify you to 
inhale or exhale during a breathwork activity.

Activity Alerts
You can set alerts for each activity, which can help 
you to train toward specific goals, to increase your 
awareness of your environment, and to navigate to your 
destination. Some alerts are available only for specific 
activities. There are three types of alerts: event alerts, 
range alerts, and recurring alerts.
Event alert: An event alert notifies you one time. The 

event is a specific value. For example, you can set 
the watch to alert you when you burn a specified 
number of calories.

Range alert: A range alert notifies you each time the 
watch is above or below a specified range of 
values. For example, you can set the watch to alert 
you when your heart rate is below 60 beats per 
minute (bpm) and over 210 bpm.

Recurring alert: A recurring alert notifies you each time 
the watch records a specified value or interval. For 
example, you can set the watch to alert you every 
30 minutes.

Alert Name Alert Type Description

Cadence Range You can set minimum and 
maximum cadence values.

Calories Event, 
recurring

You can set the number of 
calories.

Custom Event, 
recurring

You can select an existing 
message or create a custom 
message and select an alert 
type.

Distance Event, 
recurring

You can set a distance 
interval.

Alert Name Alert Type Description

Elevation Range You can set minimum and 
maximum elevation values.

Heart Rate Range

You can set minimum and 
maximum heart rate values 
or select zone changes. See 
Gender Settings, page 47 
and Heart Rate Zone 
Calculations, page 48.

Pace Range You can set minimum and 
maximum pace values.

Pacing Recurring You can set a target swim 
pace.

Power Range You can set the high or low 
power level.

Proximity Event You can set a radius from a 
saved location.

Run/Walk Recurring You can set timed walking 
breaks at regular intervals.

Speed Range You can set minimum and 
maximum speed values.

Stroke 
Rate Range You can set high or low 

strokes per minute.

Time Event, 
recurring You can set a time interval.

Track 
Timer Recurring You can set a track time 

interval in seconds.

Setting an Alert
1	 Hold MENU.
2	 Select Activities & Apps.
3	 Select an activity.

NOTE: This feature is not available for all activities.
4	 Select the activity settings.
5	 Select Alerts.
6	 Select an option:

•	 Select Add New to add a new alert for the 
activity.

•	 Select the alert name to edit an existing alert.
7	 If necessary, select the type of alert.
8	 Select a zone, enter the minimum and maximum 

values, or enter a custom value for the alert.
9	 If necessary, turn on the alert.

For event and recurring alerts, a message appears 
each time you reach the alert value. For range alerts, a 
message appears each time you exceed or drop below 
the specified range (minimum and maximum values).

Enabling Auto Climb
You can use the auto climb feature to detect elevation 
changes automatically. You can use it during activities 
such as climbing, hiking, running, or biking.

1	 Hold MENU.
2	 Select Activities & Apps.
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3	 Select an activity.
NOTE: This feature is not available for all activities.

4	 Select the activity settings.
5	 Select Auto Climb > Status.
6	 Select Always or When Not Navigating.
7	 Select an option:

•	 Select Run Screen to identify which data screen 
appears while running.

•	 Select Climb Screen to identify which data 
screen appears while climbing.

•	 Select Invert Colors to reverse the display colors 
when changing modes.

•	 Select Vertical Speed to set the rate of ascent 
over time.

•	 Select Mode Switch to set how quickly the device 
changes modes.

NOTE: The Current Screen option allows you to 
automatically switch to the last screen you were 
viewing before the auto climb transition occurred.

Satellite Settings
You can change the satellite settings to customize 
the satellite systems used for each activity. For more 
information about satellite systems, go to Garmin.com.
sg/about-gps.

1	 Hold MENU, select Activities & Apps, select an 
activity, select the activity settings, and select 
Satellites.
NOTE: This feature is not available for all activities.

Off: Disables satellite systems for the activity.
Use Default: Enables the watch to use the default 

system setting for satellites (System Settings, 
page 53).

GPS Only: Enables the GPS satellite system. 
GPS + GLONASS: Enables the GPS and GLONASS 

satellite systems for more accurate position 
information in situations with poor sky visibility. 
Using GPS and another satellite system together 
can reduce battery life more quickly than using GPS 
only.

GPS + GALILEO: Enables the GPS and GALILEO satellite 
systems for more accurate position information 
in situations with poor sky visibility. Using GPS 
and another satellite system together can reduce 
battery life more quickly than using GPS only.

UltraTrac: Records track points and sensor data less 
frequently. Enabling the UltraTrac feature increases 
battery life but decreases the quality of recorded 
activities. You should use the UltraTrac feature 
for activities that demand longer battery life and 
for which frequent sensor data updates are less 
important.

Training

Unified Training Status
When you use more than one Garmin device with your 
Garmin Connect account, you can choose which device 
is the primary data source for everyday use and for 
training purposes. 
From the Garmin Connect app, select  > Settings.
Primary Training Device: Sets the priority data source 
for training metrics like your training status and load  
focus.
Primary Wearable: Sets the priority data source for 
daily health metrics like steps and sleep. This should be 
the watch you wear most often. 
TIP: For the most accurate results, Garmin 
recommends that you sync often with your Garmin 
Connect account. 

Syncing Activities and Performance 
Measurements 
You can sync activities and performance 
measurements from other Garmin devices to your 
Descent G1 watch using your Garmin Connect account. 
This allows your watch to more accurately reflect your 
training and fitness.
For example, you can record a ride with an Edge® bike 
computer, and view your activity details and recovery 
time on your Descent G1 watch. 

Sync your Descent G1 watch and other Garmin 
devices to your Garmin Connect account.
TIP: You can set a primary training device and 
primary wearable in the Garmin Connect app 
(Training Status, page 33).

Recent activities and performance measurements from 
your other Garmin devices appear on your Descent G1 
watch.

Workouts
You can create custom workouts that include goals 
for each workout step and for varied distances, 
times, and calories. During your activity, you can view 
workout-specific data screens that contain workout 
step information, such as the workout step distance or 
average step pace.
On your watch: You can open the workouts app from 
the activity list to show all workouts currently loaded on 
your watch (Activities and Apps, page 13).

You can also view your workout history.
On the app: You can create and find more workouts, 
or select a training plan that has built-in workouts 
and transfer them to your watch (Activities and Apps, 
page 13).

You can schedule workouts.
You can update and edit your current workouts.

http://www.garmin.com.sg/about-gps
http://www.garmin.com.sg/about-gps
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Following a Workout From Garmin Connect
Before you can download a workout from Garmin 
Connect, you must have a Garmin Connect account 
(Garmin Connect, page 45).

1	 Select an option:
•	 Open the Garmin Connect app and select .
•	 Go to connect.Garmin.com.

2	 Select Training & Planning > Workouts.
3	 Find a workout, or create and save a new workout.
4	 Select  or Send to Device.
5	 Follow the on-screen instructions.

Starting a Workout 
Before you can start a workout, you must download a 
workout from your Garmin Connect account.

1	 From the watch face, press START.
2	 Select an activity.
3	 Hold MENU.
4	 Select Training > Workouts.
5	 Select a workout.

NOTE: Only workouts that are compatible with the 
selected activity appear in the list.

6	 Select Do Workout.
7	 Press START to start the activity timer.

After you begin a workout, the device displays each 
step of the workout, step notes (optional), the target 
(optional), and the current workout data.

Following a Daily Suggested Workout
Before the watch can suggest a daily workout, you must 
have a training status and VO2 max. estimate (Training 
Status, page 33).

1	 From the watch face, select START.
2	 Select Run or Bike.

The daily suggested workout appears.
3	 Select START, and select an option:

•	 To do the workout, select Do Workout.
•	 To discard the workout, select Dismiss.
•	 To preview the workout steps, select Steps.
•	 To update the workout target setting, select 

Target Type.
•	 To turn off future workout notifications, select 

Disable Prompt.
The suggested workout updates automatically to 
changes in training habits, recovery time, and VO2 max.

Creating an Interval Workout
1	 From the watch face, press START.
2	 Select an activity.
3	 Hold MENU.
4	 Select Training > Intervals > Edit > Interval > Type.
5	 Select Distance, Time, or Open.

TIP: You can create an open-ended interval by 
selecting the Open option.

6	 If necessary, select Duration, enter a distance or 
time interval value for the workout, and select .

7	 Press BACK.
8	 Select Rest > Type.
9	 Select Distance, Time, or Open.

10	 If necessary, enter a distance or time value for the 
rest interval, and select .

11	 Press BACK.
12	 Select one or more options:

•	 To set the number of repetitions, select Repeat.
•	 To add an open-ended warm up to your workout, 

select Warm Up > On.
•	 To add an open-ended cool down to your 

workout, select Cool Down > On.

Starting an Interval Workout
1	 From the watch face, press START.
2	 Select an activity.
3	 Hold MENU.
4	 Select Training > Intervals > Do Workout.
5	 Press START to start the activity timer.
6	 When your interval workout has a warm up, press 

BACK to begin the first interval.
7	 Follow the on-screen instructions.

After you complete all of the intervals, a message 
appears.

About the Training Calendar
The training calendar on your watch is an extension 
of the training calendar or schedule you set up in your 
Garmin Connect account. After you have added a few 
workouts to the Garmin Connect calendar, you can send 
them to your device. All scheduled workouts sent to the 
device appear in the calendar glance. When you select 
a day in the calendar, you can view or do the workout. 
The scheduled workout stays on your watch whether 
you complete it or skip it. When you send scheduled 
workouts from Garmin Connect, they overwrite the 
existing training calendar.

Using Garmin Connect Training Plans
Before you can download and use a training plan, you 
must have a Garmin Connect account (Garmin Connect, 
page 45), and you must pair the Descent watch with 
a compatible phone.

1	 From the Garmin Connect app, select  or .
2	 Select Training & Planning > Training Plans.
3	 Select and schedule a training plan.
4	 Follow the on-screen instructions.
5	 Review the training plan in your calendar.

PacePro Training
Many runners like to wear a pace band during a race 
to help achieve their race goal. The PacePro feature 
allows you to create a custom pace band based on 

http://connect.garmin.com
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distance and pace or distance and time. You can also 
create a pace band for a known course to optimize your 
pace effort based on elevation changes.
You can create a PacePro plan using the Garmin 
Connect app. You can preview the splits and elevation 
plot before you run the course.

Downloading a PacePro Plan from Garmin 
Connect
Before you can download a PacePro plan from Garmin 
Connect, you must have a Garmin Connect account 
(Garmin Connect, page 45).

1	 Select an option:
•	 Open the Garmin Connect app, and select .
•	 Go to connect.Garmin.com.

2	 Select Training & Planning > PacePro Pacing 
Strategies.

3	 Follow the on-screen instructions to create and 
save a PacePro plan.

4	 Select  or Send to Device.

Starting a PacePro Plan
Before you can start a PacePro plan, you must 
download a plan from your Garmin Connect account.

1	 From the watch face, press START.
2	 Select an outdoor running activity.
3	 Hold MENU.
4	 Select Training > PacePro Plans.
5	 Select a plan.
6	 Press START.

TIP: You can preview the splits, elevation plot, and 
the map before you accept the PacePro plan.

7	 Select Accept Plan to start the plan.
8	 If necessary, select  to enable course navigation.
9	 Press START to start the activity timer.

1 Target split pace
2 Current split pace
3 Completion progress for the split
4 Distance remaining in the split

5
Overall time ahead of or behind your target 
time

TIP: You can hold MENU, and select Stop PacePro 

>  to stop the PacePro plan. The activity timer 
continues running.

Using Virtual Partner®

Your Virtual Partner is a training tool designed to help 
you meet your goals. You can set a pace for the Virtual 
Partner and race against it.
NOTE: This feature is not available for all activities.

1	 Hold MENU.
2	 Select Activities & Apps.
3	 Select an activity.
4	 Select the activity settings.
5	 Select Data Screens > Add New > Virtual Partner.
6	 Enter a pace or speed value.
7	 Press UP or DOWN to change the location of the 

Virtual Partner screen (optional).
8	 Start your activity (Starting an Activity, page 13).
9	 Press UP or DOWN to scroll to the Virtual Partner 

screen and see who is leading.

Setting a Training Target
The training target feature works with the Virtual 
Partner feature so you can train toward a set distance, 
distance and time, distance and pace, or distance and 
speed goal. During your training activity, the watch 
gives you real-time feedback about how close you are 
to achieving your training target.

1	 From the watch face, press START.
2	 Select an activity.
3	 Hold MENU.
4	 Select Training > Set a Target.
5	 Select an option:

•	 Select Distance Only to select a preset distance 
or enter a custom distance.

•	 Select Distance and Time to select a distance 
and time target.

•	 Select Distance and Pace or Distance and Speed 
to select a distance and pace or speed target.

The training target screen appears and displays 
your estimated finish time. The estimated finish 
time is based on your current performance and the 
time remaining.

6	 Press START to start the activity timer.
TIP: You can hold MENU, and select Cancel Target 
>  to cancel the training target.

Racing a Previous Activity
You can race a previously recorded or downloaded 
activity. This feature works with the Virtual Partner 
feature so you can see how far ahead or behind you are 
during the activity.
NOTE: This feature is not available for all activities.

1	 From the watch face, press START.

http://connect.garmin.com
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2	 Select an activity.
3	 Hold MENU.
4	 Select Training > Race an Activity.
5	 Select an option:

•	 Select From History to select a previously 
recorded activity from your device.

•	 Select Downloaded to select an activity you 
downloaded from your Garmin Connect account.

6	 Select the activity.
The Virtual Partner screen appears indicating your 
estimated finish time.

7	 Press START to start the activity timer.
8	 After you complete your activity, press STOP, and 

select Save.

History 
History includes time, distance, calories, average pace 
or speed, lap data, and optional sensor information.
NOTE: When the device memory is full, your oldest data 
is overwritten.

Using History
History contains previous activities you have saved on 
your watch.

1	 From the watch face, hold MENU.
2	 Select History > Activities.
3	 Select an activity.
4	 Press START.
5	 Select an option:

•	 To view additional information about the activity, 
select All Stats.

•	 To view the impact of the activity on your aerobic 
and anaerobic fitness, select Training Effect 
(About Training Effect, page 34).

•	 To view your time in each heart rate zone, select 
Heart Rate.

•	 To select a lap and view additional information 
about each lap, select Laps.

•	 To select a ski or snowboard run and view 
additional information about each run, select 
Runs.

•	 To select an exercise set and view additional 
information about each set, select Sets.

•	 To view the activity on a map, select Map.
•	 To view an elevation plot for the activity, select 

Elevation Plot.
•	 To delete the selected activity, select Delete.

Multisport History
Your device stores the overall multisport summary of 
the activity, including overall distance, time, calories, 
and optional accessory data. Your device also 
separates the activity data for each sport segment and 
transition so you can compare similar training activities 
and track how quickly you move through the transitions. 

Transition history includes distance, time, average 
speed, and calories.

Personal Records
When you complete an activity, the watch displays any 
new personal records you achieved during that activity. 
Personal records include your fastest time over several 
typical race distances, highest strength  activity weight 
for major movements, and longest run, ride or swim.
NOTE: For cycling, personal records also include most 
ascent and best power (power meter required).

Viewing Your Personal Records
1	 From the watch face, hold MENU.
2	 Select History > Records.
3	 Select a sport.
4	 Select a record.
5	 Select View Record.

Restoring a Personal Record
You can set each personal record back to the one 
previously recorded.

1	 From the watch face, hold MENU.
2	 Select History > Records.
3	 Select a sport.
4	 Select a record to restore.
5	 Select Previous > .

NOTE: This does not delete any saved activities.

Clearing Personal Records
1	 From the watch face, hold MENU.
2	 Select History > Records.
3	 Select a sport.
4	 Select an option:

•	 To delete one record, select a record, and select 
Clear Record > .

•	 To delete all records for the sport, select Clear 
All Records > .

NOTE: This does not delete any saved activities.

Viewing Data Totals
You can view the accumulated distance and time data 
saved to your watch.

1	 From the watch face, hold MENU.
2	 Select History > Totals.
3	 Select an activity.
4	 Select an option to view weekly or monthly totals.

Using the Odometer
The odometer automatically records the total distance 
traveled, elevation gained, and time in activities.

1	 From the watch face, hold MENU.
2	 Select History > Totals > Odometer.
3	 Press UP or DOWN to view odometer totals.
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Deleting History
1	 From the watch face, hold MENU.
2	 Select History > Options.
3	 Select an option:

•	 Select Delete All Activities to delete all activities 
from the history.

•	 Select Reset Totals to reset all distance and time 
totals.
NOTE: This does not delete any saved activities.

Appearance
You can customize the appearance of the watch face 
and the quick access features in the glance loop and 
controls menu.

Watch Face Settings
You can customize the appearance of the watch face 
by selecting the layout, colors, and additional data. 
You can also download custom watch faces from the 
Connect IQ store.

Customizing the Watch Face
You can customize the watch face information and 
appearance.

1	 From the watch face, hold MENU.
2	 Select Watch Face.
3	 Press UP or DOWN to preview the watch face 

options.
4	 Press START.
5	 Select an option:

•	 To activate the watch face, select Apply.
•	 To customize the data that appears on the watch 

face, select Customize, press UP or DOWN to 
preview the options, and press START.

Glances 
Your watch comes preloaded with glances that 
provide quick information (Viewing the Glance Loop, 
page 29). Some glances require a Bluetooth®  
connection to a compatible phone.
Some glances are not visible by default. You can add 
them to the glance loop manually (Viewing the Glance 
Loop, page 29).

Name Description

ABC Displays combined altimeter, 
barometer, and compass information.

Alternate 
time zones

Displays the current time of day 
in additional time zones (Adding 
Alternate Time Zones, page 2).

Name Description

Altitude 
acclima tion

At altitudes above 800 m (2625 ft.), 
displays graphs showing altitude-
corrected values for your average pulse 
oximeter reading, respiration rate, and 
resting heart rate for the last seven 
days.

Altimeter Displays the approximate elevation 
based on pressure changes.

Barometer Displays the environmental pressure 
data based on elevation.

Body Battery

With all day wear, displays your current 
Body Battery level and a graph of your 
level for the last several hours (Body 
Battery, page 30).

Calendar Displays upcoming meetings from your 
phone calendar.

Calories Displays your calorie information for 
the current day.

Compass Displays an electronic compass.

Dive log
Displays brief summaries of your 
recently recorded dives (Viewing the 
Dive Log Glance, page 10).

Dog tracking

Displays your dog's location 
information when you have a 
compatible dog tracking device paired 
with your Descent watch.

Floors 
climbed

Tracks your floors climbed and 
progress toward your goal.

Garmin 
coach

Displays scheduled workouts when 
you select a Garmin coach adaptive 
training plan in your Garmin Connect 
account. The plan adjusts to your 
current level of fitness, coaching and 
schedule preferences, and race date.

Health 
Snapshot

Starts a Health Snapshot activity on 
your watch that records several key 
health metrics while you hold still for 
two minutes. It provides a glimpse of 
your overall cardiovascular status. The 
watch records metrics such as your 
average heart rate, stress level, and  
respiration rate. Displays summaries of 
your saved Health Snapshot sessions.

Heart rate
Displays your current heart rate in 
beats per minute (bpm) and a graph of 
your average resting heart rate (RHR).

Intensity 
minutes

Tracks your time spent participating in 
moderate to vigorous activities, your 
weekly intensity minutes goal, and 
progress toward your goal.

HRV Status

Displays your seven-day average of 
your overnight heart rate variability 
(Heart Rate Variability Status, 
page 31).
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Name Description

inReach 
controls

Allows you to send messages on 
your paired inReach device (Using the 
inReach Remote, page 42).

Last sport Displays a brief summary of your last 
recorded activity.

Last ride 
Last run 
Last swim

Displays a brief summary of your last 
recorded activity and history of the 
specified sport.

Moon phase
Displays the moonrise and moonset 
times, along with the moon phase, 
based on your GPS position.

Music 
controls

Provides music player controls for your 
phone.

Notifications

Alerts you to incoming calls, texts, 
social network updates, and more, 
based on your phone notification 
settings (Enabling Bluetooth 
Notifications, page 44).

Performance

Displays performance measurements 
that help you track and understand 
your training activities and race 
performances (Performance 
Measurements, page 30).

Pulse 
oximeter

Allows you to take a manual pulse 
oximeter reading (Getting Pulse 
Oximeter Readings, page 38). If 
you are too active for the watch to 
determine your pulse oximeter reading, 
the measurements are not recorded.

Sleep
Displays total sleep time, a sleep score, 
and sleep stage information for the 
previous night.

Solar 
intensity

Displays a graph of the intensity of 
solar input for the last 6 hours, and the 
average for the previous week.
NOTE: This feature is not available for 
all product models.

Steps Tracks your daily step count, step goal, 
and data for previous days.

Stress

Displays your current stress level and a 
graph of your stress level. You can do 
a breathing activity to help you relax. 
If you are too active for the watch to 
determine your stress level, stress 
measurements are not recorded.

Sunrise and 
sunset

Displays sunrise, sunset, and civil 
twilight times.

Surface 
interval

Displays your surface interval time, 
oxygen toxicity units (OTU), central 
nervous system (CNS) oxygen toxicity 
percentage, and tissue load after a dive 
(Viewing the Surface Interval Glance, 
page 10).

Name Description

Surfline

Uses your current location to display 
current wave conditions, such as tide 
and wave height and surf rating, for the 
nearest surf spots.

Temperature Displays temperature data from the 
internal temperature sensor.

Training 
status

Displays your current training status 
and training load, which shows you 
how your training affects your fitness 
level and performance (Training Status, 
page 33).

VIRB  
controls

Provides camera controls when 
you have a VIRB device paired with 
your Descent watch (VIRB Remote, 
page 42).

Weather Displays the current temperature and 
weather forecast.

Xero device

Displays laser location information 
when you have a compatible Xero 
device paired with your Descent 
watch (Xero Laser Location Settings, 
page 43).

Viewing the Glance Loop
Glances provide quick access to health data, activity 
information, built-in sensors, and more. When you pair 
your watch, you can view data from your phone, such as 
notifications, weather, and calendar events.

1	 Press UP or DOWN.
The watch scrolls through the glance loop and 
displays summary data for each glance.

2	 Press START to view more information.
3	 Select an option:

•	 Press DOWN to view details about a glance.
•	 Press START to view additional options and 

functions for a glance.

Customizing the Glance Loop
You can change the order of the glances in the loop, 
remove glances, and add new glances.

1	 Hold MENU.
2	 Select Appearance > Glances.
3	 Select an option:
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•	 Select a glance, and press UP or DOWN to 
change the location of the glance in the loop.

•	 Select a glance, and select  to remove the 
glance from the loop.

•	 Select Add, and select a glance to add it to the 
loop.

Body Battery
Your watch analyzes your heart rate variability, stress 
level, sleep quality, and activity data to determine your 
overall Body Battery level. Like a gas gauge on a car, it 
indicates your amount of available reserve energy. The 
Body Battery level range is from 5 to 100, where 5 to 
25 is very low reserve energy, 26 to 50 is low reserve 
energy, 51 to 75 is medium reserve energy, and 76 to 
100 is very high reserve energy.
You can sync your watch with your Garmin Connect 
account to view your most up-to-date Body Battery 
level, long-term trends, and additional details (Tips for 
Improved Body Battery Data, page 30).

Tips for Improved Body Battery Data
	y For more accurate results, wear the watch while 

sleeping.
	y Good sleep charges your Body Battery.
	y Strenuous activity and high stress can cause your 

Body Battery to drain more quickly.
	y Food intake, as well as stimulants like caffeine, has 

no impact on your Body Battery.

Performance Measurements
These performance measurements are estimates 
that can help you track and understand your training 
activities and race performances. The measurements 
require a few activities using wrist-based heart rate 
or a compatible chest heart rate monitor. Cycling 
performance measurements require a heart rate 
monitor and a power meter.
These estimates are provided and supported by 
Firstbeat Analytics. For more information, go to Garmin.
com/performance-data/running.
NOTE: The estimates may seem inaccurate at first. The 
watch requires you to complete a few activities to learn 
about your performance.
VO2 max.: VO2 max. is the maximum volume of 

oxygen (in milliliters) you can consume per minute 
per kilogram of body weight at your maximum 
performance (About VO2 Max. Estimates, 
page 30).

Predicted race times: Your watch uses the VO2 max. 
estimate and your training history to provide a 
target race time based on your current state of 
fitness (Viewing Your Predicted Race Times, 
page 31).

HRV status: The watch analyzes your wrist heart rate 
readings while you are sleeping to determine your 
heart rate variability (HRV) status based on your 

personal, long-term HRV averages (Heart Rate 
Variability Status, page 31).

Performance condition: Your performance condition 
is a real-time assessment after 6 to 20 minutes of 
activity. It can be added as a data field so you can 
view your performance condition during the rest of 
your activity. It compares your real-time condition to 
your average fitness level (Performance Condition, 
page 31).

Functional threshold power (FTP): The watch uses 
your user profile information from the initial setup 
to estimate your FTP. For a more accurate rating, 
you can conduct a guided test (Getting Your FTP 
Estimate, page 32).

Lactate threshold: Lactate threshold requires a chest 
heart rate monitor. Lactate threshold is the point 
where your muscles start to rapidly fatigue. Your 
watch measures your lactate threshold level using 
heart rate data and pace (Lactate Threshold, 
page 32).

About VO2 Max. Estimates
VO2 max. is the maximum volume of oxygen (in 
milliliters) you can consume per minute per kilogram of 
body weight at your maximum performance. In simple 
terms, VO2 max. is an indication of cardiovascular 
strength and should increase as your level of fitness 
improves. The Descent G1 watch requires wrist-based 
heart rate or a compatible chest heart rate monitor 
to display your VO2 max. estimate. The watch has 
separate VO2 max. estimates for running and cycling. 
You must run either outside with GPS or ride with a 
compatible power meter at a moderate level of intensity 
for several minutes to get an accurate VO2 max. 
estimate.
On the watch, your VO2 max. estimate appears as 
a number and description. On your Garmin Connect 
account, you can view additional details about your VO2 
max. estimate.
VO2 max. data is provided by Firstbeat Analytics. 
VO2 max. analysis is provided with permission from 
The Cooper Institute®. For more information, see the 
appendix (VO2 Max. Standard Ratings, page 68), and 
go to www.CooperInstitute.org.

Getting Your VO2 Max. Estimate for Running
This feature requires wrist-based heart rate or a 
compatible chest heart rate monitor. If you are using 
a chest heart rate monitor, you must put it on and pair 
it with your watch (Pairing Your Wireless Sensors, 
page 40).
For the most accurate estimate, complete the user 
profile setup (Setting Up Your User Profile, page 46), 
and set your maximum heart rate (Setting Your Heart 
Rate Zones, page 47). The estimate may seem 
inaccurate at first.
The  watch requires a few runs to learn about your 

http://Garmin.com/performance-data/running
http://Garmin.com/performance-data/running
http://www.CooperInstitute.org
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running performance. You can disable VO2 max. 
recording for ultra run and trail run activities if you 
do not want those run types to affect your VO2 max. 
estimate (Activities and App Settings, page 22).

1	 Start a running activity.
2	 Run for at least 10 minutes outdoors.
3	 After your run, select Save.
4	 Press UP or DOWN to scroll through the 

performance measurements.

Getting Your VO2 Max. Estimate for Cycling
This feature requires a power meter and wrist-based 
heart rate or a compatible chest heart rate monitor. 
The power meter must be paired with your Descent G1 
watch (Pairing Your Wireless Sensors, page 40). If 
you are using a chest heart rate monitor, you must put it 
on and pair it with your watch.
For the most accurate estimate, complete the user 
profile setup (Setting Up Your User Profile, page 46) 
and set your maximum heart rate (Setting Your Heart 
Rate Zones, page 47). The estimate may seem 
inaccurate at first. The watch requires a few rides to 
learn about your cycling performance.

1	 Start a running activity.
2	 Ride at a steady, high intensity for at least 20 

minutes.
3	 After your ride, select Save.
4	 Press UP or DOWN to scroll through the 

performance measurements.

Viewing Your Predicted Race Times
For the most accurate estimate, complete the user 
profile setup (Setting Up Your User Profile, page 46), 
and set your maximum heart rate (Setting Your Heart 
Rate Zones, page 47).
Your watch uses the VO2 max. estimate (About VO2 
Max. Estimates, page 30) and your training history to 
provide a target race time. The watch analyzes several 
weeks of your training data to refine the race time 
estimates.

1	 From the watch face, press UP or DOWN to view the 
performance glance.

2	 Press START to view glance details.
3	 Press UP or DOWN to view a predicted race time.
4	 Press START to view predictions for other 

distances.
NOTE: The predictions may seem inaccurate at 
first. The watch requires a few runs to learn about 
your running performance.

Heart Rate Variability Status
Your watch analyzes your wrist heart rate readings 
while you are sleeping to determine your heart rate 
variability (HRV). Training, physical activity, sleep, 
nutrition, and healthy habits all impact your heart rate 
variability. HRV values can vary widely based on gender, 

age, and fitness level. A balanced HRV status may 
indicate positive signs of health such as good training 
and recovery balance, greater cardiovascular fitness, 
and resilience to stress. An unbalanced or poor status 
may be a sign of fatigue, greater recovery needs, or 
increased stress. For best results, you should wear the 
watch while sleeping. The watch requires three weeks 
of consistent sleep data to display your heart rate 
variability status.

Status Description

Balanced Your seven-day average HRV is within 
your baseline range.

Unbalanced Your seven-day average HRV is above 
or below your baseline range.

Low Your seven-day average HRV is well 
below your baseline range.

Poor Your HRV values are averaging well 
below the normal range for your age.

No Status
No status means that there is 
insufficient data to generate a seven-
day average.

You can sync your watch with your Garmin Connect 
account to view your current heart rate variability 
status, trends, and educational feedback.

Performance Condition
As you complete your activity, such as running or 
cycling, the performance condition feature analyzes 
your pace, heart rate, and heart rate variability to 
make a real-time assessment of your ability to 
perform compared to your average fitness level. It is 
approximately your real-time percentage deviation from 
your baseline VO2 max. estimate.
Performance condition values range from -20 to +20. 
After the first 6 to 20 minutes of your activity, the 
device displays your performance condition score. 
For example, a score of +5 means that you are rested, 
fresh, and capable of a good run or ride. You can add 
performance condition as a data field to one of your 
training screens to monitor your ability throughout the 
activity. Performance condition can also be an indicator 
of fatigue level, especially at the end of a long training 
run or ride.
NOTE: The device requires a few runs or rides with 
a heart rate monitor to get an accurate VO2 max. 
estimate and learn about your running or riding ability 
(About VO2 Max. Estimates, page 30).

Viewing Your Performance Condition
This feature requires wrist-based heart rate or a 
compatible chest heart rate monitor.

1	 Add Perform. Cond. to a data screen (Customizing 
the Data Screens, page 21).

2	 Go for a run or ride.
After 6 to 20 minutes, your performance condition 
appears.
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3	 Scroll to the data screen to view your performance 
condition throughout the run or ride.

Getting Your FTP Estimate
Before you can get your functional threshold power 
(FTP) estimate, you must pair a chest heart rate 
monitor and power meter with your watch (Pairing Your 
Wireless Sensors, page 40), and you must get your 
VO2 max. estimate (Getting Your VO2 Max. Estimate 
for Cycling, page 31).
The watch uses your user profile information from the 
initial setup and your VO2 max. estimate to estimate 
your FTP. The watch automatically detects your FTP 
during rides at a steady, high intensity with heart rate 
and power.

1	 Press UP or DOWN to view the performance glance.
2	 Press START to view the glance details.
3	 Press UP or DOWN to view your FTP estimate.

Your FTP estimate appears as a value measured in 
watts per kilogram, your power output in watts, and 
a position on the gauge.
For more information, see the appendix (FTP 
Ratings, page 68).
NOTE: When a performance notification alerts you 
to a new FTP, you can select Accept to save the new 
FTP, or Decline to keep your current FTP.

Conducting an FTP Test
Before you can conduct a test to determine your 
functional threshold power (FTP), you must pair a chest 
heart rate monitor and a power meter with your device 
(Pairing Your Wireless Sensors, page 40), and you 
must get your VO2 max. estimate (Getting Your VO2 
Max. Estimate for Cycling, page 31).
NOTE: The FTP test is a challenging workout that takes 
about 30 minutes to complete. Choose a practical and 
mostly flat route that allows you to ride at a steadily 
increasing effort, similar to a time trial.

1	 From the watch face, select START.
2	 Select a cycling activity.
3	 Hold MENU.
4	 Select Training > FTP Guided Test.
5	 Follow the on-screen instructions.

After you begin your ride, the device displays each 
step duration, the target, and current power data. A 
message appears when the test is complete.

6	 After you complete the guided test, complete the 
cool down, stop the timer, and save the activity.
Your FTP appears as a value measured in watts per 
kilogram, your power output in watts, and a position 
on the color gauge.

7	 Select an option:
•	 Select Accept to save the new FTP.
•	 Select Decline to keep your current FTP.

Lactate Threshold
Lactate threshold is the exercise intensity at which 
lactate (lactic acid) starts to accumulate in the 
bloodstream. 
In running, this intensity level is estimated in terms of 
pace, heart rate, or power. When a runner exceeds the 
threshold, fatigue starts to increase at an accelerating 
rate. For experienced runners, the threshold occurs 
at approximately 90% of their maximum heart rate 
and between 10 km and half-marathon race pace. For 
average runners, the lactate threshold often occurs 
well below 90% of maximum heart rate. Knowing your 
lactate threshold can help you determine how hard to 
train or when to push yourself during a race.
If you already know your lactate threshold heart rate 
value, you can enter it in your user profile settings 
(Setting Your Heart Rate Zones, page 47). You can 
turn on the Auto Detection feature to automatically 
record your lactate threshold during an activity.

Performing a Guided Test to Determine Your 
Lactate Threshold  
This feature requires a Garmin chest heart rate monitor. 
Before you can perform the guided test, you must put 
on a heart rate monitor and pair it with your device 
(Pairing Your Wireless Sensors, page 40).
The device uses your user profile information from the 
initial setup and your VO2 max. estimate to estimate 
your lactate threshold. The device will automatically 
detect your lactate threshold during runs at a steady, 
high intensity with heart rate.
TIP: The device requires a few runs with a chest heart 
rate monitor to get an accurate maximum heart rate 
value and VO2 max. estimate. If you are having trouble 
getting a lactate threshold estimate, try manually 
lowering  your maximum heart rate value.

1	 From the watch face, select START.
2	 Select an outdoor running activity. 

GPS is required to complete the test.
3	 Hold MENU.
4	 Select Training > Lactate Threshold Guided Test.
5	 Start the timer, and follow the on-screen 

instructions.
After you begin your run, the device displays 
each step duration, the target, and current heart 
rate data. A message appears when the test is 
complete.

6	 After you complete the guided test, stop the timer 
and save the activity.
If this is your first lactate threshold estimate, the 
device prompts you to update your heart rate zones 
based on your lactate threshold heart rate. For each 
additional lactate threshold estimate, the device 
prompts you to accept or decline the estimate.
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Training Status
These measurements are estimates that can help 
you track and understand your training activities. The 
measurements require you to complete activities for 
two weeks using wrist-based heart rate or a compatible 
chest heart rate monitor. Cycling performance 
measurements require a heart rate monitor and a 
power meter.
The measurements may seem inaccurate at first when 
the watch is still learning about your performance.
These estimates are provided and supported by 
Firstbeat Analytics. For more information, go to garmin.
com/performance-data/running.
Training status: Training status shows you how your 

training affects your fitness and performance. Your 
training status is based on changes to your training 
load and VO2 max. over an extended time period.

VO2 max.: VO2 max. is the maximum volume of 
oxygen (in milliliters) you can consume per 
minute per kilogram of body weight at your 
maximum performance (About VO2 Max. 
Estimates, page 30). Your watch displays heat 
and altitude corrected VO2 max. values when 
you are acclimating to high heat environments 
or high altitude (Heat and Altitude Performance 
Acclimation, page 34).

HRV: HRV is your heart rate variability status over 
the last seven days (Heart Rate Variability Status, 
page 31).

Acute load: Acute load is a weighted sum of your 
recent exercise load scores including exercise 
duration and intensity (Acute Load, page 34).

Recovery time: The recovery time displays how much 
time remains before you are fully recovered and 
ready for the next hard workout (Recovery Time, 
page 34).

Training Status Levels
Training status shows you how your training affects 
your fitness level and performance. Your training status 
is based on changes to your training load and VO2 
max., acute load and  HRV status over an extended 
time period. You can use your training status to help 
plan future training and continue improving your fitness 
level.
No Status: The watch needs you to record multiple 

activities over two weeks with VO2 max. results 
from running or cycling, to determine your training 
status.

Detraining: You have a break in your training routine or 
you are training much less than usual for a week 
or more. Detraining means that you are unable to 
maintain your fitness level. You can try increasing 
your training load to see improvement.

Recovery: Your lighter training load is allowing your 
body to recover, which is essential during extended 
periods of hard training. You can return to a higher 

training load when you feel ready. 
Maintaining: Your current training load is enough to 

maintain your fitness level. To see improvement, try 
adding more variety to your workouts or increasing 
your training volume.

Productive: Your current training load is moving your 
fitness level and performance in the right direction. 
You should plan recovery periods into your training 
to maintain your fitness level.

Peaking: You are in ideal race condition. Your recently 
reduced training load is allowing your body to 
recover and fully compensate for earlier training. 
You should plan ahead, since this peak state can 
only be maintained for a short time.

Overreaching: Your training load is very high and 
counterproductive. Your body needs a rest. You 
should give yourself time to recover by adding 
lighter training to your schedule.

Unproductive: Your training load is at a good level, but 
your fitness is decreasing. Try focusing on rest, 
nutrition, and stress management.

Strained: There is imbalance between your recovery 
and training load. It is a normal result after a 
hard training or major event. Your body may be 
struggling to recover, so you should pay attention to 
your overall health.

Tips for Getting Your Training Status
The training status feature depends on updated 
assessments of your fitness level, including at least 
one VO2 max. measurements per week (About VO2 
Max. Estimates, page 30). Your VO2 max. estimate is 
updated after outdoor runs or rides with power during 
which your heart rate reached at least 70% of your 
maximum heart rate for several minutes. Indoor run 
activities do not generate a VO2 max. estimate in order 
to preserve the accuracy of your fitness level trend. 
You can disable VO2 max. recording for ultra run and 
trail run activities if you do not want those run types 
to affect your VO2 max. estimate (Activities and App 
Settings, page 22).
To get the most out of the training status feature, you 
can try these tips.

	y At least one times per week, run or ride outdoors 
with a power meter, and reach a heart rate higher 
than 70% of your maximum heart rate for at least 
10 minutes.
After using the watch for one or two weeks, your 
training status should be available.

	y Record all of your fitness activities on your primary 
training device, allowing your watch to learn 
about your performance (Syncing Activities and 
Performance Measurements, page 55).

	y Wear the watch consistently while you sleep, to 
continue generating an up-to-date HRV status. 
Having a valid HRV status can help maintain a 
valid training status when you do not have as many 

http://garmin.com/performance-data/running
http://garmin.com/performance-data/running
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activities with VO2 max. measurements.

Heat and Altitude Performance Acclimation
Environmental factors such as high temperature and 
altitude impact your training and performance. For 
example, high altitude training can have a positive 
impact on your fitness, but you may notice a temporary 
VO2 max. decline while exposed to high altitudes. Your 
Descent G1 watch provides acclimation notifications 
and corrections to your VO2 max. estimate and training 
status when the temperature is above 22ºC (72ºF) and 
when the altitude is above 800 m (2625 ft.). You can 
keep track of your heat and altitude acclimation in the 
training status glance.
NOTE: The heat acclimation feature is available only 
for GPS activities and requires weather data from your 
connected phone.

Acute Load
Acute load is a weighted sum of your excess post-
exercise oxygen consumption (EPOC) for the last 
several days. The gauge indicates whether your current 
load is low, optimal, high, or very high. The optimal 
range is based on your individual fitness level and 
training history. The range adjusts as your training time 
and intensity increase or decrease.

About Training Effect
Training Effect measures the impact of an activity 
on your aerobic and anaerobic fitness. Training 
Effect accumulates during the activity. As the activity 
progresses, the Training Effect value increases. Training 
Effect is determined by your user profile information 
and training history, and heart rate, duration, and 
intensity of your activity. There are seven different 
Training Effect labels to describe the primary benefit of 
your activity. Each label is color coded and corresponds 
to your training load focus. Each feedback phrase, 
for example, “Highly Impacting VO2 Max.” has a 
corresponding description in your Garmin Connect 
activity details.
Aerobic Training Effect uses your heart rate to measure 
how the accumulated intensity of an exercise affects 
your aerobic fitness and indicates if the workout had a 
maintaining or improving effect on your fitness level. 
Your excess post-exercise oxygen consumption (EPOC) 
accumulated during exercise is mapped to a range of 
values that account for your fitness level and training 
habits. Steady workouts at moderate effort or workouts 
involving longer intervals (>180 seconds) have a 
positive impact on your aerobic metabolism and result 
in an improved aerobic Training Effect.
Anaerobic Training Effect uses heart rate and speed 
(or power) to determine how a workout affects your 
ability to perform at very high intensity. You receive a 
value based on the anaerobic contribution to EPOC and 
the type of activity. Repeated high-intensity intervals 
of 10 to 120 seconds have a highly beneficial impact 
on your anaerobic capability and result in an improved 

anaerobic Training Effect.
You can add Aerobic TE and Anaerobic TE as data 
fields to one of your training screens to monitor your 
numbers throughout the activity.

Training 
Effect Aerobic Benefit Anaerobic Benefit

From 0.0 
to 0.9 No benefit. No benefit.

From 1.0 
to 1.9 Minor benefit. Minor benefit.

From 2.0 
to 2.9

Maintains your 
aerobic fitness.

Maintains your 
anaerobic fitness.

From 3.0 
to 3.9

Impacts your 
aerobic fitness.

Impacts your 
anaerobic fitness.

From 4.0 
to 4.9

Highly impacts your 
aerobic fitness.

Highly impacts your 
anaerobic fitness.

5.0

Overreaching and 
potentially harmful 
without enough 
recovery time.

Overreaching and 
potentially harmful 
without enough 
recovery time.

Training Effect technology is provided and supported by 
Firstbeat Technologies Ltd. For more information, go to 
www.firstbeat.com.

Recovery Time
You can use your Garmin device with wrist-based heart 
rate or a compatible chest heart rate monitor to display 
how much time remains before you are fully recovered 
and ready for the next hard workout.
NOTE: The recovery time recommendation uses your 
VO2 max. estimate and may seem inaccurate at first. 
The device requires you to complete a few activities to 
learn about your performance.
The recovery time appears immediately following 
an activity. The time counts down until it is optimal 
for you to attempt another hard workout. The device 
updates your recovery time throughout the day based 
on changes in sleep, stress, relaxation, and physical 
activity.

Recovery Heart Rate
If you are training with wrist-based heart rate or a 
compatible chest heart rate monitor, you can check 
your recovery heart rate value after each activity. 
Recovery heart rate is the difference between your 
exercising heart rate and your heart rate two minutes 
after the exercise has stopped. For example, after a 
typical training run, you stop the timer. Your heart rate is 
140 bpm. After two minutes of no activity or cool down, 
your heart rate is 90 bpm. Your recovery heart rate 
is 50 bpm (140 minus 90). Some studies have linked 
recovery heart rate to cardiac health. Higher numbers 
generally indicate healthier hearts.
TIP: For best results, you should stop moving for two 
minutes while the device calculates your recovery heart 
rate value.

http://www.firstbeat.com
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Pausing and Resuming Your Training Status
If you are injured or sick, you can pause your training 
status. You can continue to record fitness activities, 
but your training status, training load focus, recovery 
feedback, and workout recommendations are 
temporarily disabled.
You can resume your training status when you are 
ready to start training again. For best results, you need 
at least one VO2 max. measurement each week (About 
VO2 Max. Estimates, page 30).

1	 When you want to pause your training status, select 
an option:
•	 From the training status glance, hold MENU, and 

select Options > Pause Training Status.
•	 From your Garmin Connect settings, select 

Performance Stats > Training Status >  > Pause 
Training Status.

2	 Sync your watch with your Garmin Connect 
account.

3	 When you want to resume your training status, 
select an option:
•	 From the training status glance, hold MENU, and 

select Options > Resume Training Status.
•	 From your Garmin Connect settings, select 

Performance Stats > Training Status >  > 
Resume Training Status.

4	 Sync your watch with your Garmin Connect 
account.

Controls
The controls menu lets you quickly access watch 
features and options. You can add, reorder, and remove 
the options in the controls menu (Customizing the 
Controls Menu, page 36).
From any screen, hold LIGHT.

Icon Name Description
Alarm 
Clock

Select to add or edit an alarm 
(Setting an Alarm, page 1).

Altimeter Select to open the altimeter screen.

Alt. Time 
Zones

Select to view the current time 
of day in additional time zones 
(Adding Alternate Time Zones, 
page 2).

Icon Name Description

Assistance
Select to send an assistance 
request (Requesting Assistance, 
page 49).

Barometer Select to open the barometer 
screen.

Battery 
Saver

Select to enable or disable the 
battery saver feature (Customizing 
the Battery Saver Feature, 
page 53).

Backlight
Select to adjust the screen 
brightness (Changing the Screen 
Settings, page 54).

Broadcast 
Heart Rate

Select to turn on heart rate 
broadcasting to a paired device 
(Broadcasting Heart Rate Data, 
page 38).

Compass Select to open the compass 
screen.

Do Not 
Disturb

Select to enable or disable do 
not disturb mode to dim the 
screen and disable alerts and 
notifications. For example, you can 
use this mode while watching a 
movie.

Find My 
Phone

Select to play an audible alert on 
your paired phone, if it is within 
Bluetooth range. The Bluetooth 
signal strength appears on the 
Descent watch screen, and it 
increases as you move closer to 
your phone.

Flashlight Select to turn on the screen to use 
your watch as a flashlight.

Lock Keys Select to lock the buttons to 
prevent inadvertent presses.

Moon 
Phase

Select to view moonrise and 
moonset times, along with the 
moon phase, based on your GPS 
position.

Music 
Controls

Select to control music playback 
on your phone.

Phone
Select to enable or disable 
Bluetooth technology and your 
connection to your paired phone.

Power Off Select to turn off the watch.

Save 
Location

Select to save your current location 
to navigate back to it later.
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Icon Name Description

Pool Mode

Select to enable or disable the 
pool mode for diving. When the 
watch is in pool dive mode, the 
tissue load and decompression 
lockout features function normally, 
but dives are not saved to the dive 
log. The pool dive mode turns off 
automatically at midnight.

Set Time 
with GPS

Select to sync your watch with 
the time on your phone or using 
satellites.

Sleep 
Mode

Select to enable or disable Sleep 
Mode (Customizing Sleep Mode, 
page 54).

Stopwatch Select to start the stopwatch 
(Using the Stopwatch, page 2).

Sunrise & 
Sunset

Select to view sunrise, sunset, and 
twilight times.

Sync Select to sync your watch with your 
paired phone.

Timers
Select to set a countdown timer 
(Starting the Countdown Timer, 
page 2).

Wallet

Select to open your Garmin Pay 
wallet and pay for purchases 
with your watch (Garmin Pay, 
page 36).

Customizing the Controls Menu
You can add, remove, and change the order of the 
shortcut menu options in the controls menu (Controls, 
page 35).

1	 Hold MENU.
2	 Select Appearance > Controls.
3	 Select a shortcut to customize.
4	 Select an option:

•	 Select Reorder to change the location of the 
shortcut in the controls menu.

•	 Select Remove to remove the shortcut from the 
controls menu.

5	 If necessary, select Add New to add an additional 
shortcut to the controls menu.

Garmin Pay
The Garmin Pay feature allows you to use your watch to 
pay for purchases in participating locations using credit 
or debit cards from a participating financial institution.
NOTE: This feature is not available for all product 
models.

Setting Up Your Garmin Pay Wallet
You can add one or more participating credit or 
debit cards to your Garmin Pay wallet. Go to garmin.
com/garminpay/banks to find participating financial 
institutions.

1	 From the Garmin Connect app, select .
2	 Select Garmin Pay > Get Started.
3	 Follow the on-screen instructions.

Paying for a Purchase Using Your Watch
Before you can use your watch to pay for purchases, 
you must set up at least one payment card. You can 
use your watch to pay for purchases in a participating 
location.

1	 Hold LIGHT.
2	 Select .
3	 Enter your four-digit passcode.

NOTE: If you enter your passcode incorrectly three 
times, your wallet locks, and you must reset your 
passcode in the Garmin Connect app.

4	 Your most recently used payment card appears.
5	 If you have added multiple cards to your Garmin 

Pay wallet, select DOWN to change to another card 
(optional).
Within 60 seconds, hold your watch near the 
payment reader, with the watch facing the reader. 
The watch vibrates and displays a check mark when 
it is finished communicating with the reader.

6	 If necessary, follow the instructions on the card 
reader to complete the transaction.

TIP: After you successfully enter your passcode, 
you can make payments without a passcode for 24 
hours while you continue to wear your watch. If you 
remove the watch from your wrist or disable heart rate 
monitoring, you must enter the passcode again before 
making a payment.

Adding a Card to Your Garmin Pay Wallet
You can add up to 10 credit or debit cards to your 
Garmin Pay wallet.

1	 From the Garmin Connect app, select .
2	 Select Garmin Pay >  > Add Card.
3	 Follow the on-screen instructions.

After the card is added, you can select the card on your 
watch when you make a payment.

Managing Your Garmin Pay Cards
You can temporarily suspend or delete a card.
NOTE: In some countries, participating financial 
institutions may restrict the Garmin Pay features.

1	 From the Garmin Connect app, select .
2	 Select Garmin Pay.
3	 Select a card.
4	 Select an option:

•	 To temporarily suspend or unsuspend the card, 
select Suspend Card.
The card must be active to make purchases 
using your Descent G1 watch.

•	 To delete the card, select .

http://garmin.com/garminpay/banks
http://garmin.com/garminpay/banks
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Changing Your Garmin Pay Passcode
You must know your current passcode to change it. If 
you forget your passcode, you must reset the Garmin 
Pay feature for your Descent G1 watch, create a new 
passcode, and reenter your card information.

1	 From the Garmin Connect app, select .
2	 Select Garmin Pay > Change Passcode.
3	 Follow the on-screen instructions.

The next time you pay using your Descent G1 watch, 
you must enter the new passcode.

Sensors and Accessories
The Descent G1 watch has several internal sensors, 
and you can pair additional wireless sensors for your 
activities.

Wrist Heart Rate
Your watch has a wrist-based heart rate monitor, and 
you can view your heart rate data on the heart rate 
glance (Viewing the Glance Loop, page 29).
The watch is also compatible with chest heart rate 
monitors. If both wrist-based heart rate and chest heart 
rate data are available when you start an activity, your 
watch uses the chest heart rate data.

Wearing the Watch 
CAUTION

Some users may experience skin irritation after 
prolonged use of the watch, especially if the user 
has sensitive skin or allergies. If you notice any skin 
irritation, remove the watch and give your skin time to 
heal. To help prevent skin irritation, ensure the watch 
is clean and dry, and do not overtighten the watch on 
your wrist. For more information, go to Garmin.com.
sg/legal/fit-and-care.

	y Wear the watch above your wrist bone.
NOTE: The watch should be snug but comfortable. 
For more accurate heart rate readings, the watch 
should not shift while running or exercising. 
For pulse oximeter readings, you should remain 
motionless.

NOTE: While diving, the watch should stay in 
contact with your skin, and it should not bump into 
other wrist- worn devices.
NOTE: The optical sensor is located on the back of 

the watch.
	y See Tips for Erratic Heart Rate Data, page 37 for 

more information about wrist-based heart rate.
	y See Tips for Erratic Pulse Oximeter Data, page 38 

for more information about the pulse oximeter 
sensor.

	y For more information about accuracy, go to Garmin.
com.sg/legal/atdisclaimer.

	y For more information about watch wear and care, 
go to Garmin.com.sg/legal/fit-and-care.

Tips for Erratic Heart Rate Data
If the heart rate data is erratic or does not appear, you 
can try these tips.

	y Clean and dry your arm before putting on the watch.
	y Avoid wearing sunscreen, lotion, and insect 

repellent under the watch.
	y Avoid scratching the heart rate sensor on the back 

of the watch.
	y Wear the watch above your wrist bone. The watch 

should be snug but comfortable.
	y Wait until the  icon is solid before starting your 

activity.
	y Warm up for 5 to 10 minutes and get a heart rate 

reading before starting your activity.
NOTE: In cold environments, warm up indoors.

	y Rinse the watch with fresh water after each 
workout.

Wrist Heart Rate Monitor Settings
Hold MENU, and select Sensors & Accessories > Wrist 
Heart Rate.
Status: Enables or disables the wrist heart rate monitor. 

The default value is Auto, which automatically uses 
the wrist heart rate monitor unless you pair an 
external heart rate monitor.
NOTE: Disabling the wrist heart rate monitor also 
disables the wrist-based pulse oximeter sensor. 
You can perform a manual reading from the pulse 
oximeter glance.

While Swimming: Enables or disables the wrist heart 
rate monitor during swimming activities.

Abnormal Heart Rate Alerts: Allows you to set the 
watch to alert you when your heart rate exceeds or 
drops below a target value (Setting an Abnormal 
Heart Rate Alert, page 37).

Broadcast Heart Rate: Allows you to begin 
broadcasting your heart rate data to a paired device 
(Broadcasting Heart Rate Data, page 38).

Setting an Abnormal Heart Rate Alert
CAUTION

This feature only alerts you when your heart rate 
exceeds or drops below a certain number of beats 
per minute, as selected by the user, after a period 
of inactivity. This feature does not notify you of any 

http://Garmin.com.sg/legal/fit-and-care
http://Garmin.com.sg/legal/fit-and-care
http://Garmin.com.sg/legal/atdisclaimer
http://Garmin.com.sg/legal/atdisclaimer
http://Garmin.com.sg/legal/fit-and-care
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potential heart condition and is not intended to treat 
or diagnose any medical condition or disease. Always 
defer to your health care provider for any heart-related 
issues.

You can set the heart rate threshold value.
1	 Hold MENU.
2	 Select Sensors & Accessories > Wrist Heart Rate > 

Abnormal Heart Rate Alerts.
3	 Select High Alert or Low Alert.
4	 Set the heart rate threshold value.

Each time your heart rate exceeds or drops below the 
threshold value, a message appears and the watch 
vibrates.
Broadcasting Heart Rate Data
You can broadcast your heart rate data from your watch 
and view it on paired devices. Broadcasting heart rate 
data decreases battery life.
TIP: You can customize the activity settings to 
broadcast your heart rate data automatically when 
you begin an activity (Activities and App Settings, 
page 22).  For example, you can broadcast your heart 
rate data to an Edge device while cycling.
NOTE: Broadcasting heart rate data is not available for 
dive activities.

1	 Select an option:
•	 Hold MENU, and select Sensors & Accessories > 

Wrist Heart Rate > Broadcast Heart Rate.
•	 Hold LIGHT to open the controls menu, and 

select .
NOTE: You can add options to the controls menu 
(Customizing the Controls Menu, page 36).

2	 Press START.
The watch starts broadcasting your heart rate data.

3	 Pair your watch with your compatible device.
NOTE: The pairing instructions differ for each 
Garmin compatible device. See your owner’s 
manual.

4	 Press STOP to stop broadcasting your heart rate 
data.

Pulse Oximeter
The Descent watch has a wrist-based pulse oximeter 
to gauge the saturation of oxygen in your blood. 
Knowing your oxygen saturation can be valuable 
in understanding your overall health and help you 
determine how your body is adapting to altitude. Your 
watch gauges your blood oxygen level by shining light 
into the skin and checking how much light is absorbed. 
This is referred to as SpO2.
On the watch, your pulse oximeter readings appear 
as an SpO2 percentage. On your Garmin Connect 
account, you can view additional details about your 
pulse oximeter readings, including trends over multiple 
days (Setting the Pulse Oximeter Mode, page 38). 

For more information on pulse oximeter accuracy, go to 
Garmin.com.sg/legal/atdisclaimer.

Getting Pulse Oximeter Readings
You can manually begin a pulse oximeter reading by 
viewing the pulse oximeter glance. The glance displays 
your most recent blood oxygen saturation percentage.

1	 While you are sitting or inactive, press UP or DOWN 
to view the pulse oximeter glance.

2	 Wait until the watch begins the pulse oximeter 
reading.

3	 Remain motionless for up to 30 seconds.
NOTE: If you are too active for the watch to get a 
pulse oximeter reading, a message appears instead 
of a percentage. You can check again after several 
minutes of inactivity. For best results, hold the arm 
wearing the watch at heart level while the watch 
reads your blood oxygen saturation.

Setting the Pulse Oximeter Mode
1	 Hold MENU.
2	 Select Sensors & Accessories > Pulse Oximeter > 

Pulse Ox Mode.
3	 Select an option:

•	 To turn off automatic measurements, select 
Manual Check.

•	 To turn on continuous measurements while you 
sleep, select During Sleep.
NOTE: Unusual sleep positions can cause 
abnormally low sleep-time SpO2 readings.

•	 To turn on measurements while you are inactive 
during the day, select All Day.
NOTE: Turning on All Day mode decreases 
battery life.

Tips for Erratic Pulse Oximeter Data
If the pulse oximeter data is erratic or does not appear, 
you can try these tips.

	y Remain motionless while the watch reads your 
blood oxygen saturation.

	y Wear the watch above your wrist bone. The watch 
should be snug but comfortable.

	y Hold the arm wearing the watch at heart level while 
the watch reads your blood oxygen saturation.

	y Use a silicone or nylon band.
	y Clean and dry your arm before putting on the watch.
	y Avoid wearing sunscreen, lotion, and insect 

repellent under the watch.
	y Avoid scratching the optical sensor on the back of 

the watch.
	y Rinse the watch with fresh water after each 

workout.

Compass
The watch has a 3-axis compass with automatic 
calibration. The compass features and appearance 

http://Garmin.com.sg/legal/atdisclaimer
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change depending on your activity, whether GPS 
is enabled, and whether you are navigating to a 
destination. You can change the compass settings 
manually (Compass Settings, page 39). To open the 
compass settings quickly, you can press START from 
the compass glance.

Compass Settings   
Hold MENU, and select Sensors & Accessories > 
Compass.
Calibrate: Allows you to manually calibrate the 

compass sensor (Calibrating the Compass 
Manually, page 39).

Display: Sets the directional heading on the compass to 
letters, degrees, or milliradians.

North Ref.: Sets the north reference of the compass 
(Setting the North Reference, page 39).

Mode: Sets the compass to use electronic-sensor data 
only (On), a combination of GPS and electronic-
sensor data when moving (Auto), or GPS data only 
(Off).

Calibrating the Compass Manually
NOTICE

Calibrate the electronic compass outdoors. To improve 
heading accuracy, do not stand near objects that 
influence magnetic fields, such as vehicles, buildings, 
and overhead power lines.

Your watch was already calibrated at the factory, 
and the watch uses automatic calibration by default. 
If you experience irregular compass behavior, for 
example, after moving long distances or after extreme 
temperature changes, you can manually calibrate the 
compass.

1	 Hold MENU.
2	 Select Sensors & Accessories > Compass > 

Calibrate > Start.
3	 Follow the on-screen instructions.

TIP: Move your wrist in a small figure eight motion 
until a message appears.

Setting the North Reference
You can set the directional reference used in calculating 
heading information.

1	 Hold MENU.
2	 Select Sensors & Accessories > Compass > North 

Ref..
3	 Select an option:

•	 To set geographic north as the heading 
reference, select True.

•	 To set the magnetic declination for your location 
automatically, select Magnetic.

•	 To set grid north (000º) as the heading reference, 
select Grid.

•	 To set the magnetic variation value manually, 
select User > Mag. Variation, enter the magnetic 

variance, and select Done.

Altimeter and Barometer
The watch contains an internal altimeter and 
barometer. The watch collects elevation and pressure 
data continuously, even in low-power mode. The 
altimeter displays your approximate elevation based 
on pressure changes. The barometer displays 
environmental pressure data based on the fixed 
elevation where the altimeter was most recently 
calibrated (Altimeter Settings, page 39).

Altimeter Settings
Hold MENU, and select Sensors & Accessories > 
Altimeter.
Calibrate: Allows you to manually calibrate the 

altimeter sensor.
Auto Cal.: Allows the altimeter to self-calibrate each 

time you use satellite systems.
Sensor Mode: Sets the mode for the sensor. The Auto 

option uses both the altimeter and barometer 
according to your movement. You can use the 
Altimeter Only option when your activity involves 
changes in altitude, or the Barometer Only option 
when your activity does not involve changes in 
altitude.

Elevation: Sets the units of measure for elevation.
Calibrating the Barometric Altimeter
Your watch was already calibrated at the factory, and 
the watch uses automatic calibration at your GPS 
starting point by default. You can manually calibrate the 
barometric altimeter if you know the correct elevation.

1	 Hold MENU.
2	 Select Sensors & Accessories > Altimeter.
3	 Select an option:

•	 To calibrate automatically from your GPS starting 
point, select Auto Cal..

•	 To enter the current elevation manually, select 
Calibrate > Enter Manually.

•	 To enter the current elevation from the digital 
elevation model, select Calibrate > Use DEM. 
NOTE: Some devices require a phone connection 
to use DEM for calibration.

•	 To enter the current elevation from your GPS 
starting point, select Calibrate > Use GPS.

Barometer Settings
Hold MENU, and select Sensors & Accessories > 
Barometer. 
Calibrate: Allows you to manually calibrate the 

barometer sensor. 
Plot: Sets the time scale for the chart in the barometer 

glance.
Storm Alert: Sets the rate of barometric pressure 

change that triggers a storm alert.
Sensor Mode: Sets the mode for the sensor. The Auto 
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option uses both the altimeter and barometer 
according to your movement. You can use the 
Altimeter Only option when your activity involves 
changes in altitude, or the Barometer Only option 
when your activity does not involve changes in 
altitude.

Pressure: Sets how the watch displays pressure data.

Calibrating the Barometer
Your watch was already calibrated at the factory, and 
the watch uses automatic calibration at your GPS 
starting point by default. You can manually calibrate 
the barometer if you know the correct elevation or the 
correct sea level pressure.

1	 Hold MENU.
2	 Select Sensors & Accessories > Barometer > 

Calibrate.
3	 Select an option:

•	 To enter the current elevation and sea level 
pressure (optional), select Enter Manually.

•	 To calibrate automatically from the digital 
elevation model, select Use DEM. 
NOTE: Some watches require a phone 
connection to use DEM for calibration.

•	 To calibrate automatically from your GPS starting 
point, select Use GPS.

Wireless Sensors  
Your watch can be paired and used with wireless ANT+ 
or Bluetooth technolog (Pairing Your Wireless Sensors, 
page 40). After the devices are paired, you can 
customize the optional data fields (Customizing the 
Data Screens, page 21). If your watch was packaged 
with a sensor, they are already paired.
For information about specific Garmin sensor 
compatibility, purchasing, or to view the owner’s 
manual, go to Garmin.com.sg/buy for that sensor.

Sens or 
Type Description

Club 
Sensors

You can use Approach CT10 golf club 
sensors to automatically track your golf 
shots, including location, distance, and 
club type.

Extended 
Display

You can use the Extended Display mode to 
display data screens from your watch on 
a compatible Edge bike computer during a 
ride or triathlon.

External 
Heart 
Rate

You can use an external sensor, such as 
the HRM-Pro or HRM-Dual, and view heart 
rate monitor, to view heart rate data during 
your activities.

Foot Pod

You can use a foot pod to record pace 
and distance instead of using GPS when 
you are training indoors or when your GPS 
signal is weak.

Sens or 
Type Description

inReach

The inReach remote function allows 
you to control your inReach satellite 
communicator using your Descent watch 
(Using the inReach Remote, page 42).

Lights You can use Varia™ smart bike lights to 
improve situational awareness.

Power

You can use the Rally and Vector,  power 
meter bike pedals to view your power data 
on your watch. You can adjust your power 
zones to match your goals and abilities 
(Setting Your Power Zones, page 48), or 
use range alerts to be notified when you 
reach a specified power zone (Setting an 
Alert, page 23).

Radar
You can use a Varia rearview bike radar to 
improve situational awareness and send 
alerts about approaching vehicles.

RD Pod

You can use a Running Dynamics Pod to 
record running dynamics data and view 
it on your watch (HRM-Pro Running Pace 
and Distance, page 41).

Smart 
Trainer

You can use your watch with an indoor 
bike smart trainer to simulate resistance 
while following a course, ride, or workout 
(Using an Indoor Trainer, page 17).

Speed/
Cadence

You can attach speed or cadence sensors 
to your bike and view the data during your 
ride. If necessary, you can manually enter 
your wheel circumference (Wheel Size and 
Circumference, page 68).

Tempe

You can attach the tempe temperature 
sensor to a secure strap or loop where it 
is exposed to ambient air, so it provides a 
consistent source of accurate temperature 
data.

VIRB
The VIRB remote function allows you to 
control your VIRB action camera using 
your watch (VIRB Remote, page 42).

XERO 
Laser 
Locations

You can view and share laser location 
information from a Xero device (Xero 
Laser Location Settings, page 43).

Pairing Your Wireless Sensors 
The first time you connect a wireless sensor to your 
watch using ANT+ or Bluetooth technology, you must 
pair the watch and sensor. If the sensor has both ANT+ 
and Bluetooth technology, Garmin recommends that 
you pair using ANT+ technology. After they are paired, 
the watch connects to the sensor automatically when 
you start an activity and the sensor is active and within 
range.

1	 Bring the watch within 3 m (10 ft.) of the sensor.
NOTE: Stay 10 m (33 ft.) away from other wireless 
sensors while pairing.

http://Garmin.com.sg/buy
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2	 Hold MENU.
3	 Select Sensors & Accessories > Add New.
4	 Select an option:

•	 Select Search All.
•	 Select your sensor type.
After the sensor is paired with your watch, 
the sensor status changes from Searching to 
Connected. Sensor data appears in the data screen 
loop or a custom data field. You can customize the 
optional data fields (Customizing the Data Screens, 
page 21).

HRM-Pro Running Pace and Distance 
The HRM-Pro series accessory calculates your running 
pace and distance based on your user profile and the 
motion measured by the sensor on every stride. The 
heart rate monitor provides running pace and distance 
when GPS is not available, such as during treadmill 
running. You can view your running pace and distance 
on your compatible Descent watch when connected 
using ANT+ technology. You can also view it on 
compatible third-party training apps when connected 
using Bluetooth technology. 
The pace and distance accuracy improves with 
calibration. 
Automatic calibration: The default setting for your 

watch is Auto Calibrate. The HRM-Pro series 
accessory calibrates each time you run outside with 
it connected to your compatible Descent watch. 
NOTE: Automatic calibration does not work for 
indoor, trail, or ultra run activity profiles (Tips for 
Recording Running Pace and Distance, page 41, 
).

Manual calibration: You can select Calibrate & Save 
after a treadmill run with your connected HRM-
Pro series accessory (Calibrating the Treadmill 
Distance, page 14).

Tips for Recording Running Pace and Distance 
	y Update your Descent watch software (Product 

Updates, page 57). 
	y Complete several outdoor runs with GPS and your 

connected HRM-Pro series accessory. It’s important 
that your outdoor range of paces matches your 
range of paces on the treadmill. 

	y If your run includes sand or deep snow, go to the 

sensor settings, and turn off Auto Calibrate. 
	y If you previously connected a compatible foot pod 

using ANT+ technology, set the foot pod status to 
Off, or remove it from the list of connected sensors. 

	y Complete a treadmill run with manual calibration 
(Calibrating the Treadmill Distance, page 14). 

	y If automatic and manual calibrations don’t seem 
accurate, go to the sensor settings, and select HRM 
Pace & Distance > Reset Calibration Data. 
NOTE: You can try turning off Auto Calibrate, and 
then manually calibrate again (Calibrating the 
Treadmill Distance, page 14).

Running Power
Garmin running power is calculated using measured 
running dynamics information, user mass, 
environmental data, and other sensor data. The power 
measurement estimates the amount of power a runner 
applies to the road surface, and it is displayed in watts. 
Using running power as a gauge of effort may suit 
some runners better than using either pace or heart 
rate. Running power can be more responsive than heart 
rate for indicating the level of effort, and it can account 
for the uphills, downhills, and wind, which a pace 
measurement does not do. For more information, go to 
Garmin.com/performance-data/running.
Running power can be measured using a compatible 
running dynamics accessory or the watch sensors. 
You can customize the running power data fields to 
view your power output and make adjustments to your 
training (Data Fields, page 60). You can set up power 
alerts to be notified when you reach a specified power 
zone (Activity Alerts, page 23).
Running power zones are similar to cycling power 
zones. The values for the zones are default values 
based on gender, weight, and average ability, and 
may not match your personal abilities. You can 
manually adjust your zones on the watch or using your 
Garmin Connect account (Setting Your Power Zones, 
page 48).
Running Power Settings
Hold MENU, select Activities & Apps, select a running 
activity, select the activity settings, and select Running 
Power.
Status: Enables or disables recording Garmin running 

power data. You can use this setting if you prefer to use third-party running power data. 
Source: Allows you to select which device to use to record running power data. The Smart Mode option 

automatically detects and uses the running dynamics accessory, when available. The watch uses wrist-based 
running power data when an accessory is not connected.

Account for Wind: Enables or disables using wind data when calculating your running power. Wind data is a 
combination of the speed, heading, and barometer data from your watch and the available wind data from your 
phone.

Running Dynamics
Running dynamics is real-time feedback about your running form. Your Descent watch has an accelerometer 
to calculate five running form metrics. For all six running form metrics, you must pair your Descent watch with 
the HRM-Pro series accessory or other running dynamics accessory that measures torso movement. For more 

http://Garmin.com/performance-data/running
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Metric Sensor Type Description
Ground 
contact time 
balance

Compatible 
accessory only

Ground contact time balance displays the left/right balance of your ground 
contact time while running. It displays a percentage. For example, 53.2 with an 
arrow pointing left or right.

Stride length Watch or compatible 
accessory

Stride length is the length of your stride from one footfall to the next. It is 
measured in meters.

Vertical ratio Watch or compatible 
accessory

Vertical ratio is the ratio of vertical oscillation to stride length. It displays a 
percentage. A lower number typically indicates better running form.

Training with Running Dynamics
Before you can view running dynamics, you must put 
on a running dynamics accessory, such as the HRM-Pro 
accessory, and pair it with your device (Pairing Your 
Wireless Sensors, page 40).

1	 Hold MENU.
2	 Select Activities & Apps.
3	 Select an activity.
4	 Select the activity settings.
5	 Select Data Screens > Add New.
6	 Select a running dynamics data screen.

NOTE: The running dynamics screens are not 
available for all activities.

7	 Go for a run (Starting an Activity, page 13).
8	 Select UP or DOWN to open a running dynamics 

screen to view your metrics.
Tips for Missing Running Dynamics Data
This topic provides tips for using a compatible running 
dynamics accessory. If the accessory is not connected 
to your watch, the watch automatically switches to 
wrist-based running dynamics.

	y Make sure you have a running dynamics accessory, 
such as the HRM-Pro series accessory. Accessories 
with running dynamics have  on the front of the 
module.

	y Pair the running dynamics accessory with your 
watch again, according to the instructions.

	y If you are using the HRM-Pro series accessory, pair 
it with your Descent device using ANT+ technology, 
rather than Bluetooth technology.

	y If the running dynamics data display shows only 
zeros, make sure the accessory is worn right-side 
up.

NOTE: Ground contact time and balance appears 
only while running. It is not calculated while 
walking.
REMEMBER: Ground contact time balance is not 
calculated with wrist-based running dynamics.

inReach Remote
The inReach remote function allows you to control 
your inReach device using your Descent device. Go 
to Garmin.com.sg/buy for more information about 
compatible devices.

Using the inReach Remote
Before you can use the inReach remote function, 
you must add the inReach glance to the glance loop 
(Customizing the Glance Loop, page 29).

1	 Turn on the inReach satellite communicator.
2	 On your Descent watch, press UP or DOWN from 

the watch face to view the inReach glance.
3	 Press START to search for your inReach satellite 

communicator.
4	 Press START to pair your inReach satellite 

communicator.
5	 Press START, and select an option:

•	 To send an SOS message, select Initiate SOS.
NOTE: You should only use the SOS function in a 
real emergency situation.

•	 To send a text message, select Messages > 
New Message, select the message contacts, 
and enter the message text or select a quick text 
option.

•	 To send a preset message, select Send Preset, 
and select a message from the list.

•	 To view the timer and distance traveled during an 
activity, select Tracking.

VIRB Remote
The VIRB remote function allows you to control your 
VIRB action camera using your device.

Controlling a VIRB Action Camera
Before you can use the VIRB remote function, you must 
enable the remote setting on your VIRB camera. See the 
VIRB Series Owner’s Manual for more information.

1	 Turn on your VIRB camera.

information, go to Garmin.com/performance-data/running.

Metric Sensor Type Description

Cadence Watch or compatible 
accessory

Cadence is the number of steps per minute. It displays the total steps (right 
and left combined).

Vertical 
oscillation

Watch or compatible 
accessory

Vertical oscillation is your bounce while running. It displays the vertical motion 
of your torso, measured in centimeters.

Ground 
contact time

Watch or compatible 
accessory

Ground contact time is the amount of time in each step that you spend on the 
ground while running. It is measured in milliseconds.  
NOTE: Ground contact time and balance are not available while walking.

http://Garmin.com.sg/buy
http://Garmin.com/performance-data/running
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2	 Pair your VIRB camera with your Descent watch 
(Pairing Your Wireless Sensors, page 40). 
The VIRB glance is automatically added to the 
glance loop.

3	 Press UP or DOWN from the watch face to view the 
VIRB glance.

4	 If necessary, wait while your watch connects to your 
camera.

5	 Select an option:
•	 To record video, select Start Recording.

The video counter appears on the Descent 
screen.

•	 To take a photo while recording video, press 
DOWN.

•	 To stop recording video, press STOP.
•	 To take a photo, select Take Photo.
•	 To take multiple photos in burst mode, select 

Take Burst.
•	 To send the camera to sleep mode, select Sleep 

Camera.
•	 To wake the camera from sleep mode, select 

Wake Camera.
•	 To change video and photo settings, select 

Settings.

Controlling a VIRB Action Camera During an 
Activity
Before you can use the VIRB remote function, you must 
enable the remote setting on your VIRB camera. See the 
VIRB Series Owner’s Manual for more information.

1	 Turn on your VIRB camera.
2	 Pair your VIRB camera with your Descent watch 

(Pairing Your Wireless Sensors, page 40). 
When the camera is paired, a VIRB data screen is 
automatically added to activities. 
NOTE: The VIRB data screen is not available for 
dive activities.

3	 During an activity, press UP or DOWN to view the 
VIRB data screen.

4	 If necessary, wait while your watch connects to your 
camera.

5	 Hold MENU.
6	 Select VIRB.
7	 Select an option:

•	 To control the camera using the activity timer, 
select Settings > Recording Mode > Timer Start/
Stop. 
NOTE: Video recording automatically starts and 
stops when you start and stop an activity.

•	 To control the camera using the menu options, 
select Settings > Recording Mode > Manual.

•	 To manually record video, select Start Recording. 
•	 The video counter appears on the Descent 

screen.
•	 To take a photo while recording video, press 

DOWN.
•	 To manually stop recording video, press STOP.

•	 To take multiple photos in burst mode, select 
Take Burst.

•	 To send the camera to sleep mode, select Sleep 
Camera.

•	 To wake the camera from sleep mode, select 
Wake Camera.

Xero Laser Location Settings   
Before you can customize laser location settings, 
you must pair a compatible Xero device (Pairing Your 
Wireless Sensors, page 40).
Hold MENU, and select Sensors & Accessories > XERO 
Laser Locations > Laser Locations.
During Activity: Enables the display of laser location 

information from a compatible, paired Xero device 
during an activity.

Share Mode: Allows you to share laser location 
information publicly or broadcast it privately.

Map
 represents your location on the map. Location 

names and symbols appear on the map. When you are 
navigating to a destination, your route is marked with a 
line on the map.

	y Map navigation (Panning and Zooming the Map, 
page 43)

	y Map settings (Map Settings, page 43)

Panning and Zooming the Map
1	 While navigating, press UP or DOWN to view the 

map.
2	 Hold MENU.
3	 Select Pan/Zoom.
4	 Select an option:

•	 To toggle between panning up and down, 
panning left and right, or zooming, press START.

•	 To pan or zoom the map, press UP and DOWN.
•	 To quit, press BACK.

Map Settings
You can customize how the map appears in the map 
app and data screens.
NOTE: If necessary, you can customize the map 
settings for specific activities instead of using the 
system settings.
Hold MENU, and select Map.
Orientation: Sets the orientation of the map. The North 

Up option shows north at the top of the screen. The 
Track Up option shows your current direction of 
travel at the top of the screen.

User Locations: Shows or hides saved locations on the 
map.

Auto Zoom: Automatically selects the zoom level for 
optimal use of your map. When disabled, you must 
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zoom in or out manually.

Phone Connectivity Features
Phone connectivity features are available for your 
Descent watch when you pair it using the Garmin 
Connect app (Pairing Your Phone, page 44).

	y App features from the Garmin Dive app (Garmin 
Dive App, page 46)

	y App features from the Garmin Connect app, the 
Connect IQ app, and more (Phone Apps and 
Computer Applications, page 45)

	y Glances (Glances, page 28)
	y Controls menu features (Controls, page 35)
	y Safety and tracking features (Safety and Tracking 

Features, page 48)
	y Phone interactions, such as notifications (Enabling 

Bluetooth Notifications, page 44)

Pairing Your Phone 
To use the connected features on your watch, you must 
pair it directly through the Garmin Dive app, instead of 
from the Bluetooth settings on your phone.

1	 During the initial setup on your watch, select 
when you are prompted to pair with your phone.
NOTE:  If you previously skipped the pairing 
process, you can hold MENU, and select Pair 
Phone.

2	 Scan the QR code with your phone, and follow the 
on-screen instructions to complete the pairing and 
setup process.

Enabling Bluetooth Notifications
Before you can enable notifications, you must pair the 
watch with a compatible mobile device (Pairing Your 
Phone, page 44).

1	 Hold MENU.
2	 Select Phone > Smart Notifications > Status > On.
3	 Select General Use or During Activity.
4	 Select a notification type.
5	 Select status, tone, and vibration preferences.
6	 Press BACK.
7	 Select privacy and timeout preferences.
8	 Press BACK.
9	 Select Signature to add a signature to your text 

message replies.

Viewing Notifications
1	 From the watch face, press UP or DOWN to view the 

notifications glance.
2	 Press START.
3	 Select a notification.
4	 Press START for more options.
5	 Press BACK to return to the previous screen.

Receiving an Incoming Phone Call
When you receive a phone call on your connected 
phone, the Descent watch displays the name or phone 
number of the caller.

	y To accept the call, select Accept.
NOTE: To talk to the caller, you must use your 
connected phone.

	y To decline the call, select Decline.
	y To decline the call and immediately send a text 

message reply, select Reply, and select a message 
from the list.
NOTE: To send a text message reply, you must be 
connected to a compatible Android™ phone using 
Bluetooth technology.

Replying to a Text Message
NOTE: This feature is available only for compatible 
Android phones.
When you receive a text message notification on your 
watch, you can send a quick reply by selecting from a 
list of messages. You can customize messages in the 
Garmin Connect app.
NOTE: This feature sends text messages using your 
phone. Regular text message limits and charges from 
your carrier and phone plan may apply. Contact your 
mobile carrier for more information about text message 
charges or limits.

1	 From the watch face, press UP or DOWN to view the 
notifications glance.

2	 Press START, and select a text message 
notification.

3	 Press START.
4	 Select Reply.
5	 Select a message from the list.

Your phone sends the selected message as an SMS 
text message.

Managing Notifications
You can use your compatible phone to manage 
notifications that appear on your Descent G1 watch.

Select an option:
•	 If you are using an iPhone®, go to the iOS®  

notifications settings to select the items to show 
on the watch.

•	 If you are using an Android phone, from the 
Garmin Connect app, select  > Settings > 
Notifications.

Turning Off the Bluetooth Phone Connection
You can turn off the Bluetooth phone connection from 
the controls menu.
NOTE: You can add options to the controls menu 
(Customizing the Controls Menu, page 36).

1	 Hold LIGHT to view the controls menu.
Select  to turn off the Bluetooth phone connection 
on your Descent watch.
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2	 Refer to the owner’s manual for your phone to turn 
off Bluetooth technology on your phone.

Turning On and Off Smartphone Connection 
Alerts
You can set the Descent G1 watch to alert you when 
your paired phone connects and disconnects using 
Bluetooth technology.
NOTE: Phone connection alerts are turned off by 
default.

1	 Hold MENU.
2	 Select Phone > Alerts.

Playing Audio Prompts During an Activity 
You can enable your watch to play motivational 
status announcements during a run or other activity. 
Audio prompts play on your phone paired through the 
Garmin Connect app. During an audio prompt, the 
watch or phone mutes the primary audio to play the 
announcement.
NOTE: This feature is not available for all activities.

1	 Hold MENU.
2	 Select Phone > Audio Prompts. 
3	 Select an option: 

•	 To hear a prompt for each lap, select Lap Alert.
•	 To customize prompts with your pace and speed 

information, select Pace/Speed Alert. 
•	 To customize prompts with your heart rate 

information, select Heart Rate Alert.
•	 To customize prompts with power data, select 

Power Alert.
•	 To change the language or the dialect of the 

voice prompts, select Dialect.

Phone Apps and Computer Applications
You can connect your watch to multiple Garmin phone 
apps and computer applications using the same 
Garmin account.

Garmin Connect
You can connect with your friends on Garmin Connect. 
Garmin Connect gives you the tools to track, analyze, 
share, and encourage each other. Record the events 
of your active lifestyle including runs, walks, rides, 
swims, hikes, triathlons, and more. To sign up for a free 
account, you can download the app from the app store 
on your phone (Garmin.com/connectapp), or go to 
connect.Garmin.com.
Store your activities: After you complete and save an 

activity with your watch, you can upload that activity 
to your Garmin Connect account and keep it as long 
as you want.

Plan your training: You can choose a fitness goal and 
load one of the day-by-day training plans.
Track your progress: You can track your daily steps, 

join a friendly competition with your connections, 
and meet your goals.

Share your activities: You can connect with friends to 
follow each other’s activities or post links to your 
activities.

Analyze your data: You can view more detailed 
information about your activity, including time, 
distance, elevation, heart rate, calories burned, 
cadence, running dynamics, an overhead map view, 
pace and speed charts, and customizable reports.
NOTE: Some data requires an optional accessory 
such as a heart rate monitor.

Manage your settings: You can customize your watch 
and user settings on your Garmin Connect account.

Using the Garmin Connect App
After you pair your watch with your phone (Pairing Your 
Phone, page 44), you can use the Garmin Connect 
app to upload all of your activity data to your Garmin 
Connect account.

1	 Verify the Garmin Connect app is running on your 
phone.

2	 Bring your watch within 10 m (30 ft.) of your phone.
Your watch automatically syncs your data with the 
Garmin Connect app and your Garmin Connect 
account.

Updating the Software Using the Garmin Connect 
App  
Before you can update your watch software using the 
Garmin Connect app, you must have a Garmin Connect 
account, and you must pair the watch with a compatible 
phone (Pairing Your Phone, page 44).

Sync your watch with the Garmin Connect app 
(Using the Garmin Connect App, page 45).
When new software is available, the Garmin 
Connect app automatically sends the update to 
your watch. The update is applied when you are 
not actively using the watch. When the update is 
complete, your watch restarts.

http://Garmin.com/connectapp
http://connect.Garmin.com
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Using Garmin Connect on Your Computer
The Garmin Express application connects your watch 
to your Garmin Connect account using a computer. You 
can use the Garmin Express application to upload your 
activity data to your Garmin Connect account and to 
send data, such as workouts or training plans, from the 
Garmin Connect website to your watch. You can also 
install software updates and manage your Connect IQ 
apps.

1	 Connect the watch to your computer using the USB 
cable.

2	 Go to Garmin.com.sg/express.
3	 Download and install the Garmin Express 

application.
4	 Open the Garmin Express application, and select 

Add Device.
5	 Follow the on-screen instructions.

Updating the Software Using Garmin Express
Before you can update your watch software, you must 
download and install the Garmin Express application 
and add your watch (Using Garmin Connect on Your 
Computer, page 46).

1	 Connect the watch to your computer using the USB 
cable.
When new software is available, the Garmin 
Express application sends it to your watch.

2	 After the Garmin Express application finishes 
sending the update, disconnect the watch from your 
computer. 
Your watch installs the update.

Connect IQ Features
You can add Connect IQ features to your watch from 
Garmin and other providers using the Connect IQ app 
(Garmin.com/connectiqapp). 
NOTE: For your safety, Connect IQ features are not 
available while diving. This ensures that all dive 
capabilities function as designed.
Watch Faces: Customize the appearance of the clock.
Device Apps: Add interactive features to your watch, 

such as glances and new outdoor and fitness 
activity types.

Data Fields: Download new data fields that present 
sensor, activity, and history data in new ways. You 
can add Connect IQ data fields to built-in features 
and pages.

Downloading Connect IQ Features
Before you can download features from the Connect 
IQ app, you must pair your Descent G1 watch with your 
phone (Pairing Your Phone, page 44).

1	 From the app store on your phone, install and open 
the Connect IQ app.

2	 If necessary, select your watch.
3	 Select a Connect IQ feature.

4	 Follow the on-screen instructions.

Downloading Connect IQ Features Using Your 
Computer

1	 Connect the watch to your computer using a USB 
cable.

2	 Go to apps.Garmin.com, and sign in.
3	 Select a Connect IQ feature, and download it.
4	 Follow the on-screen instructions.

Garmin Dive App
The Garmin Dive app allows you to upload your dive 
logs from your compatible Garmin device. You can add 
more detailed information about your dives, including 
environmental conditions, photos, notes, and dive 
buddies. You can use the map to browse for new dive 
locations, and view the location details and photos 
shared by other users.
The Garmin Dive app syncs your data with your Garmin 
Connect account. You can download the Garmin Dive 
app from the app store on your phone (Garmin.com/
diveapp).

Garmin Explore
The Garmin Explore website and mobile app allow you 
to create courses, waypoints, and collections, plan trips, 
and use cloud storage. They offer advanced planning 
both online and offline, allowing you to share and sync 
data with your compatible Garmin device. You can use 
the mobile app to download maps for offline access, 
and then navigate anywhere without using your cellular 
service.
You can download the Garmin Explore app from the app 
store on your phone (garmin.com/exploreapp), or you 
can go to explore.garmin.com.

Garmin Golf App
The Garmin Golf app allows you to upload scorecards 
from your Descent G1 to view detailed statistics and 
shot analyses. Golfers can compete with each other at 
different courses using the Garmin Golf app. More than 
43,000 courses have leaderboards that anyone can join. 
You can set up a tournament event and invite players to 
compete.With a Garmin Golf membership, you can view 
green contour data on your phone.
The Garmin Golf app syncs your data with your Garmin 
Connect account. You can download the Garmin Golf 
app from the app store on your phone (garmin.com/
golfapp).

User Profile
You can update your user profile on your watch or on 
the Garmin Connect app.

Setting Up Your User Profile
You can update sex, date of birth, height, weight, wrist, 
heart rate zone, and power zone. The watch uses this 

http://Garmin.com.sg/express
http://garmin.com/connectiqapp
http://apps.Garmin.com
http://Garmin.com/diveapp
http://Garmin.com/diveapp
http://garmin.com/exploreapp
http://explore.garmin.com
http://garmin.com/golfapp
http://garmin.com/golfapp
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information to calculate accurate training data.
1	 Hold MENU.
2	 Select User Profile.
3	 Select an option.

Gender Settings
When you first set up the watch, you must choose a 
sex. Most fitness and training algorithms are binary. 
For the most accurate results, Garmin recommends 
selecting your sex assigned at birth. After the initial 
setup, you can customize the profile settings in your 
Garmin Connect account.
Profile & Privacy: Enables you to customize the data on 

your public profile.
User Settings: Sets your sex. If you select Not 

Specified, the algorithms that require a binary input 
will use the sex you specified when you first set up 
the watch. 

Viewing Your Fitness Age 
Your fitness age gives you an idea of how your fitness 
compares with a person of the same sex. Your watch 
uses information, such as your age, body mass 
index (BMI), resting heart rate data, and vigorous 
activity history to provide a fitness age. If you have a 
Garmin IndexTM scale, your watch uses the body fat 
percentage metric instead of BMI to determine your 
fitness age. Exercise and lifestyle changes can impact 
your fitness age. 
NOTE: For the most accurate fitness age, complete 
the user profile setup (Setting Up Your User Profile, 
page 46). 

1	 Hold MENU. 
2	 Select User Profile > Fitness Age. 

About Heart Rate Zones
Many athletes use heart rate zones to measure and 
increase their cardiovascular strength and improve 
their level of fitness. A heart rate zone is a set range of 
heartbeats per minute. The five commonly accepted 
heart rate zones are numbered from 1 to 5 according 
to increasing intensity. Generally, heart rate zones are 
calculated based on percentages of your maximum 
heart rate.

Fitness Goals
Knowing your heart rate zones can help you measure 
and improve your fitness by understanding and 
applying these principles.

	y Your heart rate is a good measure of exercise 
intensity.

	y Training in certain heart rate zones can help you 
improve cardiovascular capacity and strength.

If you know your maximum heart rate, you can use 
the table (Heart Rate Zone Calculations, page 48) 
to determine the best heart rate zone for your fitness 
objectives.

If you do not know your maximum heart rate, use one 
of the calculators available on the Internet. Some gyms 
and health centers can provide a test that measures 
maximum heart rate. The default maximum heart rate 
is 220 minus your age.

Setting Your Heart Rate Zones  
The watch uses your user profile information from the 
initial setup to determine your default heart rate zones. 
You can set separate heart rate zones for sport profiles, 
such as running, cycling, and swimming. For the most 
accurate calorie data during your activity, set your 
maximum heart rate. You can also set each heart rate 
zone and enter your resting heart rate manually. You 
can manually adjust your zones on the watch or using 
your Garmin Connect account.

1	 Hold MENU.
2	 Select User Profile > Heart Rate & Power Zones > 

Heart Rate.
3	 Select Max. HR and enter your maximum heart rate.

You can use the Auto Detection feature to 
automatically record your maximum heart 
rate during an activity (Detecting Performance 
Measurements Automatically, page 48).

4	 Select LTHR, and enter your lactate threshold heart 
rate.
You can perform a guided test to estimate your 
lactate threshold (Lactate Threshold, page 32). 
You can use the Auto Detection feature to 
automatically record your lactate threshold during 
an activity (Detecting Performance Measurements 
Automatically, page 48)

5	 Select Resting HR > Set Custom, and enter your 
resting heart rate.
You can use the average resting heart rate 
measured by your watch, or you can set a custom 
resting heart rate.

6	 Select Zones > Based On.
7	 Select an option:

•	 Select BPM to view and edit the zones in beats 
per minute.

•	 Select %Max. HR to view and edit the zones as a 
percentage of your maximum heart rate.

•	 Select %HRR to view and edit the zones as a 
percentage of your heart rate reserve (maximum 
heart rate minus resting heart rate).

•	 Select %LTHR to view and edit the zones as a 
percentage of your lactate threshold heart rate.

8	 Select a zone, and enter a value for each zone.
9	 Select Sport Heart Rate, and select a sport profile 

to add separate heart rate zones (optional).
10	 Repeat the steps to add sport heart rate zones 

(optional).

Letting the Device Set Your Heart Rate Zones
The default settings allow the device to detect your 
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maximum heart rate and set your heart rate zones as a 
percentage of your maximum heart rate.

	y Verify that your user profile settings are accurate 
(Setting Up Your User Profile, page 46).

	y Run often with the wrist or chest heart rate monitor.
	y Try a few heart rate training plans, available from 

your Garmin Connect account.
	y View your heart rate trends and time in zones using 

your Garmin Connect account.

Heart Rate Zone Calculations

Zone
% of 

Maximum 
Heart Rate

Perceived 
Exertion Benefits

1 50–60%
Relaxed, easy 
pace, rhythmic 
breathing

Beginning-level 
aerobic training, 
reduces stress

2 60–70%

Comfortable 
pace, slightly 
deeper 
breathing, 
conversation 
possible

Basic 
cardiovascular 
training, good 
recovery pace

3 70–80%

Moderate 
pace, more 
difficult to hold 
conversation

Improved aerobic 
capacity, optimal 
cardiovascular 
training

4 80–90%

Fast pace 
and a bit 
uncomfortable, 
breathing 
forceful

Improved 
anaerobic 
capacity and 
threshold, 
improved speed

5 90–100%

Sprinting pace, 
unsustainable 
for long period 
of time, labored 
breathing

Anaerobic 
and muscular 
endurance, 
increased power

Setting Your Power Zones
The power zones use default values based on gender, 
weight, and average ability, and may not match your 
personal abilities. If you know your functional threshold 
power (FTP) or threshold power (TP) value, you can 
enter it and allow the software to calculate your power 
zones automatically. You can manually adjust your 
zones on the device or using your Garmin Connect 
account.

1	 Hold MENU.
2	 Select User Profile > Heart Rate & Power Zones > 

Power.
3	 Select an activity.
4	 Select Based On.
5	 Select an option:

•	 Select Watts to view and edit the zones in watts.
•	 Select % FTP or %TP to view and edit the zones 

as a percentage of your functional threshold 

power.
6	 Select FTP or Threshold Power, and enter your 

value.
You can use the Auto Detection feature to 
automatically record your threshold power during 
an activity (Detecting Performance Measurements 
Automatically, page 48). 

7	 Select a zone, and enter a value for each zone.
8	 If necessary, select Minimum, and enter a minimum 

power value.

Detecting Performance Measurements 
Automatically
The Auto Detection feature is turned on by default. The 
watch can automatically detect your maximum heart 
rate and lactate threshold during an activity. When 
paired with a compatible power meter, the watch can 
automatically detect your functional threshold power 
(FTP) during an activity.

1	 Hold MENU. 
2	 Select User Profile > Heart Rate & Power Zones > 

Auto Detection. 
3	 Select an option. 

Safety and Tracking Features
CAUTION

The safety and tracking features are supplemental 
features and should not be relied on as a primary 
method to obtain emergency assistance. The Garmin 
Connect app does not contact emergency services on 
your behalf.

NOTICE
To use the safety and tracking features, the Descent 
G1 watch must be connected to the Garmin Connect 
app using Bluetooth technology. Your paired phone 
must be equipped with a data plan and be in an area 
of network coverage where data is available. You can 
enter emergency contacts in your Garmin Connect 
account.

For more information about safety and tracking 
features, go to Garmin.com/safety.
Assistance: Allows you to send a message with your 

name, LiveTrack link, and GPS location (if available) 
to your emergency contacts.

Incident detection: When the Descent G1 watch detects 
an incident during certain outdoor activities, the 
watch sends an automated message, LiveTrack link, 
and GPS location (if available) to your emergency 
contacts.

LiveTrack: Allows friends and family to follow your 
races and training activities in real time. You 
can invite followers using email or social media, 
allowing them to view your live data on a web page.

http://garmin.com/safety
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Live Event Sharing: Allows you to send messages to 
friends and family during an event, providing real-
time updates.
NOTE: This feature is available only if your watch is 
connected to an Android phone.

Adding Emergency Contacts
Emergency contact phone numbers are used for the 
safety and tracking features.

1	 From the Garmin Connect app, select .
2	 Select Safety & Tracking > Safety Features > 

Emergency Contacts > Add Emergency Contacts.
3	 Follow the on-screen instructions.

Adding Contacts
You can add up to 50 contacts to the Garmin Connect 
app. Contact emails can be used with the LiveTrack 
feature. Three of these contacts can be used as 
emergency contacts (Adding Emergency Contacts, 
page 49).

1	 From the Garmin Connect app, select .
2	 Select Contacts.
3	 Follow the on-screen instructions.

After you add contacts, you must sync your data to 
apply the changes to your Descent G1 device (Using the 
Garmin Connect App, page 45).

Turning Incident Detection On and Off
CAUTION

Incident detection is a supplemental feature available 
only for certain outdoor activities. Incident detection 
should not be relied on as a primary method to obtain 
emergency assistance. The Garmin Connect app does 
not contact emergency services on your behalf.

NOTICE
Before you can enable incident detection on your 
watch, you must set up emergency contacts in the 
Garmin Connect app (Adding Emergency Contacts, 
page 49). Your paired phone must be equipped with 
a data plan and be in an area of network coverage 
where data is available. Your emergency contacts must 
be able to receive emails or text messages (standard 
text messaging rates may apply). 

1	 Hold MENU.
2	 Select Safety > Incident Detection.
3	 Select a GPS activity.

NOTE: Incident detection is available only for 
certain outdoor activities.

When an incident is detected by your Descent G1 watch 
and your phone is connected, the Garmin Connect 
app can send an automated text message and email 
with your name and GPS location (if available) to your 
emergency contacts.  A message appears on your 

device and paired phone indicating your contacts 
will be informed after 15 seconds have elapsed. 
If assistance is not needed, you can cancel the 
automated emergency message.

Requesting Assistance
CAUTION

Assistance is a supplemental feature and should 
not be relied upon as a primary method to obtain 
emergency assistance. The Garmin Connect app does 
not contact emergency services on your behalf.

NOTICE
Before you can request assistance, you must set up 
emergency contacts (Adding Emergency Contacts, 
page 49).Your paired phone must be equipped with 
a data plan and be in an area of network coverage 
where data is available. Your emergency contacts must 
be able to receive emails or text messages (standard 
text messaging rates may apply). 

1	 Hold LIGHT.
2	 When you feel three vibrations, release the button to 

activate the assistance feature.
The countdown screen appears.
TIP: You can select Cancel before the countdown is 
complete to cancel the message.

Health and Wellness Settings
Hold MENU, and select Health & Wellness.
Heart Rate: Allows you to customize the wrist heart 

rate monitor settings (Wrist Heart Rate Monitor 
Settings, page 37).

Pulse Ox Mode: Allows you to select a pulse 
oximeter mode (Setting the Pulse Oximeter Mode, 
page 38).

Move Alert: Enables or disables the Move Alert feature 
(Using the Move Alert, page 50).

Goal Alerts: Allows you to turn on and off goal alerts, 
or turn them off only during activities. Goal alerts 
appear for your daily steps goal, daily floors 
climbed goal, and weekly intensity minutes goal.

Move IQ: Allows you to turn on and off Move IQ events. 
When your movements match familiar exercise 
patterns, the Move IQ feature automatically detects 
the event and displays it in your timeline. The Move 
IQ events show activity type and duration, but they 
do not appear in your activities list or newsfeed. For 
more detail and accuracy, you can record a timed 
activity on your device.

Auto Goal
Your device creates a daily step goal automatically, 
based on your previous activity levels. As you move 
during the day, the device shows your progress toward 
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your daily goal.
If you choose not to use the auto goal feature, you can 
set a personalized step goal on your Garmin Connect 
account.

Using the Move Alert
Sitting for prolonged periods of time can trigger 
undesirable metabolic state changes. The move 
alert reminds you to keep moving. After one hour of 
inactivity, Move! and the red bar appear. Additional 
segments appear after every 15 minutes of inactivity. 
The device also beeps or vibrates if audible tones are 
turned on (System Settings, page 53).

Go for a short walk (at least a couple of minutes) to 
reset the move alert.

Intensity Minutes
To improve your health, organizations such as the 
World Health Organization recommend at least 150 
minutes per week of moderate intensity activity, such 
as brisk walking, or 75 minutes per week of vigorous 
intensity activity, such as running.
The watch monitors your activity intensity and tracks 
your time spent participating in moderate to vigorous 
intensity activities (heart rate data is required to 
quantify vigorous intensity). The watch adds the 
amount of moderate activity minutes with the amount 
of vigorous activity minutes. Your total vigorous 
intensity minutes are doubled when added.

Earning Intensity Minutes
Your Descent G1 watch calculates intensity minutes 
by comparing your heart rate data to your average 
resting heart rate. If heart rate is turned off, the watch 
calculates moderate intensity minutes by analyzing 
your steps per minute.

	y Start a timed activity for the most accurate 
calculation of intensity minutes.

	y Wear your watch all day and night for the most 
accurate resting heart rate.

Sleep Tracking  
While you are sleeping, the watch automatically detects 
your sleep and monitors your movement during your 
normal sleep hours. You can set your normal sleep 
hours in the user settings on your Garmin Connect 
account. Sleep statistics include total hours of sleep, 
sleep stages, sleep movement, and sleep score. You 
can view your sleep statistics on your Garmin Connect 
account.
NOTE: Naps are not added to your sleep statistics. You 
can use do not disturb mode to turn off notifications 
and alerts, with the exception of alarms (Controls, 
page 35).

Using Automated Sleep Tracking
1	 Wear your watch while sleeping.

2	 Upload your sleep tracking data to the Garmin 
Connect site (Using the Garmin Connect App, 
page 45). 
You can view your sleep statistics on your Garmin 
Connect account.
You can view sleep information from the previous 
night on your Descent G1 watch (Glances, 
page 28).

Navigation

Viewing and Editing Your Saved Locations
TIP: You can save a location from the controls menu 
(Controls, page 35).

1	 From the watch face, press START.
2	 Select Navigate > Saved Locations.
3	 Select a saved location.
4	 Select an option to view or edit the location details.

Setting a Reference Point
You can set a reference point to provide the heading 
and distance to a location or bearing.

1	 Select an option: 
•	 Hold LIGHT.

TIP: You can set a reference point while you are 
recording an activity.

•	 From the watch face, press START.
2	 Select Reference Point. 
3	 Wait while the watch locates satellites.
4	 Press START, and select Add POINT.
5	 Select a location or bearing to use as a reference 

point for navigation. 
The compass arrow and distance to your 
destination appear.

6	 Point the top of the watch toward your heading. 
When you deviate from the heading, the compass 
displays the direction from the heading and degree 
of deviation.

7	 If necessary, press START, and select Change Point  
to set a different reference point.

Navigating to a Destination
You can use your device to navigate to a destination or 
follow a course.

1	 From the watch face, press START.
2	 Select an activity.
3	 Hold MENU.
4	 Select Navigation.
5	 Select a category.
6	 Respond to the on-screen prompts to choose a 

destination.
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7	 Select Go To.
Navigation information appears.

8	 Press START to begin navigation.

Navigating to the Starting Point of a Saved 
Activity 
You can navigate back to the starting point of a saved 
activity in a straight line or along the path you traveled. 
This feature is available only for activities that use GPS.

1	 From the watch face, press START.
2	 Select an activity.
3	 Hold MENU.
4	 Select Navigation > Activities.
5	 Select an activity.
6	 Select Back to Start, and select an option:

•	 To navigate back to the starting point of your 
activity along the path you traveled, select 
TracBack.

•	 To navigate back to the starting point of your 
activity in a straight line, select Straight Line.

A line appears on the map from your current 
location to the starting point of the last saved 
activity.
NOTE: You can start the timer to prevent the device 
from timing out to watch mode.

7	 Press DOWN to view the compass (optional). 
The arrow points toward your starting point.

Navigating to Your Starting Point During an 
Activity
You can navigate back to the starting point of your 
current activity in a straight line or along the path you 
traveled. This feature is available only for activities that 
use GPS.

1	 During an activity, press STOP.
2	 Select Back to Start, and select an option:

•	 To navigate back to the starting point of your 
activity along the path you traveled, select 
TracBack.

•	 To navigate back to the starting point of your 
activity in a straight line, select Straight Line.

Your current location 1 , the track to follow 2 , and 
your destination 3  appear on the map.

Navigating with Sight ‘N Go          
You can point the device at an object in the distance, 
such as a water tower, lock in the direction, and then 
navigate to the object.

1	 From the watch face, press START.
2	 Select an activity.
3	 Hold MENU.
4	 Select Navigation > Sight ‘N Go.
5	 Point the top of the watch at an object, and press 

START. 
Navigation information appears.

6	 Press START to begin navigation.

Marking and Starting Navigation to a Man 
Overboard Location
You can save a man overboard (MOB) location, and 
automatically start navigation back to it.
TIP: You can customize the hold function of the keys 
to access the MOB function (Customizing Sleep Mode, 
page 54).

1	 From the watch face, press START.
2	 Select an activity.
3	 Hold MENU.
4	 Select Navigation > Last MOB. 

Navigation information appears.

Stopping Navigation
1	 During an activity, hold MENU.
2	 Select Stop Navigation.

Courses
WARNING

This feature allows users to download routes created 
by other users. Garmin makes no representations 
about the safety, accuracy, reliability, completeness, or 
timeliness of routes created by third parties. Any use 
or reliance on routes created by third parties is at your 
own risk.

You can send a course from your Garmin Connect 
account to your device. After it is saved to your device, 
you can navigate the course on your device.
You can follow a saved course simply because it is a 
good route. For example, you can save and follow a 
bike friendly commute to work.
You can also follow a saved course, trying to match or 
exceed previously set performance goals. For example, 
if the original course was completed in 30 minutes, you 
can race against a Virtual Partner trying to complete 
the course in under 30 minutes.

Creating and Following a Course on Your Device
1	 From the watch face, press START.
2	 Select an activity.
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3	 Hold MENU.
4	 Select Navigation > Courses > Create New.
5	 Enter a name for the course, and select .
6	 Select Add Location.
7	 Select an option.
8	 If necessary, repeat steps 6 and 7.
9	 Select Done > Do Course. 

Navigation information appears.
10	 Press START to begin navigation.

Creating a Course on Garmin Connect         
Before you can create a course on the Garmin Connect 
app, you must have a Garmin Connect account (Garmin 
Connect, page 45).

1	 From the Garmin Connect app, select .
2	 Select Training & Planning > Courses > Create 

Course.
3	 Select a course type.
4	 Follow the on-screen instructions.
5	 Select Done.

NOTE: You can send this course to your device 
(Sending a Course to Your Device, page 52).

Sending a Course to Your Device
You can send a course you created using the Garmin 
Connect app to your device (Creating a Course on 
Garmin Connect, page 52).

1	 From the Garmin Connect app, select .
2	 Select Training & Planning > Courses.
3	 Select a course.
4	 Select .
5	 Select your compatible device.
6	 Follow the on-screen instructions.

Viewing or Editing Course Details
You can view or edit course details before you navigate 
a course.

1	 From the watch face, press START.
2	 Select an activity.
3	 Hold MENU.
4	 Select Navigation > Courses.
5	 Press START to select a course.
6	 Select an option:

•	 To begin navigation, select Do Course.
•	 To create a custom pace band, select PacePro.
•	 To view the course on the map and pan or zoom 

the map, select Map.
•	 To begin the course in reverse, select Do Course 

in Reverse.
•	 To view an elevation plot of the course, select 

Elevation Plot.
•	 To change the course name, select Name.
•	 To edit the course path, select Edit.
•	 To delete the course, select Delete.

Projecting a Waypoint          
You can create a new location by projecting the 
distance and bearing from your current location to a 
new location.
NOTE: You may need to add the Project Wpt. app to the 
activities and apps list.

1	 From the watch face, press START.
2	 Select Project Wpt..
3	 Press UP or DOWN to set the heading.
4	 Press START.
5	 Press DOWN to select a unit of measure.
6	 Press UP to enter the distance.
7	 Press START to save.

The projected waypoint is saved with a default name.

Navigation Settings
You can customize the map features and appearance 
when navigating to a destination.

Customizing Navigation Data Screens
1	 Hold MENU.
2	 Select Navigation > Data Screens.
3	 Select an option:

•	 Select Map > Status to turn on or off the map.
•	 Select Map > Data Field to turn on or off a data 

field that shows routing information on the map.
•	 Select Elevation Plot to turn on or off the 

elevation plot.
•	 Select a screen to add, remove, or customize.

Heading Settings
You can set the behavior of the pointer that appears 
when navigating. 
Hold MENU, and select Navigation > Type.
Bearing: Points in the direction of your destination.
Course: Shows your relationship to the course line 

leading to the destination.

Setting Navigation Alerts
You can set alerts to help you navigate to your 
destination.

1	 Hold MENU.
2	 Select Navigation > Alerts.
3	 Select an option:

•	 To set an alert for a specified distance from your 
final destination, select Final Distance.

•	 To set an alert for the estimated time remaining 
until you reach your final destination, select Final 
ETE.

•	 To set an alert when you stray from the course, 
select Off Course.

•	 To enable turn-by-turn navigation prompts, select 
Turn Prompts. 

4	 If necessary, select Status to turn on the alert.
5	 If necessary, enter a distance or time value, and 
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select .

Power Manager Settings
Hold MENU, and select Power Manager.
Battery Saver: Allows you to customize system settings 

to extend battery life in watch mode (Customizing 
the Battery Saver Feature, page 53).

Power Modes: Allows you to customize system 
settings, activity settings, and GPS settings to 
extend battery life during an activity (Customizing 
Power Modes, page 53).

Customizing the Battery Saver Feature
The battery saver feature allows you to quickly adjust 
system settings to extend battery life in watch mode. 
You can turn on the battery saver feature from the 
controls menu (Controls, page 35).

1	 Hold MENU.
2	 Select Power Manager > Battery Saver.
3	 Select Status to turn on the battery saver feature.
4	 Select Edit, and select an option:

•	 Select Watch Face to enable a low-power watch 
face that updates once per minute.

•	 Select Phone to disconnect your paired phone.
•	 Select Wrist Heart Rate to turn off the wrist heart 

rate monitor.
•	 Select Pulse Oximeter to turn off the pulse 

oximeter sensor.
•	 Select Backlight to disable the automatic 

backlight.
The watch displays the hours of battery life gained 
with each setting change.

5	 Select Low Battery Alert to receive an alert when 
the battery is low.

Changing the Power Mode
You can change the power mode to extend battery life 
during an activity.

1	 During an activity, hold MENU.
2	 Select Power Mode.
3	 Select an option.

The watch displays the hours of battery life 
available with the selected power mode.

Customizing Power Modes
Your device comes preloaded with several power 
modes, allowing you to quickly adjust system settings, 
activity settings, and GPS settings to extend battery life 
during an activity. You can customize existing power 
modes and create new custom power modes.

1	 Hold MENU.
2	 Select Power Manager > Power Modes.
3	 Select an option:

•	 Select a power mode to customize.

•	 Select Add to create a custom power mode.
4	 If necessary, enter a custom name.
5	 Select an option to customize specific power mode 

settings.
For example, you can change the GPS setting or 
disconnect your paired phone.
The watch displays the hours of battery life gained 
with each setting change.

6	 If necessary, select Done to save and use the 
custom power mode.

Restoring a Power Mode
You can reset a preloaded power mode to the factory 
default settings.

1	 Hold MENU.
2	 Select Power Manager > Power Modes.
3	 Select a preloaded power mode.
4	 Select Restore > .

System Settings 
Hold MENU, and select System.
Language: Sets the language displayed on the watch.
Time: Adjusts the time settings (Time Settings, 

page 54).
Backlight: Adjusts the screen settings (Changing the 

Screen Settings, page 54).
Satellites: Sets the default satellite system to use for 

activities. If necessary, you can customize the 
satellite setting for each activity (Satellite Settings, 
page 24).

Sound and Vibe: Sets the watch sounds, such as button 
tones, alerts, and vibrations.

Sleep Mode: Allows you to set your sleep hours and 
sleep mode preferences (Customizing Sleep Mode, 
page 54).

Do Not Disturb: Allows you to enable the Do Not Disturb 
mode. You can edit your preferences for the screen, 
alerts, and wrist gestures.

Hot Keys: Allows you to assign shortcuts to buttons 
(Customizing Sleep Mode, page 54).

Auto Lock: Allows you to lock the buttons and 
touchscreen automatically to prevent accidental 
button presses and touchscreen swipes. Use the 
During Activity option to lock the buttons and 
touchscreen during a timed activity. Use the General 
Use option to lock the buttons and touchscreen 
when you are not recording a timed activity.

Format: Sets general format preferences, such as the 
units of measure, pace and speed shown during 
activities, the start of the week, and geographical 
position format and datum options (Changing the 
Units of Measure, page 55).

Perf. Condition: Enables the performance condition 
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feature during an activity (Heart Rate Variability 
Status, page 31).

Data Recording: Sets how the watch records activity 
data. The Smart recording option (default) allows 
for longer activity recordings. The Every Second 
recording option provides more detailed activity 
recordings, but may not record entire activities that 
last for longer periods of time.

USB Mode: Sets the watch to use mass storage mode 
or Garmin mode when connected to a computer.

Reset: Allows you to reset user data and settings 
(Resetting All Default Settings, page 58).

Software Update: Allows you to install software 
updates downloaded using Garmin Express. Use 
the Auto Update option to enable your watch to 
download the latest software update from the 
Garmin Connect app on your paired phone.

About: Displays device, software, license, and 
regulatory information.

Time Settings
Hold MENU, and select System > Time.
Time Format: Sets the device to show time in a 12-hour, 

24-hour, or military format.
Date Format: Sets the display order for the day, month, 

and year for dates.
Set Time: Sets the time zone for the device. The Auto 

option sets the time zone automatically based on 
your GPS position.

Time: Allows you to adjust the time if it is set to the 
Manual option.

Alerts: Allows you to set hourly alerts, as well as 
sunrise and sunset alerts that sound a specific 
number of minutes or hours before the actual 
sunrise or sunset occurs (Setting an Alert, 
page 23).

Sync with GPS: Allows you to manually sync the time 
with GPS when you change time zones, and to 
update for daylight saving time (Setting Time Alerts, 
page 54).

Setting Time Alerts
1	 Hold MENU.
2	 Select System > Time > Alerts.
3	 Select an option:

•	 To set an alert to sound a specific number 
of minutes or hours before the actual sunset 
occurs, select Til Sunset > Status > On, select 
Time, and enter the time.

•	 To set an alert to sound a specific number of 
minutes or hours before the actual sunrise 
occurs, select Til Sunrise > Status > On, select 
Time, and enter the time.

•	 To set an alert to sound every hour, select Hourly 
> On.

Syncing the Time
Each time you turn on the device and acquire satellites 
or open the Garmin Connect app on your paired phone, 
the device automatically detects your time zones and 
the current time of day. You can also manually sync the 
time when you change time zones, and to update for 
daylight saving time.

1	 Hold MENU.
2	 Select System > Time > Sync with GPS.
3	 Wait while the device connects to your paired phone 

or locates satellites (Acquiring Satellite Signals, 
page 195).
TIP: You can press DOWN to switch the source.

Changing the Screen Settings
1	 Hold MENU.
2	 Select System > Backlight.
3	 Select an option:

•	 Select In-Dive.
•	 Select During Activity.
•	 Select General Use.
•	 Select During Sleep.

4	 Select an option:
•	 Select Mode to turn on the backlight at depth or 

throughout your dive.
•	 Select Brightness to set the brightness level of 

the screen.
•	 Select Keys to turn on the backlight for key 

presses.
•	 Select Alerts to turn on the backlight for alerts.
•	 Select Gesture to turn on the backlight by raising 

and turning your arm to look at your wrist.
•	 Select Timeout to set the length of time before 

the backlight turns off.

Customizing Sleep Mode
1	 Hold MENU. 
2	 Select System > Sleep Mode. 
3	 Select an option: 
	y Select Schedule, select a day, and enter your normal 

sleep hours. 
	y Select Watch Face to use the sleep watch face. 
	y Select Backlight to configure the screen settings. 
	y Select Do Not Disturb to enable or disable do not 

disturb mode. 
	y Select Battery Saver to enable or disable battery 

saver mode (Customizing the Battery Saver Feature, 
page 53). 

Customizing the Hot Keys
You can customize the hold function of individual 
buttons and combinations of buttons.

1	 Hold MENU.
2	 Select System > Hot Keys.
3	 Select a button or combination of buttons to 
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customize.
4	 Select a function.

Changing the Units of Measure
You can customize units of measure for distance, pace 
and speed, elevation, and more.

1	 Hold MENU.
2	 Select System > Format > Units.
3	 Select a measurement type.
4	 Select a unit of measure.

Viewing Device Information
You can view device information, such as the unit ID, 
software version, regulatory information, and license 
agreement.

1	 Hold MENU.
2	 Select System > About.

Viewing E-label Regulatory and Compliance 
Information
The label for this device is provided electronically. The 
e-label may provide regulatory information, such as 
identification numbers provided by the FCC or regional 
compliance markings, as well as applicable product 
and licensing information.

1	 Hold MENU.
2	 From the system menu, select About.

Device Information

Charging the Watch
WARNING

This device contains a lithium-ion battery. See the 
Important Safety and Product Information guide in the 
product box for product warnings and other important 
information.

NOTICE
To prevent corrosion, thoroughly clean and dry the 
contacts and the surrounding area before charging 
or connecting to a computer. Refer to the cleaning 
instructions (Device Care, page 56).

1	 Pinch the sides of the charging clip.
2	 Align the clip with the contacts on the back of the 

watch, and release the clip.

3	 Plug the USB cable into a USB charging port.
The watch displays the current battery charge level.

Solar Charging
NOTE: This feature is not available on all models.
The solar charging capability of the watch allows you to 
charge your watch while you use it.

Tips for Solar Charging
To maximize the battery life of your watch, follow these 
tips.

	y When you are wearing the watch, avoid covering the 
face with your sleeve.

	y Regular outdoor use in sunny conditions can extend 
your battery life.
NOTE: The watch protects itself from overheating 
and stops charging automatically if the internal 
temperature exceeds the solar charging 
temperature threshold (Specifications, page 55).
NOTE: The watch does not solar charge when 
connected to an external power source or when the 
battery is full.

Specifications
NOTICE

Typical value tested under Garmin’s laboratory 
conditions. The actual battery life depends on the 
features enabled on your device and environmental 
factors, such as activity tracking, wrist-based heart 
rate, smartphone notifications frequency, GPS status, 
internal sensors, and connected sensors.

Battery type Rechargeable, built-in lithium-ion 
battery

Water rating
10 ATM1

Dive (EN 13319)2

Decompression 
model Bühlmann ZHL-16C

Depth sensor

Accurate from 0 m to 100 m (0 
ft. to 328 ft.) complying with EN 
13319
Resolution (m): 0.1 m until 99.9 
m, 1 m at 100 m
Resolution (ft.): 1 ft.

Inspection interval
Inspect parts before each use 
for damage. Replace parts as 
needed.3
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Operating and 
storage temperature 
range

From -20º to 60ºC (from -4º to 
140ºF)

Underwater operating 
temperature range

From 0º to 40ºC (from 32º to 
104ºF)

USB charging 
temperature range

From 0º to 45ºC (from 32º to 
113ºF)

Solar charging 
temperature range

From 0º to 60ºC (from 32º to 
140ºF)

Battery Life Information
The actual battery life depends on the features enabled 
on your watch, such as activity tracking, wrist-based 
heart rate, phone notifications, GPS, internal sensors, 
and connected sensors (Tips for Maximizing the 
Battery Life, page 59).

Mode Descent G1 
Battery Life

Descent G1 Solar 
Battery Life

Smartwatch 
mode with activity 
tracking and 24/7 
wrist-based heart 
rate monitoring

Up to 21 days
Up to 21 
days/124 days 
with solar4

GPS mode Up to 26 hours
Up to 26 
hours/39 hours 
with solar5

Max. battery GPS 
mode Up to 56 hours

Up to 56 
hours/205 hours 
with solar5

Expedition GPS 
mode Up to 27 days

Up to 27 days/
unlimited with 
solar4

Battery saver 
watch mode Up to 48 days

Up to 48 days/
unlimited with 
solar4

Dive mode Up to 25 hours Up to 25 hours
1 The device withstands pressure equivalent to a depth of 100 m. For 
more information, go to Garmin.com.sg/legal/waterrating.
2 Designed to comply with CSN EN 13319.
3 Aside from normal wear and tear, performance is not affected by 
aging.
4 All-day wear with 3 hr./day outside in 50,000 lux conditions.
5 With use in 50,000 lux conditions.

Device Care
NOTICE

Do not use a sharp object to clean the device.

Avoid chemical cleaners, solvents, and insect 
repellents that can damage plastic components and 
finishes.

Thoroughly rinse the device with fresh water after 
exposure to chlorine, salt water, sunscreen, cosmetics, 
alcohol, or other harsh chemicals. Prolonged exposure 
to these substances can damage the case.

Do not wash the device under high pressure, because 
jets of water or air may cause damage to the depth 
sensor or barometer.

Avoid extreme shock and harsh treatment, because it 
can degrade the life of the product.

Do not store the device where prolonged exposure to 
extreme temperatures can occur, because it can cause 
permanent damage.

Discontinue use if the device is damaged or if it is 
stored at a temperature outside the specified storage 
temperature range.

Cleaning the Watch
CAUTION

Some users may experience skin irritation after 
prolonged use of the watch, especially if the user 
has sensitive skin or allergies. If you notice any skin 
irritation, remove the watch and give your skin time to 
heal. To help prevent skin irritation, ensure the watch 
is clean and dry, and do not overtighten the watch on 
your wrist.

NOTICE
Even small amounts of sweat or moisture can cause 
corrosion of the electrical contacts when connected 
to a charger. Corrosion can prevent charging and data 
transfer.

TIP: For more information, go to Garmin.com.sg/legal/
fit-and-care.

1	 Rinse with water, or use a damp lint-free cloth.
2	 Allow the watch to dry completely.

Changing the QuickFit® Bands
1	 Slide the latch on the QuickFit band, and remove the 

band from the watch.

2	 Align the new band with the watch.
3	 Press the band into place.

http://Garmin.com.sg/legal/waterrating
http://Garmin.com.sg/legal/fit-and-care
http://Garmin.com.sg/legal/fit-and-care
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NOTE: Make sure the band is secure. The latch 
should close over the watch pin.

4	 Repeat steps 1 through 3 to change the other band.

Changing the Spring Bar Bands
You can replace the bands with new Descent bands or 
compatible QuickFit 22 bands.

1	 Use the pin tool to push in the watch pin.

2	 Remove the band from the watch.
3	 Select an option:

•	 To install Descent G1 bands, align one side of the 
new band with the holes on the watch, push in 
the exposed watch pin, and press the band into 
place.
NOTE: Make sure the band is secure. The watch 
pin should align with the holes on the watch.

•	 To install QuickFit 22 bands, remove the watch 
pin from the Descent band, replace the watch pin 
on the watch, and press the new band into place.

NOTE: Make sure the band is secure. The latch 
should close over the watch pin.

4	 Repeat the steps to change the other band.

Data Management
NOTE: The device is not compatible with Windows®  95, 
98, Me, Windows NT®, and Mac®  OS 10.3 and earlier.

Deleting Files
NOTICE

If you do not know the purpose of a file, do not delete 
it. Your device memory contains important system 
files that should not be deleted.

1	 Open the Garmin drive or volume.
2	 If necessary, open a folder or volume.
3	 Select a file.
4	 Press the Delete key on your keyboard.

NOTE: If you are using an Apple®  computer, you 
must empty the Trash folder to completely remove 
the files.

Troubleshooting

Product Updates
Your watch automatically checks for updates when 
connected to Bluetooth. You can manually check for 
updates from the system settings (System Settings, 
page 53).On your computer, install Garmin Express 
(Garmin.com.sg/express). On your phone, install the 
Garmin Connect app.
This provides easy access to these services for Garmin 
devices:

	y Software updates
	y Course updates
	y Data uploads to Garmin Connect
	y Product registration

Getting More Information
You can find more information about this product on 
the Garmin website.

	y Go to support.Garmin.com/en-SG for additional 
manuals, articles, and software updates.

	y Go to Garmin.com.sg/buy, or contact your Garmin 
dealer for information about optional accessories 
and replacement parts.

	y Go to Garmin.com.sg/legal/atdisclaimer for 
information about feature accuracy. This is not a 
medical device.

My device is in the wrong language
You can change the device language selection if you 
have accidently selected the wrong language on the 
device.

1	 Hold MENU.
2	 Scroll down to the last item in the list, and press 

START.

http://Garmin.com.sg/express
http://support.Garmin.com/en-SG
http://Garmin.com.sg/buy
http://Garmin.com.sg/legal/atdisclaimer
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3	 Press START.
4	 Select your language.
5	 Press START.

Is my phone compatible with my watch?
The Descent G1 watch is compatible with phones using 
Bluetooth technology.

Go to Garmin.com.sg/ble for Bluetooth 
compatibility information.

My phone will not connect to the watch
If your phone will not connect to the watch, you can try 
these tips.

	y Turn off your phone and your watch, and turn them 
back on again.

	y Enable Bluetooth technology on your phone.
	y Update the Garmin Dive app to the latest version.
	y Remove your watch from the Garmin Dive app and 

the Bluetooth settings on your phone to retry the 
pairing process.

	y If you bought a new phone, remove your watch from 
the Garmin Dive app on the phone you intend to 
stop using.

	y Bring your phone within 10 m (33 ft.) of the watch.
	y On your phone, open the Garmin Dive app, select 

 > Garmin Devices > Add Device to enter pairing 
mode.

	y From the watch face, hold MENU, and select Phone 
> Pair Phone.

My watch does not display the correct time
The watch updates the time and date when you sync it. 
You should sync your watch to receive the correct time 
when you change time zones, and to update for daylight 
saving time.

1	 Confirm that the time is set to automatic (Time 
Settings, page 54).

2	 Confirm that your computer or phone displays the 
correct local time.

3	 Select an option:
•	 Sync your watch to a computer (Using Garmin 

Connect on Your Computer, page 46).
•	 Sync your watch to a phone (Using the Garmin 

Connect App, page 45).
•	 Sync your watch with GPS (Syncing the Time, 

page 54).
•	 The time and date are updated automatically.

Can I use my Bluetooth sensor with my 
watch?
The device is compatible with some Bluetooth sensors. 
The first time you connect a sensor to your Garmin 
device, you must pair the device and sensor. After 
they are paired, the device connects to the sensor 

automatically when you start an activity and the sensor 
is active and within range.

1	 Hold MENU.
2	 Select Sensors & Accessories > Add New.
3	 Select an option:

•	 Select Search All.
•	 Select your sensor type.
You can customize the optional data fields 
(Customizing the Data Screens, page 21).

Restarting Your Watch
1	 Hold LIGHT until the watch turns off.
2	 Hold LIGHT to turn on the watch.

Resetting All Default Settings
Before you reset all default settings, you should sync 
the watch with the Garmin Connect app to upload your 
activity data.

1	 Hold MENU.
2	 Select System > Reset.
3	 Select an option:

•	 To reset all of the watch settings to the factory 
default values, including user profile data, but 
save activity history and downloaded apps and 
files, select Reset Default Settings.

•	 To reset all of the device settings to the factory 
default values and delete all user-entered 
information and activity history, select Delete 
Data and Reset Settings.
NOTE: If you have set up a Garmin Pay wallet, 
this option deletes the wallet from your watch.

Diving

Resetting Your Tissue Load
You can reset your current tissue load saved on the 
device. You should reset your tissue load only if you do 
not plan to use the device again in the future. This can 
be useful for dive shops that provide devices for rent.

1	 Hold MENU.
2	 Select System > Reset > Reset Tissues.

Resetting the Surface Pressure
The device automatically determines the surface 
pressure using the barometric altimeter. Large pressure 
changes, such as during a flight, can cause the watch 
to automatically start a dive activity. If the watch starts 
a dive activity incorrectly, you can reset the surface 
pressure by connecting the watch to a computer. If you 
do not have access to a computer, you can reset the 
surface pressure manually.

1	 Hold LIGHT until the device turns off.
2	 Hold LIGHT to turn on the device.
3	 When the product logo appears, hold MENU until 

you are prompted to reset the surface pressure.

http://Garmin.com.sg/ble
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Tips for Maximizing the Battery Life 
To extend the life of the battery, you can try these tips.

	y Change the power mode during an activity 
(Changing the Power Mode, page 53).

	y Turn on the battery saver feature from the controls 
menu (Controls, page 35).

	y Reduce the screen timeout (Changing the Screen 
Settings, page 54).

	y Reduce the screen brightness (Changing the Screen 
Settings, page 54).

	y Use UltraTrac satellite mode for your activity.
	y Turn off Bluetooth technology when you are not 

using connected features (Controls, page 35).
	y When pausing your activity for a longer period of 

time, use the Resume Later option (Stopping an 
Activity, page 14).

	y Use a watch face that is not updated every second.
	y For example, use a watch face without a second 

hand (Customizing the Watch Face, page 28).
	y Limit the phone notifications the watch displays 

(Managing Notifications, page 44).
	y Stop broadcasting heart rate data to paired devices 

(Broadcasting Heart Rate Data, page 38).
	y Turn off wrist-based heart rate monitoring (Wrist 

Heart Rate Monitor Settings, page 37).
NOTE: Wrist-based heart rate monitoring is used to 
calculate vigorous intensity minutes and calories 
burned.

	y Turn on manual pulse oximeter readings (Setting 
the Pulse Oximeter Mode, page 38).

Acquiring Satellite Signals
The device may need a clear view of the sky to 
acquire satellite signals. The time and date are set 
automatically based on the GPS position.
TIP: For more information about GPS, go to Garmin.
com.sg/about-gps.

1	 Go outdoors to an open area.
The front of the device should be oriented toward 
the sky.

2	 Wait while the device locates satellites.
It may take 30–60 seconds to locate satellite 
signals.

Improving GPS Satellite Reception
	y Frequently sync the watch to your Garmin account:

•	 Connect your watch to a computer using the USB 
cable and the Garmin Express application.

•	 Sync your watch to the Garmin Dive app using 
your Bluetooth enabled phone.

Connect your watch to your Garmin account using a 
Wi‑Fi wireless network.
While connected to your Garmin account, the watch 
downloads several days of satellite data, allowing it 

to quickly locate satellite signals.
	y Take your watch outside to an open area away from 

tall buildings and trees.
	y Remain stationary for a few minutes.

The temperature reading is not accurate
Your body temperature affects the temperature reading 
for the internal temperature sensor. To get the most 
accurate temperature reading, you should remove the 
watch from your wrist and wait 20 to 30 minutes.
You can also use an optional tempe external 
temperature sensor to view accurate ambient 
temperature readings while wearing the watch.

Activity Tracking
For more information about activity tracking accuracy, 
go to Garmin.com.sg/legal/atdisclaimer.

My daily step count does not appear
The daily step count is reset every night at midnight.

If dashes appear instead of your step count, allow 
the device to acquire satellite signals and set the 
time automatically.

My step count does not seem accurate
If your step count does not seem accurate, you can try 
these tips.

	y Wear the watch on your non-dominant wrist.
	y Carry the watch in your pocket when pushing a 

stroller or lawn mower.
	y Carry the watch in your pocket when actively using 

your hands or arms only.
NOTE: The watch may interpret some repetitive 
motions, such as washing dishes, folding laundry, 
or clapping your hands, as steps.

The step counts on my device and my Garmin 
Connect account don’t match
The step count on your Garmin Connect account 
updates when you sync your device.

1	 Select an option:
Sync your step count with the Garmin Express 
application (Using Garmin Connect on Your 
Computer, page 46).
Sync your step count with the Garmin Connect app 
(Using the Garmin Connect App, page 45).

2	 Wait while the device syncs your data. 
Syncing can take several minutes.
NOTE: Refreshing the Garmin Connect app or the 
Garmin Express application does not sync your data 
or update your step count.

The floors climbed amount does not seem 
accurate
Your watch uses an internal barometer to measure 
elevation changes as you climb floors. A floor climbed 

http://Garmin.com.sg/about-gps
http://Garmin.com.sg/about-gps
http://Garmin.com.sg/legal/atdisclaimer
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is equal to 3 m (10 ft.).
	y Avoid holding handrails or skipping steps while 

climbing stairs.
	y In windy environments, cover the watch with your 

sleeve or jacket as strong gusts can cause erratic 
readings.

Appendix

Data Fields
NOTE: Not all data fields are available for all activity 
types. Some data fields require ANT+ or Bluetooth 
accessories to display data. Some data fields appear in 
more than one category on the watch.
TIP: You can also customize the data fields from the 
watch settings in the Garmin Connect app.
Cadence Fields

Name Description

Avg. Cadence Cycling. The average cadence for the 
current activity.

Avg. Cadence Running. The average cadence for the 
current activity.

Cadence

Cycling. The number of revolutions of 
the crank arm. Your device must be 
connected to a cadence accessory for 
this data to appear.

Cadence Running. The steps per minute (right 
and left).

Lap Cadence Cycling. The average cadence for the 
current lap.

Lap Cadence Running. The average cadence for the 
current lap.

Last Lap Cad. Cycling. The average cadence for the 
last completed lap.

Last Lap Cad. Running. The average cadence for the 
last completed lap.

Compass Fields

Name Description

Compass Hdg. The direction you are moving based 
on the compass.

GPS Heading The direction you are moving based 
on GPS.

Heading The direction you are moving.

Distance Fields

Name Description

Distance The distance traveled for the current 
track or activity.

Int. Distance The distance traveled for the current 
interval.

Lap Distance The distance traveled for the current 
lap.

Name Description

Last Lap Dist. The distance traveled for the last 
completed lap.

Last Move 
Distance

The distance traveled for the last 
completed move.

Move Distance The distance traveled for the current 
move.

Nautical Dist The distance traveled in nautical 
meters or nautical feet.

Diving Fields

Name Description

Ascent Rate The current rate of ascent toward the 
surface.

Avg 
Temperature

The average temperature during the 
activity.

CNS Your current central nervous system 
oxygen toxicity percentage.

Current Gas 
PO2

The partial pressure of oxygen (PO2) 
of the diluent gas during a closed-
circuit rebreather (CCR) dive.

Dive Number The number of dives you have 
completed.

Last Dive 
Ascent Time

The amount of time you spent 
ascending to the surface during the 
last dive.

Last Dive Avg. 
Asc. Rate

The average rate of ascent during 
the last dive.

Last Dive Avg. 
Desc. Rate

The average rate of descent during 
the last dive.

Last Dive Avg 
Heart Rate

Your average heart rate during the 
last dive.

Last Dive Avg 
Temperature

The average temperature during the 
last dive.

Last Dive 
Beginning 
Heart Rate

Your heart rate at the beginning of 
the last dive.

Last Dive Depth The maximum depth achieved during 
the last dive.

Last Dive 
Descent Time

The amount of time you spent 
descending to the maximum depth 
during the last dive.

Last Dive 
Ending Heart 
Rate

Your heart rate at the end of the last 
dive.

Last Dive Hang 
Time

The amount of time you spent 
neither ascending nor descending 
during the last dive.

Last Dive Max 
Asc. Rate

The maximum rate of ascent during 
the last dive.

Last Dive Max 
Desc. Rate

The maximum rate of descent during 
the last dive.

Last Dive Max 
Heart Rate

Your maximum heart rate during the 
last dive.
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Name Description
Last Dive Max 
Temperature

The maximum temperature during 
the last dive.

Last Dive Min 
Heart Rate

Your minimum heart rate during the 
last dive.

Last Dive Min 
Temperature

The minimum temperature during 
the last dive.

Last Dive Time The amount of time you spent below 
the surface during the last dive.

Maximum 
Depth

The maximum depth descended 
during a dive.

Max 
Temperature

The maximum temperature during 
the activity.

Min 
Temperature

The minimum temperature during 
the activity.

N2/He Load Your current nitrogen and helium 
tissue load level.

OTU Your current oxygen toxicity units.

Time to Surface The amount of time required to 
safely ascend to the surface.

Surface 
Distance

The surface distance between the 
dive entry and exit points during the 
dive activity.

Surface 
Gradient Factor

The expected gradient factor if 
the diver were to instantaneously 
surface.

Surface Time The amount of time elapsed since 
surfacing from a dive.

Time to Surface The amount of time required to 
safely ascend to the surface.

Total Dive Time
The total amount of time spent 
below the surface during the dive 
activity.

Elevation Fields

Name Description
Avg. 
Ascent

The average vertical distance of ascent 
since the last reset.

Avg. 
Descent

The average vertical distance of descent 
since the last reset.

Elevation The altitude of your current location above 
or below sea level.

Glide 
Ratio

The ratio of horizontal distance traveled to 
the change in vertical distance.

Name Description
GPS 
Elevation

The altitude of your current location using 
GPS.

Grade

The calculation of rise (elevation) over run 
(distance). For example, if for every 3 m 
(10 ft.) you climb you travel 60 m (200 ft.), 
the grade is 5%.

Lap 
Ascent

The vertical distance of ascent for the 
current lap.

Lap 
Descent

The vertical distance of descent for the 
current lap.

Name Description
Last Lap 
Ascent

The vertical distance of ascent for the last 
completed lap.

Last Lap 
Descent

The vertical distance of descent for the last 
completed lap.

Last 
Move 
Ascent

The vertical distance of ascent for the last 
completed move.

Last 
Move 
Descent

The vertical distance of descent for the last 
completed move.

Max. 
Ascent

The maximum rate of ascent in feet per 
minute or meters per minute since the last 
reset.

Max. 
Descent

The maximum rate of descent in meters 
per minute or feet per minute since the last 
reset.

Max. 
Elevation

The highest elevation reached since the 
last reset.

Min. 
Elevation

The lowest elevation reached since the last 
reset.

Move 
Ascent

The vertical distance of ascent for the 
current move.

Move 
Descent

The vertical distance of descent for the 
current move.

Total 
Ascent

The total elevation distance ascended 
since the last reset.

Heart Rate Fields

Name Description

%HRR
The percentage of heart rate reserve 
(maximum heart rate minus resting heart 
rate).

Aerobic TE The impact of the current activity on your 
aerobic fitness level.

Anaerobic 
TE

The impact of the current activity on your 
anaerobic fitness level.

Avg. %HRR
The average percentage of heart rate 
reserve (maximum heart rate minus 
resting heart rate) for the current activity.

Average HR The average heart rate for the current 
activity.

Avg HR 
%Max.

The average percentage of maximum 
heart rate for the current activity.

Heart Rate

Your heart rate in beats per minute 
(bpm). Your device must have wrist-
based heart rate or be connected to a 
compatible heart rate monitor.

HR %Max. The percentage of maximum heart rate.

HR Zone

The current range of your heart rate (1 to 
5). The default zones are based on your 
user profile and maximum heart rate 
(220 minus your age).
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Name Description

Int. Avg. 
%HRR

The average percentage of heart rate 
reserve (maximum heart rate minus 
resting heart rate) for the current swim 
interval.

Int. Avg. 
%Max.

The average percentage of maximum 
heart rate for the current swim interval.

Int. Avg. HR The average heart rate for the current 
swim interval.

Int. Max. 
%HRR

The maximum percentage of heart rate 
reserve (maximum heart rate minus 
resting heart rate) for the current swim 
interval.

Int. Max. 
%Max.

The maximum percentage of maximum 
heart rate for the current swim interval.

Int. Max. 
HR

The maximum heart rate for the current 
swim interval.

Name Description

Lap %HRR
The average percentage of heart rate 
reserve (maximum heart rate minus 
resting heart rate) for the current lap.

Lap HR The average heart rate for the current 
lap.

Lap HR 
%Max.

The average percentage of maximum 
heart rate for the current lap.

Last Lap 
%HRR

The average percentage of heart rate 
reserve (maximum heart rate minus 
resting heart rate) for the last completed 
lap.

Last Lap 
HR

The average heart rate for the last 
completed lap.

L. Lap HR 
%Max.

The average percentage of maximum 
heart rate for the last completed lap.

Last Move 
%HRR

The average percentage of heart rate 
reserve (maximum heart rate minus 
resting heart rate) for the last move.

Last Move 
Heart Rate

The average heart rate for the last 
completed move.

Last Move 
Heart Rate 
%Max.

The average percentage of maximum 
heart rate for the last move.

Max. HR The maximum heart rate for the current 
activity.

Move % 
Heart Rate 
Reserve

The average percentage of heart rate 
reserve (maximum heart rate minus 
resting heart rate) for the current move.

Move Heart 
Rate

The average heart rate in the current 
move.

Move Heart 
Rate %Max.

The average percentage of maximum 
heart rate for the current move.

Time in 
Zone The time elapsed in each heart rate zone.

Lengths Fields

Name Description
Interval 
Lengths

The number of pool lengths completed 
during the current interval.

Lengths The number of pool lengths completed 
during the current activity.

Navigation Fields

Name Description

Bearing
The direction from your current location 
to a destination. You must be navigating 
for this data to appear.

Course

The direction from your starting location 
to a destination. Course can be viewed 
as a planned or set route. You must be 
navigating for this data to appear.

Dest. Wpt
The last point on the route to the 
destination. You must be navigating for 
this data to appear.

Dist. 
Remaining

The remaining distance to the final 
destination. You must be navigating for 
this data to appear.

Distance 
To Next

The remaining distance to the next 
waypoint on the route. You must be 
navigating for this data to appear.

Estimated 
Total 
Distance

The estimated distance from the start 
to the final destination. You must be 
navigating for this data to appear.

ETA

The estimated time of day when you 
will reach the final destination (adjusted 
to the local time of the destination). 
You must be navigating for this data to 
appear.

ETA at 
Next

The estimated time of day when you 
will reach the next waypoint on the 
route (adjusted to the local time of the 
waypoint). You must be navigating for 
this data to appear.

ETE
The estimated time remaining until you 
reach the final destination. You must be 
navi gating for this data to appear.

Glide Ratio 
Dest.

The glide ratio required to descend from 
your current position to the destination 
elevation. You must be navigating for this 
data to appear.

Next 
Waypoint

The next point on the route. You must be 
navigating for this data to appear.

Off Course

The distance to the left or right by which 
you have strayed from the original path 
of travel. You must be navigating for this 
data to appear.

Time to 
Next         

The estimated time remaining before 
you reach the next waypoint in the route. 
You must be navigating for this data to 
appear.
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Name Description

VMG
The speed at which you are closing on a 
destination along a route. You must be 
navi gating for this data to appear.

V Dist to 
Dest         

The elevation distance between your 
current position and the final destination. 
You must be navigating for this data to 
appear.

Vert Spd to 
Tgt

The rate of ascent or descent to a 
predetermined altitude. You must be 
navigating for this data to appear.

Other Fields

Name Description
Active 
Calories

The calories burned during the 
activity.

Ambient 
Press.

The uncalibrated environmental 
pressure.

Baro. Pressure The current calibrated environmental 
pressure.

Battery Level The watch battery level.

Calories The calories burned throughout the 
day.

Floors 
Climbed

The total number of floors climbed up 
for the day.

Floors 
Descended

The total number of floors climbed 
down for the day.

Floors per 
Minute

The number of floors climbed up per 
minute.

Grit

The measurement of difficulty for the 
current activity based on elevation, 
gradient, and rapid changes in 
direction.

Lap Flow The overall flow score for the current 
lap.

Lap Grit The overall grit score for the current 
lap.

Laps The number of laps completed for the 
current activity.

Load

The training load for the current 
activity. Training load is the amount 
of excess post- exercise oxygen 
consumption (EPOC), which indicates 
the strenuousness of your workout.

Max. Stress Your maximum stress level for the 
current activity.

Moves The number of moves completed for 
the current activity.

Perform. 
Cond.

The performance condition score is a 
real-time assessment of your ability to 
perform.

Reps
During a strength training activity, the 
number of repetitions in a workout 
set.

Name Description
Respiration 
Rate

Your respiration rate in breaths per 
minute (brpm).

Runs The number of runs for the activity.

Set Timer
During a strength training activity, the 
amount of time spent in the current 
workout set.

Stress Your current stress level.

Sunrise The time of sunrise based on your 
GPS position.

Sunset The time of sunset based on your 
GPS position.

Time of Day
The time of day based on your current 
location and time settings (format, 
time zone, daylight saving time).

Pace Fields

Name Description

500m Pace The current rowing pace per 500 
meters.

Avg. 500m Pace The average rowing pace per 500 
meters for the current activity.

Average Pace The average pace for the current 
activity.

Grade Adjusted 
Pace

The average pace adjusted by the 
steepness of the terrain.

Int. Pace The average pace for the current 
interval.

Lap 500m Pace The average rowing pace per 500 
meters for the current lap.

Lap Pace The average pace for the current 
lap.

LL 500m Pace The average rowing pace per 500 
meters for the last lap.

Last Lap Pace The average pace for the last 
completed lap.

Last Len. Pace The average pace for your last 
completed pool length.

Last Move Pace The average pace for the last 
completed move.

Move Pace The average pace for the current 
move.

Pace The current pace.

PacePro Fields

Name Description
Next Split 
Distance

Running. The total distance of the next 
split.

Next Split 
Target Pace

Running. The target pace for the next 
split.

Overall 
Ahead/
Behind

Running. The overall time ahead or 
behind of the target pace.
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Name Description

Split Distance Running. The total distance of the 
current split.

Split Distance 
Remaining

Running. The remaining distance of 
the current split.

Split Pace Running. The pace for the current split.
Split Target 
Pace

Running. The target pace for the 
current split.

Power Fields

Name Description

% FTP The current power output as a percentage 
of functional threshold power.

3s Avg. 
Balance

The 3-second moving average of the left/
right power balance.

3s Avg. 
Power

The 3-second moving average of power 
output.

10s Avg 
Balance

The 10-second moving average of the left/
right power balance.

10s Avg. 
Power

The 10-second moving average of power 
output.

30s Avg 
Balance

The 30-second moving average of the left/
right power balance.

30s Avg. 
Power

The 30-second moving average of power 
output.

Avg. 
Balance

The average left/right power balance for 
the current activity.

Avg. L. 
PP

The average power phase angle for the left 
leg for the current activity.

Average 
Power

The average power output for the current 
activity.

Avg. R. 
PP

The average power phase angle for the 
right leg for the current activity.

Avg. L. 
PPP

The average power phase peak angle for 
the left leg for the current activity.

Avg. PCO The average platform center offset for the 
current activity.

Avg. R. 
PPP

The average power phase peak angle for 
the right leg for the current activity.

Balance The current left/right power balance.
Intensity 
Factor

The Intensity Factor™ for the current 
activity.

Lap 
Balance

The average left/right power balance for 
the current lap.

Lap L. 
PPP

The average power phase peak angle for 
the left leg for the current lap.

Lap L. PP The average power phase angle for the left 
leg for the current lap.

Lap NP The average Normalized Power™ for the 
current lap.

Lap PCO The average platform center offset for the 
current lap.

Lap 
Power

The average power output for the current 
lap.

Name Description
Lap R. 
PPP

The average power phase peak angle for 
the right leg for the current lap.

Lap R. PP The average power phase angle for the 
right leg for the current lap.

Last Lap 
NP

The average Normalized Power for the last 
completed lap.

Last Lap 
Power

The average power output for the last 
completed lap.

Left PPP

The current power phase peak angle for 
the left leg. Power phase peak is the angle 
range over which the rider produces the 
peak portion of the driving force.

Left PP
The current power phase angle for the left 
leg. Power phase is the pedal stroke region 
where positive power is produced.

Max. Lap 
Power The top power output for the current lap.

Max 
Power

The top power output for the current 
activity.

NP The Normalized Power for the current 
activity.

Pedal 
Smooth.

The measurement of how evenly a rider 
is applying force to the pedals throughout 
each pedal stroke.

PCO
The platform center offset. Platform center 
offset is the location on the pedal platform 
where force is applied.

Power Cycling. The current power output in watts.
Power to 
Weight

The current power measured in watts per 
kilogram.

Power 
Zone

The current range of power output (1 to 7) 
based on your FTP or custom settings.

Right 
PPP

The current power phase peak angle for 
the right leg. Power phase peak is the 
angle range over which the rider produces 
the peak portion of the driving force.

Right PP
The current power phase angle for the right 
leg. Power phase is the pedal stroke region 
where positive power is produced.

Time in 
Zone The time elapsed in each power zone.

Time 
Seat.

The time spent seated while pedaling for 
the current activity.

Time 
Seat. Lap

The time spent seated while pedaling for 
the current lap.

Time 
Stand.

The time spent standing while pedaling for 
the current activity.

Time 
Stand. 
Lap

The time spent standing while pedaling for 
the current lap.

TSS The Training Stress Score™ for the current 
activity.

Torque 
Eff.

The measurement of how efficiently a rider 
is pedaling.
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Name Description

Work The accumulated work performed (power 
output) in kilojoules.

Rest Fields

Name Description

Repeat On The timer for the last interval plus the 
current rest (pool swimming).

Rest Timer The timer for the current rest (pool 
swimming).

Run Dynamics

Name Description
Avg. GCT 
Bal.

The average ground contact time balance 
for the current session.

Avg GCT The average amount of ground contact 
time for the current activity.

Avg. Stride 
Len.

The average stride length for the current 
session.

Avg. Vert. 
Osc.

The average amount of vertical oscillation 
for the current activity.

Avg. Vert. 
Ratio

The average ratio of vertical oscillation to 
stride length for the current session.

GCT 
Balance

The left/right balance of ground contact 
time while running.

GCT

The amount of time in each step that 
you spend on the ground while running, 
measured in milliseconds. Ground 
contact time is not calculated while 
walking.

Lap GCT 
Bal.

The average ground contact time balance 
for the current lap.

Lap GCT The average amount of ground contact 
time for the current lap.

Lap Stride 
Len.

The average stride length for the current 
lap.

Lap Vert. 
Osc.

The average amount of vertical oscillation 
for the current lap.

Lap Vert. 
Ratio

The average ratio of vertical oscillation to 
stride length for the current lap.

Stride 
Length

The length of your stride from one footfall 
to the next, measured in meters.

Vertical 
Osc.

The amount of bounce while you are 
running. The vertical motion of your torso, 
measured in centimeters for each step.

Vertical 
Ratio

The ratio of vertical oscillation to stride 
length.

Speed Fields

Name Description
Avg. 
Moving 
Speed

The average speed when moving for the 
current activity.

Name Description
Avg. 
Overall 
Speed

The average speed for the current activity, 
including both moving and stopped 
speeds.

Avg. 
Speed The average speed for the current activity.

Avg. 
Nautical 
SOG

The average speed of travel in knots for 
the current activity, regardless of the 
course steered and temporary variations in 
heading.

Nautical 
Avg. 
Speed

The average speed in knots for the current 
activity.

Lap SOG
The average speed of travel for the current 
lap, regardless of the course steered and 
temporary variations in heading.

Lap 
Speed The average speed for the current lap.

Last Lap 
SOG

The average speed of travel for the last 
completed lap, regardless of the course 
steered and temporary variations in 
heading.

Last Lap 
Speed

The average speed for the last completed 
lap.

Last 
Move 
Speed

The average speed for the last completed 
move.

Maximum 
SOG

The maximum speed of travel for the 
current activity, regardless of the course 
steered and temporary variations in 
heading.

Maximum 
Speed The top speed for the current activity.

Max. 
Nautical 
SOG

The maximum speed of travel in knots 
for the current activity, regardless of the 
course steered and temporary variations in 
heading.

Max. 
Nautical 
Speed

The maximum speed in knots for the 
current activity.

Move 
Speed The average speed for the current move.

Nautical 
SOG

The actual speed of travel in knots, 
regardless of the course steered and 
temporary variations in heading.

Nautical 
Speed The current speed in knots.

Run SOG
The speed of travel for the current run, 
regardless of the course steered and 
temporary variations in heading.

Speed The current rate of travel.

SOG
The actual speed of travel, regardless 
of the course steered and temporary 
variations in heading.

Vert. Spd. The rate of ascent or descent over time.
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Stroke Fields

Name Description
Avg Dist 
Per Stk

Swimming. The average distance traveled 
per stroke during the current activity.

Avg Dist 
Per Stk

Paddle sports. The average distance 
traveled per stroke during the current 
activity.

Avg. Strk 
Rate

Paddle sports. The average number of 
strokes per minute (spm) during the 
current activity.

Avg. Strk 
Rate

Swimming. The average number of strokes 
per minute (spm) during the current 
activity.

Avg. Strk/
Len

The average number of strokes per pool 
length during the current activity.

Dist. Per 
Stroke

Paddle sports. The distance traveled per 
stroke.

Int Strk 
Rate

The average number of strokes per minute 
(spm) during the current interval.

Int Strk/
Len

The average number of strokes per pool 
length during the current interval.

Int Strk 
Type The current stroke type for the interval.

Lap Dist 
Per Stk

Swimming. The average distance traveled 
per stroke during the current lap.

Lap Dist 
Per Stk

Paddle sports. The average distance 
traveled per stroke during the current lap.

Lap Strk 
Rate

Swimming. The average number of strokes 
per minute (spm) during the current lap.

Lap Strk 
Rate

Paddle sports. The average number of 
strokes per minute (spm) during the 
current lap.

Lap 
Strokes

Swimming. The total number of strokes for 
the current lap.

Lap 
Strokes

Paddle sports. The total number of strokes 
for the current lap.

L Lap Dist 
P Stk

Swimming. The average distance traveled 
per stroke during the last completed lap.

L Lap Dist 
P Stk

Paddle sports. The average distance 
traveled per stroke during the last 
completed lap.

L. Lap 
Stk. Rate

Swimming. The average number of 
strokes per minute (spm) during the last 
completed lap.

L. Lap 
Stk. Rate

Paddle sports. The average number of 
strokes per minute (spm) during the last 
completed lap.

L. Lap 
Strokes

Swimming. The total number of strokes for 
the last completed lap.

L. Lap 
Strokes

Paddle sports. The total number of strokes 
for the last completed lap.

L. Len. 
Stk. Rate

The average number strokes per minute 
(spm) during the last completed pool 
length.

Name Description
L. Len. 
Strokes

The total number of strokes for the last 
completed pool length.

L. Len. 
Stk. Type

The stroke type used during the last 
completed pool length.

Stroke 
Rate

Swimming. The number of strokes per 
minute (spm).

Stroke 
Rate

Paddle sports. The number of strokes per 
minute (spm).

Strokes Swimming. The total number of strokes for 
the current activity.

Strokes Paddle sports. The total number of strokes 
for the current activity.

Swolf Fields

Name Description

Average 
Swolf

The average swolf score for the current 
activity. Your swolf score is the sum 
of the time for one length plus the 
number of strokes for that length 
(Swim Terminology, page X). In open 
water swimming, 25 meters is used to 
calculate your swolf score.

Int. Swolf The average swolf score for the current 
interval.

Lap Swolf The swolf score for the current lap.

L. Lap Swolf The swolf score for the last completed 
lap.

Last Len. 
Swolf

The swolf score for the last completed 
pool length.

Temperature Fields

Name Description

24-Hour 
Max.

The maximum temperature recorded 
in the last 24 hours from a compatible 
temperature sensor.

24-Hour Min.
The minimum temperature recorded 
in the last 24 hours from a compatible 
temperature sensor.

Temperature

The temperature of the air. Your body 
temperature affects the temperature 
sensor. You can pair a tempe sensor 
with your device to provide a consistent 
source of accurate temperature data.

Timer Fields

Name Description
Avg. Lap 
Time

The average lap time for the current 
activity.

Average 
Move 
Time

The average move time for the current 
activity.
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Name Description

Elapsed 
Time

The total time recorded. For example, 
if you start the activity timer and run 
for 10 minutes, then stop the timer for 
5 minutes, then start the timer and run 
for 20 minutes, your elapsed time is 35 
minutes.

Interval 
Time

The stopwatch time for the current 
interval.

Lap Time The stopwatch time for the current lap.

Name Description
Last Lap 
Time

The stopwatch time for the last 
completed lap.

Last Move 
Time

The stopwatch time for the last 
completed move.

Move 
Time The stopwatch time for the current move.

Moving 
Time

The total time moving for the current 
activity.

Multisport 
Time

The total time for all sports in a multisport 
activity, including transitions.

Name Description
Overall 
Ahead/
Behind

Running. The overall time ahead or behind 
of the target pace.

Stopped 
Time

The total time stopped for the current 
activity.

Swim 
Time

The swimming time for the current 
activity, not including rest time.

Timer The current time of the countdown timer.

Color Gauges and Running Dynamics Data  
In the Garmin Connect activity, the running dynamics data displays as colored graphs. The color zones are based on 
percentiles and show you how your running dynamics data compare to those of other runners.
Garmin has researched many runners of all different levels. The data values in the red or orange zones are typical 
for less experienced or slower runners. The data values in the green, blue, or purple zones are typical for more 
experienced or faster runners. More experienced runners tend to exhibit shorter ground contact times, lower vertical 
oscillation, lower vertical ratio, and higher cadence than less experienced runners. However, taller runners typically 
have slightly slower cadences, longer strides, and slightly higher vertical oscillation. Vertical ratio is your vertical 
oscillation divided by stride length. It is not correlated with height.
Go to Garmin.com.sg/minisite/runningscience for more information on running dynamics. For additional theories 
and interpretations of running dynamics data, you can search reputable running publications and websites.

Color Zone Percentile in Zone Cadence Range Ground Contact Time Range

 Purple >95 >183 spm <218 ms

 Blue 70–95 174–183 spm 218–248 ms

 Green 30–69 164–173 spm 249–277 ms

 Orange 5–29 153–163 spm 278–308 ms

 Red <5 <153 spm >308 ms

Ground Contact Time Balance Data
NOTE: In the Garmin Connect activity, the running dynamics data displays as colored graphs.
Ground contact time balance measures your running symmetry and appears as a percentage of your total ground 
contact time. For example, 51.3% with an arrow pointing left indicates the runner is spending more time on the 
ground when on the left foot. If your data screen displays both numbers, for example 48–52, 48% is the left foot and 
52% is the right foot.

Color Zone  Red  Orange  Green  Orange  Red
Symmetry Poor Fair Good Fair Poor

Percent of Other 
Runners 5% 25% 40% 25% 5%

http://Garmin.com.sg/minisite/runningscience
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Ground Contact 
Time Balance >52.2% L 50.8–52.2% L 50.7% L–50.7% R 50.8–52.2% R >52.2% R

While developing and testing running dynamics, the Garmin team found correlations between injuries and greater 
imbalances with certain runners. For many runners, ground contact time balance tends to deviate further from 
50–50 when running up or down hills. Most running coaches agree that a symmetrical running form is good. Elite 
runners tend to have quick and balanced strides.
You can watch the gauge or data field during your run or view the summary on your Garmin Connect account after 
your run. As with the other running dynamics data, ground contact time balance is a quantitative measurement to 
help you learn about your running form.

Vertical Oscillation and Vertical Ratio Data
NOTE: In the Garmin Connect activity, the running dynamics data displays as colored graphs.
The data ranges for vertical oscillation and vertical ratio are slightly different depending on the sensor and whether 
it is positioned at the chest (HRM-Pro, HRM-Run, or HRM-Tri accessories) or at the waist (Running Dynamics Pod 
accessory).

Color Zone Percentile 
in Zone

Vertical Oscillation 
Range at Chest

Vertical Oscillation 
Range at Waist

Vertical Ratio at 
Chest

Vertical Ratio at 
Waist

 Purple >95 <6.4 cm <6.8 cm <6.1% <6.5%

 Blue 70–95 6.4–8.1 cm 6.8–8.9 cm 6.1–7.4% 6.5–8.3%

 Green 30–69 8.2–9.7 cm 9.0–10.9 cm 7.5–8.6% 8.4–10.0%

 Orange 5–29 9.8–11.5 cm 11.0–13.0 cm 8.7–10.1% 10.1–11.9%

 Red <5 >11.5 cm >13.0 cm >10.1% >11.9%

VO2 Max. Standard Ratings
These tables include standardized classifications for VO2 max. estimates by age and gender.

Males Percentile 20–29 30–39 40–49 50–59 60–69 70–79
Superior 95 55.4 54 52.5 48.9 45.7 42.1
Excellent 80 51.1 48.3 46.4 43.4 39.5 36.7
Good 60 45.4 44 42.4 39.2 35.5 32.3
Fair 40 41.7 40.5 38.5 35.6 32.3 29.4

Males Percentile 20–29 30–39 40–49 50–59 60–69 70–79
Poor 0–40 <41.7 <40.5 <38.5 <35.6 <32.3 <29.4

Females Percentile 20–29 30–39 40–49 50–59 60–69 70–79
Superior 95 49.6 47.4 45.3 41.1 37.8 36.7
Excellent 80 43.9 42.4 39.7 36.7 33 30.9
Good 60 39.5 37.8 36.3 33 30 28.1
Fair 40 36.1 34.4 33 30.1 27.5 25.9
Poor 0–40 <36.1 <34.4 <33 <30.1 <27.5 <25.9

Data reprinted with permission from The Cooper 
Institute. For more information, go to www.
CooperInstitute.org.

FTP Ratings          
These tables include classifications for functional 
threshold power (FTP) estimates by gender.

Males Watts per Kilogram (W/kg)
Superior 5.05 and greater
Excellent From 3.93 to 5.04

Males Watts per Kilogram (W/kg)
Good From 2.79 to 3.92
Fair From 2.23 to 2.78
Untrained Less than 2.23

Females Watts per Kilogram (W/kg)
Superior 4.30 and greater
Excellent From 3.33 to 4.29
Good From 2.36 to 3.32
Fair From 1.90 to 2.35
Untrained Less than 1.90

FTP ratings are based on research by Hunter Allen and 
Andrew Coggan, PhD, Training and Racing with a Power 
Meter (Boulder, CO: VeloPress, 2010).

Wheel Size and Circumference
Your speed sensor automatically detects your wheel 
size. If necessary, you can manually enter your wheel 
circumference in the speed sensor settings.

http://www.CooperInstitute.org
http://www.CooperInstitute.org
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The tire size is marked on both sides of the tire. This 
is not a comprehensive list. You can also measure 
the circumference of your wheel or use one of the 
calculators available on the internet.

Tire Size Wheel Circumference (mm)
20 × 1.75 1515
20 × 1-3/8 1615
22 × 1-3/8 1770
22 × 1-1/2 1785
24 × 1 1753
24 × 3/4 Tubular 1785
24 × 1-1/8 1795
24 × 1.75 1890
24 × 1-1/4 1905
24 × 2.00 1925
24 × 2.125 1965
26 × 7/8 1920
26 × 1-1.0 1913
26 × 1 1952
26 × 1.25 1953
26 × 1-1/8 1970
26 × 1.40 2005
26 × 1.50 2010
26 × 1.75 2023
26 × 1.95 2050
26 × 2.00 2055
26 × 1-3/8 2068
26 × 2.10 2068
26 × 2.125 2070
26 × 2.35 2083
26 × 1-1/2 2100
26 × 3.00 2170
27 × 1 2145
27 × 1-1/8 2155
27 × 1-1/4 2161
27 × 1-3/8 2169
29 x 2.1 2288
29 x 2.2 2298
29 x 2.3 2326
650 x 20C 1938
650 x 23C 1944
650 × 35A 2090
650 × 38B 2105
650 × 38A 2125
700 × 18C 2070
700 × 19C 2080
700 × 20C 2086
700 × 23C 2096
700 × 25C 2105
700C Tubular 2130

Tire Size Wheel Circumference (mm)
700 × 28C 2136
700 × 30C 2146
700 × 32C 2155
700 × 35C 2168
700 × 38C 2180
700 × 40C 2200
700 × 44C 2235
700 × 45C 2242
700 × 47C 2268

Symbol Definitions
These symbols may appear on the device or accessory 
labels.

WEEE disposal and recycling symbol. The WEEE 
symbol is attached to the product in compliance 
with the EU directive 2012/19/EU on Waste 
Electrical and Electronic Equipment (WEEE). It is 
intended to deter the improper disposal of this 
product and to promote reuse and recycling.
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